   







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="&ldquo;a suitable girl&rdquo;, tribeca film festival in 2017, smriti mundhra, sarita khurana, &ldquo;bomb the system&rdquo;, third world newsreel, &lsquo;albert maysles best new documentary director award&rsquo;" />
<meta name="news_keywords" content="&ldquo;a suitable girl&rdquo;, tribeca film festival in 2017, smriti mundhra, sarita khurana, &ldquo;bomb the system&rdquo;, third world newsreel, &lsquo;albert maysles best new documentary director award&rsquo;" />
<meta name="description" content="&ldquo;A Suitable Girl,&rdquo; a documentary exploring the institution of arranged marriages in India, made its debut at the prestigious Tribeca Film Festival in 2017. Now, after being screened to positive" />
<meta name="author" content="India-West Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1008%2C630" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Critically-acclaimed Documentary on Arranged Marriages in India Now Available on Amazon Prime" />
<meta property="og:description" content="&ldquo;A Suitable Girl,&rdquo; a documentary exploring the institution of arranged marriages in India, made its debut at the prestigious Tribeca Film Festival in 2017. Now, after being screened to positive" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="Global" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="Suitable girl Amazon:" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>/*<![CDATA[*/ #block-1209597 .search-spinner { position: absolute; } #block-1209597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209597 { margin-bottom: 0; } #site-search-1209597 .site-search-form { padding: 0; } #site-search-1209597 #site-search-1209597-btn { outline: none; } #site-search-1209597 #site-search-1209597-term { border: 0; box-shadow: none; } .follow-links-1209598 li { margin-right: 1px; padding: 0; } .follow-links-1209598 li a, .follow-links-1209598 li a:focus, .follow-links-1209598 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209598 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209598 li a.fb,.follow-links-1209598 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209598 li a.tw,.follow-links-1209598 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209598 li a.yt,.follow-links-1209598 li a.yt:hover { color: #fff; background-color: #CE2B29; } #user-controls-1209600 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1209600 .tn-user-screenname, #user-controls-1209600 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1209600 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1209600 .dropdown-signup { font-size: 12px; } #user-controls-1209600 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1209600 .large-user-avatar { margin-right: 10px; } #user-controls-1209600 .large-user-controls { font-size: 12px; } #user-controls-1209600 .logout-btn { cursor: pointer; } #user-controls-1209600 .login-btn { color: #fff!important; } #block-1209595 .search-spinner { position: absolute; } #block-1209595 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209595-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1209595-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1209595-dropdown .pull-right { float: none!important; } #site-search-1209595-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1209643 .block-title .block-title-inner { background-color: #428bca; } #block-1209643 .card.promo figure { width: 33%; } #block-1209574 .card.summary { border: 0; padding: 0; margin: 0; } #block-1209574 .card-panel { background-color: #E6E6E6; border-color: rgba(0,0,0,.08); } #block-1209574 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } #block-1209541 .block-title .block-title-inner { background-color: #428bca; } #block-1209541 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1209541 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1209541 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-1209599 li { margin-right: 1px; padding: 0; } .follow-links-1209599 li a, .follow-links-1209599 li a:focus, .follow-links-1209599 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209599 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209599 li a.fb,.follow-links-1209599 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209599 li a.tw,.follow-links-1209599 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209599 li a.yt,.follow-links-1209599 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":343}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/impressions.js?_dc=1522485322"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/traffic.js?_dc=1522481720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/settings.js?_dc=1519929120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1522349804"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1522349804"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1521746840"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1521595587"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1521595493"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1521746840"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1521595471"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1522451970"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1522451970"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1521595448"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1521596298"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1521596298"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1521596298"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/5.js?_dc=1520970930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Critically-acclaimed Documentary on Arranged Marriages in India Now Available on Amazon Prime | Global | indiawest.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.indiawest.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Critically-acclaimed Documentary on Arranged Marriages in India Now Available on Amazon Prime | Global | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=entertainment/global&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c8c38036-345d-11e8-b2df-8700168cff17  section-entertainment section-global type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=343" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indiawest.com",
  secureDomain: "www.indiawest.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-c8c38036-345d-11e8-b2df-8700168cff17" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.indiawest.com/users/admin/contribute/article/?assetid=c8c38036-345d-11e8-b2df-8700168cff17&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.indiawest.com/users/admin/contribute/article/?from_section=/entertainment/global"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center ">
    <form id="site-search-1209597" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/advertise/" >
                                        Advertise With Us
                                    </a>
                                </li><li>
                                    <a href="/site/services/" >
                                        Subscription Services
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li><li>
                                    <a href="/weather/" >
                                        Local Weather
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/global_indian/" >
                                        Global Indian
                                    </a>
                                </li><li>
                                    <a href="/news/india/" >
                                        India
                                    </a>
                                </li><li>
                                    <a href="/news/technology/" >
                                        Technology
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/bollywood/" >
                                        Bollywood
                                    </a>
                                </li><li>
                                    <a href="/entertainment/global/" >
                                        Global
                                    </a>
                                </li><li>
                                    <a href="/entertainment/interviews/" >
                                        Interviews
                                    </a>
                                </li><li>
                                    <a href="/entertainment/bollywood/movie_reviews/" >
                                        Movie Reviews
                                    </a>
                                </li><li>
                                    <a href="/entertainment/south_indian/" >
                                        South Indian
                                    </a>
                                </li><li>
                                    <a href="/entertainment/television/" >
                                        Television
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/" >
                                Photos/Videos
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/nor_cal/" >
                                        Northern California
                                    </a>
                                </li><li>
                                    <a href="/calendar/so_cal/" >
                                        Southern California
                                    </a>
                                </li><li>
                                    <a href="/calendar/other_states/" >
                                        Other States
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_style/" >
                                Life & Style
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life_and_style/health_beauty/" >
                                        Health/Beauty
                                    </a>
                                </li><li>
                                    <a href="/life_and_style/fashion/" >
                                        Fashion
                                    </a>
                                </li><li>
                                    <a href="/life_and_style/relationships/" >
                                        Relationships
                                    </a>
                                </li><li>
                                    <a href="/life_and_style/youth_education/" >
                                        Youth/Education
                                    </a>
                                </li><li>
                                    <a href="/food/" >
                                        Food
                                    </a>
                                </li><li>
                                    <a href="/food/restaurants/" >
                                        Restaurants
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/" >
                                Weddings
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/horoscope/" >
                                Horoscope
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_editor/" >
                                Letters
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/" >
                                Blogs/Opinions
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/" >
                                Advertise With Us
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "><div id="tncms-block-1384856" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Top Leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Top Leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1503600" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1209598" class="tncms-block"><div class="follow-links-1209598 default">
    
    <section id="block-1209598" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/indiawestnews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/IndiaWest" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["http://www.facebook.com/indiawestnews","http://twitter.com/IndiaWest","http://youtube.com/indiawestnews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1209598 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1209600" class="tncms-block"><div id="user-controls-1209600" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indiawest.com/users/signup/?referer_url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indiawest.com/users/login/?referer_url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indiawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1209600').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.indiawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.indiawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.indiawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1209600').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indiawest.com/users/logout/" id="user-logout-form-1209600"><input type="hidden" name="referer_url" value="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?_dc=1460126019" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1236948" class="tncms-block block-tile-top-ad"></div><div id="tncms-block-1249365" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript"><!--//<![CDATA[
   var m3_u = 'http://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
</div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?_dc=1459167901" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/global_indian/" >
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link"  href="/news/india/" >
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link"  href="/news/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/entertainment/bollywood/" >
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/global/" >
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/bollywood/movie_reviews/" >
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/south_indian/" >
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/television/" >
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/calendar/nor_cal/" >
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/so_cal/" >
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/other_states/" >
                    <span class="nav-label">Other States</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/life_and_style/health_beauty/" >
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link"  href="/life_and_style/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link"  href="/life_and_style/relationships/" >
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link"  href="/life_and_style/youth_education/" >
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/food/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/food/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link"  href="/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/" >
                    <span class="nav-label">Blogs/Opinions</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1209520" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2ca598be-345e-11e8-874e-1b4d434089fd" class="modal fullscreen in modal-image image-default modal-2ca598be-345e-11e8-874e-1b4d434089fd" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Suitable girl Amazon:"
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1821"
                    height="1138" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Indian American filmmakers Smriti Mundhra and Sarita Khurana’s “A Suitable Girl,” which follows three young women in India struggling to maintain their identities and follow their dreams amid intense pressure to get married, will be available on Amazon Prime March 30. (A Suitable Girl/Facebook photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fsuitable-girl-amazon%2Fimage_2ca598be-345e-11e8-874e-1b4d434089fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/global/suitable-girl-amazon/image_2ca598be-345e-11e8-874e-1b4d434089fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2ca598be-345e-11e8-874e-1b4d434089fd}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fsuitable-girl-amazon%2Fimage_2ca598be-345e-11e8-874e-1b4d434089fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Suitable%20girl%20Amazon%3A&via=IndiaWest" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/global/suitable-girl-amazon/image_2ca598be-345e-11e8-874e-1b4d434089fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2ca598be-345e-11e8-874e-1b4d434089fd}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Suitable%20girl%20Amazon%3A&body=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fsuitable-girl-amazon%2Fimage_2ca598be-345e-11e8-874e-1b4d434089fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2ca598be-345e-11e8-874e-1b4d434089fd}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/global/suitable-girl-amazon/image_2ca598be-345e-11e8-874e-1b4d434089fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2ca598be-345e-11e8-874e-1b4d434089fd}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-2ca598be-345e-11e8-874e-1b4d434089fd-btn save-asset " onclick="jQuery('.save-list-2ca598be-345e-11e8-874e-1b4d434089fd-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="2ca598be-345e-11e8-874e-1b4d434089fd" class="save-list-2ca598be-345e-11e8-874e-1b4d434089fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ca598be-345e-11e8-874e-1b4d434089fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-2ca598be-345e-11e8-874e-1b4d434089fd img {
            max-height: 475px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-c8c38036-345d-11e8-b2df-8700168cff17" class="asset article-default " data-url="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1008%2C630">
            <meta itemprop="width" content="1008">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-c8c38036-345d-11e8-b2df-8700168cff17" class="asset-paging">
                <div id="paging-prev-c8c38036-345d-11e8-b2df-8700168cff17" class="paging-link prev offset"></div>
                <div id="paging-next-c8c38036-345d-11e8-b2df-8700168cff17" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Critically-acclaimed Documentary on Arranged Marriages in India Now Available on Amazon Prime
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">India-West Staff Reporter</span></li>
        
        
            <li>
        <time datetime="2018-03-30T17:00:00-07:00" class="asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-30T17:00:00-07:00">
    <meta itemprop="datePublished" content="2018-03-30T17:00:00-07:00">
    <meta itemprop="dateModified" content="2018-03-30T17:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&via=IndiaWest" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&body=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="c8c38036-345d-11e8-b2df-8700168cff17" class="save-list-c8c38036-345d-11e8-b2df-8700168cff17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8c38036-345d-11e8-b2df-8700168cff17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-2ca598be-345e-11e8-874e-1b4d434089fd" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1821">
            <meta itemprop="height" content="1138">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750"><img
                    alt="Suitable girl Amazon:"
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1200%2C750 1200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/ca/2ca598be-345e-11e8-874e-1b4d434089fd/5abea6f04af98.image.jpg?resize=1700%2C1062 1700w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-2ca598be-345e-11e8-874e-1b4d434089fd"
                    width="1821"
                    height="1138" />
            </div><style>
                .tnt-restrict-img-2ca598be-345e-11e8-874e-1b4d434089fd {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Indian American filmmakers Smriti Mundhra and Sarita Khurana’s “A Suitable Girl,” which follows three young women in India struggling to maintain their identities and follow their dreams amid intense pressure to get married, will be available on Amazon Prime March 30. (A Suitable Girl/Facebook photo)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="c8c38036-345d-11e8-b2df-8700168cff17">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&via=IndiaWest" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&body=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-c8c38036-345d-11e8-b2df-8700168cff17-btn save-asset " onclick="jQuery('.save-list-c8c38036-345d-11e8-b2df-8700168cff17-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c8c38036-345d-11e8-b2df-8700168cff17" class="save-list-c8c38036-345d-11e8-b2df-8700168cff17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8c38036-345d-11e8-b2df-8700168cff17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>“A Suitable Girl,” a documentary exploring the institution of arranged marriages in India, made its debut at the prestigious Tribeca Film Festival in 2017. Now, after being screened to positive reviews at several film festivals over the past year, this film by Indian American filmmakers Smriti Mundhra and Sarita Khurana, is debuting on Amazon Prime March 30.</p><p>The close to 100-minute documentary fetched Mundhra and Khurana the ‘Albert Maysles Best New Documentary Director Award’ at the Tribeca Film Festival, which described their success doing something that many documentarians can only attempt: “Taking a topic that many outsiders misunderstand and laying it beautifully bare.”</p><p>In the film, Ritu, Dipti, and Amrita represent the new India: educated, financially stable, and raised with a mix of traditional and contemporary values in the urban cities of Mumbai and New Delhi, they have access to the world in ways their mothers did not. Yet their lives take a dramatic turn when the pressure to settle down and get married hits. Career aspirations become secondary to the pursuit of a husband, and the women struggle with the prospect of leaving their homes and families to become part of another.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We did have a strong point of view about the way these patriarchal institutions run and how women are expected to make the sacrifices, and that is true not just in India but everywhere in the world,” Mundhra told <strong>India-West</strong> in an earlier interview (see interview <strong><a href="https://bit.ly/2GU28o9" target="_blank">here</a></strong>). “Though the world has opened up in so many ways in the last generation or two, there are still many ways women are expected to sacrifice and are being held back by patriarchal institutions.”</p><p>Documenting the arranged marriage and matchmaking process in vérité over four years, the film examines the women’s complex relationships with marriage, family and culture, the many nuanced ways society molds them into traditional roles, and a rarely-seen portrait of India’s urban middle class.</p><p>“We tried to be very objective about it,” Mundhra, also attached to the film as a screenwriter, told <strong>India-West</strong>. “We didn’t want to pass judgment because we see a lot of value in them, but it’s more difficult and complex and sacrifices are made by women to be a part of it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Prior to “A Suitable Girl,” Mundhra produced “Bomb the System,” a 2004 Independent Spirit Award nominee for ‘Best First Feature,’; and the SXSW Audience Award-winning feature film, “Waterborne.” She also co-produced “Punching at the Sun,” an official selection of the 2006 Sundance Film Festival, as well as over one dozen award-winning short films.</p><p>Khurana’s prior work includes the experimental narrative short, “What Remains,” which screened at festivals internationally. Her 2004 ground-breaking documentary, “Bangla East Side,” on 9-11 and Muslim youth in New York City, won a New York Times production grant, and was later distributed by Third World Newsreel.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&via=IndiaWest" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Critically-acclaimed%20Documentary%20on%20Arranged%20Marriages%20in%20India%20Now%20Available%20on%20Amazon%20Prime&body=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c8c38036-345d-11e8-b2df-8700168cff17}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-c8c38036-345d-11e8-b2df-8700168cff17-btn save-asset " onclick="jQuery('.save-list-c8c38036-345d-11e8-b2df-8700168cff17-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c8c38036-345d-11e8-b2df-8700168cff17" class="save-list-c8c38036-345d-11e8-b2df-8700168cff17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8c38036-345d-11e8-b2df-8700168cff17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22%E2%80%9Ca%20suitable%20girl%E2%80%9D%22#tncms-source=keyword" class="tag-“a-suitable-girl” label label-default" >“a Suitable Girl”</a>
            </li> <li>
                <a href="/search/?k=%22tribeca%20film%20festival%20in%202017%22#tncms-source=keyword" class="tag-tribeca-film-festival-in-2017 label label-default" >Tribeca Film Festival In 2017</a>
            </li> <li>
                <a href="/search/?k=%22smriti%20mundhra%22#tncms-source=keyword" class="tag-smriti-mundhra label label-default" >Smriti Mundhra</a>
            </li> <li>
                <a href="/search/?k=%22sarita%20khurana%22#tncms-source=keyword" class="tag-sarita-khurana label label-default" >Sarita Khurana</a>
            </li> <li>
                <a href="/search/?k=%22%E2%80%9Cbomb%20the%20system%E2%80%9D%22#tncms-source=keyword" class="tag-“bomb-the-system” label label-default" >“bomb The System”</a>
            </li> <li>
                <a href="/search/?k=%22third%20world%20newsreel%22#tncms-source=keyword" class="tag-third-world-newsreel label label-default" >Third World Newsreel</a>
            </li> <li>
                <a href="/search/?k=%22%E2%80%98albert%20maysles%20best%20new%20documentary%20director%20award%E2%80%99%22#tncms-source=keyword" class="tag-‘albert-maysles-best-new-documentary-director-award’ label label-default" >‘albert Maysles Best New Documentary Director Award’</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "c8c38036-345d-11e8-b2df-8700168cff17",
            tags: "“a Suitable Girl”, Tribeca Film Festival In 2017, Smriti Mundhra, Sarita Khurana, “bomb The System”, Third World Newsreel, ‘albert Maysles Best New Documentary Director Award’"
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>

               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.indiawest.com/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c8c38036-345d-11e8-b2df-8700168cff17" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c8c38036-345d-11e8-b2df-8700168cff17" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=http%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fglobal%2Fcritically-acclaimed-documentary-on-arranged-marriages-in-india-now-available%2Farticle_c8c38036-345d-11e8-b2df-8700168cff17.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1249380" class="tncms-block"><div><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460700&amp;width=300&amp;height=250"></script></div></div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="">
        
             <a href="/blogs/why-india-is-still-nowhere-near-securing-its-citizens-data/article_8e841ffa-346e-11e8-aeaf-f7b4a4890986.html">
        

        
        Why India Is Still Nowhere Near Securing Its Citizens' Data</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/entertainment/bollywood/baaghi-hits-the-screens-five-reasons-why-tiger-shroff-starrer/article_3fc65286-3444-11e8-89d8-8b9449472eda.html">
        

        
        ‘Baaghi 2’ Hits the Screens: Five Reasons Why Tiger Shroff-Starrer Looks Exciting</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/entertainment/global/critically-acclaimed-documentary-on-arranged-marriages-in-india-now-available/article_c8c38036-345d-11e8-b2df-8700168cff17.html">
        

        
        Critically-acclaimed Documentary on Arranged Marriages in India Now Available on Amazon Prime</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/entertainment/global/leena-pendharkar-to-helm-film-adaptation-of-ursula-k-le/article_8bc3f80e-345e-11e8-a1f6-ef30446b65c7.html">
        

        
        Leena Pendharkar to Helm Film Adaptation of Ursula K. Le Guin’s ‘The Telling’; Rekha Sharma to Star</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/entertainment/bollywood/amitabh-bachchan-and-rishi-kapoor-took-seven-hours-to-get/article_72e08830-3449-11e8-9e58-07f1eac75844.html">
        

        
        Amitabh Bachchan and Rishi Kapoor Took Seven Hours to Get into Their ‘102 Not Out’ Look!</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/several-indian-american-athletes-selected-for-usa-field-hockey-masters/article_28ce7bba-345a-11e8-a592-e7d451c82062.html">
        

        
        Several Indian American Athletes Selected for USA Field Hockey Masters World Cup Teams</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/india/innovation-key-to-realizing-new-india-dream-says-modi-at/article_d7442a08-3457-11e8-8b1b-136f4bc5996f.html">
        

        
        Innovation Key to Realizing ‘New India’ Dream, Says Modi at Smart India Hackathon</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/santosh-trophy-kerala-beats-mizoram-will-meet-bengal-in-final/article_f462efe0-344b-11e8-97d4-ff72033c7f9e.html">
        

        
        Santosh Trophy: Kerala Beats Mizoram, Will Meet Bengal in Final</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1249381" class="tncms-block"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460699&amp;width=300&amp;height=250"></script></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/television/super-dancer-super-finale-on-march-viewers-will-vote-live/article_80757618-2ed6-11e8-8087-d33be1932ec2.html">‘Super Dancer 2’ Super Finale on March 24: Viewers Will Vote Live for Winner</a></li><li><a href="/entertainment/global/after-first-audition-on-american-idol-katy-perry-thinks-this/article_16e51202-313e-11e8-b240-bb166e28d8fc.html">After First Audition on ‘American Idol’, Katy Perry Thinks This Indian American Singer is ‘Top 10’ Material</a></li><li><a href="/entertainment/global/two-months-after-sexual-misconduct-allegations-aziz-ansari-is-doing/article_8269b88c-3140-11e8-a09e-4bc8d9a89ce8.html">Two Months After Sexual Misconduct Allegations, Aziz Ansari is Doing Good, Say Co-stars</a></li><li><a href="/news/global_indian/shoot-that-guy-right-there-shouts-neighborhood-task-force-member/article_84ffc236-2eba-11e8-8c5b-4357fef190b1.html">‘Shoot that Guy Right There’, Shouts Neighborhood Task Force Member at Indian American Landlord</a></li><li><a href="/entertainment/bollywood/movie_reviews/pari-not-a-fairytale-film-review-messy-m-lange-of/article_4f02bf86-1e56-11e8-b41a-c799ea34c06f.html">‘Pari — Not a Fairytale’ Film Review: Messy Mélange of Horror, Exorcism and Love</a></li><li><a href="/entertainment/global/avanti-nagral-a-musical-star-in-waiting-releases-new-single/article_35229962-27c3-11e8-9c2f-9faed9b1f8bb.html">Avanti Nagral: A Musical Star-in-Waiting Releases New Single on Relationships</a></li><li><a href="/news/global_indian/go-back-to-india-or-get-deported-aeroflot-tells-indian/article_4554878c-32cc-11e8-b4b8-735d87ca75ed.html">Go Back to India or Get Deported, Aeroflot Tells Indian American Passengers</a></li><li><a href="/news/global_indian/harry-arora-running-for-congress-in-connecticut-to-help-the/article_df652462-287c-11e8-a331-cfbcad94fd1f.html">Harry Arora Running for Congress in Connecticut to Help the State Get Back on Track</a></li><li><a href="/entertainment/television/zee-tv-airs-combined-holi-episode-for-its-shows-kumkum/article_7d53bc3c-207c-11e8-ad75-5719f55a0f00.html">Zee TV Airs Combined Holi Episode for Its Shows ‘Kumkum Bhagya’ and ‘Kundali Bhagya’</a></li><li><a href="/entertainment/global/indian-american-chef-aarthi-sampath-emerges-winner-of-beat-bobby/article_53d7d756-3393-11e8-bccc-af7bfadaec33.html">Indian American Chef Aarthi Sampath Emerges Winner of ‘Beat Bobby Flay’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/television/super-dancer/image_c82322b2-2ed6-11e8-b5e2-cfb50a21c762.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Super Dancer 2"
                        class="img-responsive lazyload full"
                        width="974"
                        height="974"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/82/c82322b2-2ed6-11e8-b5e2-cfb50a21c762/5ab5627f0f6a9.image.jpg?crop=974%2C974%2C499%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/television/tv--baaghi-super-dancer/image_d720dcfe-2914-11e8-9124-ab13117b659f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TV- Baaghi-Super Dancer 1"
                        class="img-responsive lazyload full"
                        width="1196"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/72/d720dcfe-2914-11e8-9124-ab13117b659f/5aabb7d275618.image.jpg?crop=1196%2C1196%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/salman-khan/image_34c64a9a-1fda-11e8-b691-cb5b2ef4e91b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Salman Khan"
                        class="img-responsive lazyload full"
                        width="283"
                        height="283"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/4c/34c64a9a-1fda-11e8-b691-cb5b2ef4e91b/5a9c3bc805811.image.jpg?crop=283%2C283%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/asha-parekh-shammi/image_88c56ce6-222f-11e8-becf-5b51e3bc49ae.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Asha Parekh-Shammi"
                        class="img-responsive lazyload full"
                        width="1302"
                        height="1302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/8c/88c56ce6-222f-11e8-becf-5b51e3bc49ae/5aa025e5db7b3.image.jpg?crop=1302%2C1302%2C0%2C145&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/sridevi-family/image_67d9539a-1d83-11e8-9fdf-877304a0b189.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sridevi Family"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/7d/67d9539a-1d83-11e8-9fdf-877304a0b189/5a9852d3cc2c1.image.jpg?crop=1176%2C1176%2C164%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/baaghi-ek-do-teen-song-jacqueline-fernandez-tiger-shroff-disha/youtube_5faa723a-2bb1-11e8-ba30-b74825f30d83.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baaghi 2: Ek Do Teen Song | Jacqueline Fernandez |Tiger Shroff | Disha P| Ahmed K | Sajid Nadiadwala"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/fa/5faa723a-2bb1-11e8-ba30-b74825f30d83/5ab0190864c11.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/nanak-shah-fakir-official-trailer---releasing-on-april/youtube_1604203c-2e21-11e8-9607-d7ab63b17d68.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nanak Shah Fakir | Official Trailer - Releasing on April 13, 2018"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/60/1604203c-2e21-11e8-9607-d7ab63b17d68/5ab42f7445d9f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/baaghi-lo-safar-song-tiger-shroff-disha-p-mithoon-jubin/youtube_5054870a-26fa-11e8-abe1-f3e1e0874edc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baaghi 2: Lo Safar Song | Tiger Shroff | Disha P | Mithoon | Jubin N | Ahmed Khan Sajid Nadiadwala"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/05/5054870a-26fa-11e8-abe1-f3e1e0874edc/5aa82fe51247a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"><section id="block-1209541" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209541 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.indiawest.com/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        <li id="card-event-list-45c05dfe-3475-11e8-b78b-d78cbe3ec7bf" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/ica-trip-reno/event_45c05dfe-3475-11e8-b78b-d78cbe3ec7bf.html">
        

        
        ICA TRIP – Reno.</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T05:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-5193ac9a-18ef-11e8-b08d-935301653506" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/holi-celebration-pleasanton/event_5193ac9a-18ef-11e8-b08d-935301653506.html">
        

        
        HOLI CELEBRATION – Pleasanton.</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T11:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-96a7cd2a-1e6c-11e8-b729-3397453c0e24" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/holi-celebration-pleasanton/event_96a7cd2a-1e6c-11e8-b729-3397453c0e24.html">
        

        
        HOLI CELEBRATION – Pleasanton</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T11:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-11ef7ec6-23fc-11e8-95ff-8f4f3e7834ac" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/holi-celebration-pleasanton/event_11ef7ec6-23fc-11e8-95ff-8f4f3e7834ac.html">
        

        
        HOLI CELEBRATION – Pleasanton</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T11:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-7a115a0e-18f0-11e8-97dd-a3de54e60119" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/yoga-meditation-workshop-pasadena/event_7a115a0e-18f0-11e8-97dd-a3de54e60119.html">
        

        
        YOGA/MEDITATION WORKSHOP – Pasadena</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T11:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-61709a30-2973-11e8-9cf8-c389f370df32" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/education-expo-irvine/event_61709a30-2973-11e8-9cf8-c389f370df32.html">
        

        
        EDUCATION EXPO – Irvine</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T13:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-8442c37e-7ba7-11e6-a2bc-0379311b3995" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Mar</span>
                    
                        <span class="event-day">31</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/spiritual-event---pasadena-ca/event_8442c37e-7ba7-11e6-a2bc-0379311b3995.html">
        

        
        SPIRITUAL EVENT - Pasadena, CA.</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-03-31T16:00:00-07:00">
            Sat, Mar 31, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-0c58d5d6-18f1-11e8-aa03-2b1964c25fb9" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/scholarship-awards-cerritos/event_0c58d5d6-18f1-11e8-aa03-2b1964c25fb9.html">
        

        
        SCHOLARSHIP AWARDS – Cerritos</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-01T11:00:00-07:00">
            Sun, Apr 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-778314ba-1e6f-11e8-96ee-3f81c1c3c8ec" class="event-list-item  clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/scholarship-awards-cerritos/event_778314ba-1e6f-11e8-96ee-3f81c1c3c8ec.html">
        

        
        SCHOLARSHIP AWARDS – Cerritos.</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-01T11:00:00-07:00">
            Sun, Apr 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        <li id="card-event-list-83648f2c-261f-11e8-a097-13083da947e0" class="event-list-item last clearfix  card-section-calendar">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Apr</span>
                    
                        <span class="event-day">1</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/scholarship-awards-cerritos/event_83648f2c-261f-11e8-a097-13083da947e0.html">
        

        
        SCHOLARSHIP AWARDS – Cerritos</a></h4>
                    </div>
                    <div class="event-date">
                        

    
        <time datetime="2018-04-01T11:00:00-07:00">
            Sun, Apr 1, 2018 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
            
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 5, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1209521" class="tncms-block hidden-xs hidden-md visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1209522" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile position 11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile position 1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link"  href="/horoscopes" >
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?_dc=1457714094" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","http://youtube.com/indiawestnews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1209599 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/television/super-dancer-super-finale-on-march-viewers-will-vote-live/article_80757618-2ed6-11e8-8087-d33be1932ec2.html">‘Super Dancer 2’ Super Finale on March 24: Viewers Will Vote Live for Winner</a></li><li><a href="/entertainment/global/after-first-audition-on-american-idol-katy-perry-thinks-this/article_16e51202-313e-11e8-b240-bb166e28d8fc.html">After First Audition on ‘American Idol’, Katy Perry Thinks This Indian American Singer is ‘Top 10’ Material</a></li><li><a href="/entertainment/global/two-months-after-sexual-misconduct-allegations-aziz-ansari-is-doing/article_8269b88c-3140-11e8-a09e-4bc8d9a89ce8.html">Two Months After Sexual Misconduct Allegations, Aziz Ansari is Doing Good, Say Co-stars</a></li><li><a href="/news/global_indian/shoot-that-guy-right-there-shouts-neighborhood-task-force-member/article_84ffc236-2eba-11e8-8c5b-4357fef190b1.html">‘Shoot that Guy Right There’, Shouts Neighborhood Task Force Member at Indian American Landlord</a></li><li><a href="/entertainment/bollywood/movie_reviews/pari-not-a-fairytale-film-review-messy-m-lange-of/article_4f02bf86-1e56-11e8-b41a-c799ea34c06f.html">‘Pari — Not a Fairytale’ Film Review: Messy Mélange of Horror, Exorcism and Love</a></li><li><a href="/entertainment/global/avanti-nagral-a-musical-star-in-waiting-releases-new-single/article_35229962-27c3-11e8-9c2f-9faed9b1f8bb.html">Avanti Nagral: A Musical Star-in-Waiting Releases New Single on Relationships</a></li><li><a href="/news/global_indian/go-back-to-india-or-get-deported-aeroflot-tells-indian/article_4554878c-32cc-11e8-b4b8-735d87ca75ed.html">Go Back to India or Get Deported, Aeroflot Tells Indian American Passengers</a></li><li><a href="/news/global_indian/harry-arora-running-for-congress-in-connecticut-to-help-the/article_df652462-287c-11e8-a331-cfbcad94fd1f.html">Harry Arora Running for Congress in Connecticut to Help the State Get Back on Track</a></li><li><a href="/entertainment/television/zee-tv-airs-combined-holi-episode-for-its-shows-kumkum/article_7d53bc3c-207c-11e8-ad75-5719f55a0f00.html">Zee TV Airs Combined Holi Episode for Its Shows ‘Kumkum Bhagya’ and ‘Kundali Bhagya’</a></li><li><a href="/entertainment/global/indian-american-chef-aarthi-sampath-emerges-winner-of-beat-bobby/article_53d7d756-3393-11e8-bccc-af7bfadaec33.html">Indian American Chef Aarthi Sampath Emerges Winner of ‘Beat Bobby Flay’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/television/super-dancer/image_c82322b2-2ed6-11e8-b5e2-cfb50a21c762.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Super Dancer 2"
                        class="img-responsive lazyload full"
                        width="974"
                        height="974"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/82/c82322b2-2ed6-11e8-b5e2-cfb50a21c762/5ab5627f0f6a9.image.jpg?crop=974%2C974%2C499%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/television/tv--baaghi-super-dancer/image_d720dcfe-2914-11e8-9124-ab13117b659f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TV- Baaghi-Super Dancer 1"
                        class="img-responsive lazyload full"
                        width="1196"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/72/d720dcfe-2914-11e8-9124-ab13117b659f/5aabb7d275618.image.jpg?crop=1196%2C1196%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/salman-khan/image_34c64a9a-1fda-11e8-b691-cb5b2ef4e91b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Salman Khan"
                        class="img-responsive lazyload full"
                        width="283"
                        height="283"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/4c/34c64a9a-1fda-11e8-b691-cb5b2ef4e91b/5a9c3bc805811.image.jpg?crop=283%2C283%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/asha-parekh-shammi/image_88c56ce6-222f-11e8-becf-5b51e3bc49ae.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Asha Parekh-Shammi"
                        class="img-responsive lazyload full"
                        width="1302"
                        height="1302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/8c/88c56ce6-222f-11e8-becf-5b51e3bc49ae/5aa025e5db7b3.image.jpg?crop=1302%2C1302%2C0%2C145&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/entertainment/bollywood/sridevi-family/image_67d9539a-1d83-11e8-9fdf-877304a0b189.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sridevi Family"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/7d/67d9539a-1d83-11e8-9fdf-877304a0b189/5a9852d3cc2c1.image.jpg?crop=1176%2C1176%2C164%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/baaghi-ek-do-teen-song-jacqueline-fernandez-tiger-shroff-disha/youtube_5faa723a-2bb1-11e8-ba30-b74825f30d83.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baaghi 2: Ek Do Teen Song | Jacqueline Fernandez |Tiger Shroff | Disha P| Ahmed K | Sajid Nadiadwala"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/fa/5faa723a-2bb1-11e8-ba30-b74825f30d83/5ab0190864c11.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/nanak-shah-fakir-official-trailer---releasing-on-april/youtube_1604203c-2e21-11e8-9607-d7ab63b17d68.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nanak Shah Fakir | Official Trailer - Releasing on April 13, 2018"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/60/1604203c-2e21-11e8-9607-d7ab63b17d68/5ab42f7445d9f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/multimedia/baaghi-lo-safar-song-tiger-shroff-disha-p-mithoon-jubin/youtube_5054870a-26fa-11e8-abe1-f3e1e0874edc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baaghi 2: Lo Safar Song | Tiger Shroff | Disha P | Mithoon | Jubin N | Ahmed Khan Sajid Nadiadwala"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/05/5054870a-26fa-11e8-abe1-f3e1e0874edc/5aa82fe51247a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/global","refresh":false}' style="display:none;"></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-51305343-1', 'indiawest.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1209600 = $('#user-controls-1209600 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1209600.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1209600.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>