
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="info4u" />
<meta name="news_keywords" content="info4u" />
<meta name="description" content="Everybody needs friends in their lives. The right friends help you to grow and achieve your dreams. The right friend in your life can take you towards the path of" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=602%2C301" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="301" />
<meta property="og:title" content="The Good Friends that you Need in your Life" />
<meta property="og:description" content="Everybody needs friends in their lives. The right friends help you to grow and achieve your dreams. The right friend in your life can take you towards the path of" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="Info4u" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="good friends1" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1209597 .search-spinner { position: absolute; } #block-1209597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209597 { margin-bottom: 0; } #site-search-1209597 .site-search-form { padding: 0; } #site-search-1209597 #site-search-1209597-btn { outline: none; } #site-search-1209597 #site-search-1209597-term { border: 0; box-shadow: none; } #site-search-1209597 .site-search-form { box-shadow: none; } #tncms-block-1209592 .tnt-prop-img { max-width: 834px; } #tncms-block-1209592 .tnt-prop-img { max-width: 834px; } #tncms-block-1685790 .tnt-prop-img { max-width: 184px; } #tncms-block-1209593 .tnt-prop-img { max-width: 222px; } #block-1209595 .search-spinner { position: absolute; } #block-1209595 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209595-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1209595-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1209595-dropdown .pull-right { float: none!important; } #site-search-1209595-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } @media screen and (min-width: 320px) { #ad-1209520 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1209520 { min-height: 90px; min-width: 728px; } } #tncms-block-1588085 .tnt-prop-img { max-width: 200px; } @media screen and (min-width: 992px) { #ad-1696113 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1696113 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1702899 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1702899 { min-height: 250px; min-width: 300px; } } #block-1209643 .block-title .block-title-inner { background-color: #428bca; } #block-1209574 .card.summary { border: 0; padding: 0; margin: 0; } #block-1209574 .card-panel { background-color: #E6E6E6; border-color: rgba(0,0,0,.08); } #block-1209574 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } @media screen and (min-width: 992px) { #ad-1696114 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1696114 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1715596 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1715596 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1696115 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1696115 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1802151 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1802151 { min-height: 250px; min-width: 300px; } } #tncms-block-1209594 .tnt-prop-img { max-width: 222px; } .follow-links-1209599 li { margin-right: 1px; padding: 0; } .follow-links-1209599 li a, .follow-links-1209599 li a:focus, .follow-links-1209599 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209599 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209599 li a.fb,.follow-links-1209599 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209599 li a.tw,.follow-links-1209599 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209599 li a.yt,.follow-links-1209599 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1209599 li a.is,.follow-links-1209599 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1209599 li a.li,.follow-links-1209599 li a.li:hover { color: #fff; background-color: #1B86BC; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/blogs\/info4u","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208","app":"editorial"},"google":{"ua":"UA-51305343-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14475/cc.js?ns=_cc14475" id="LOTCC_14475"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14475.add('tp', 'TNNW');
		_cc14475.add('act', ' User Login');
		_cc14475.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14475.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["info4u"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1209520'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1209520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1209520'].setTargeting('pos', ['mobile-banner1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696113'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696113'].setTargeting('pos', ['rail-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1702899'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1702899').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702899'].setTargeting('pos', ['rail-top2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696114'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696114').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696114'].setTargeting('pos', ['rail-middle1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1715596'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1715596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1715596'].setTargeting('pos', ['rail-middle2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696115'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696115').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696115'].setTargeting('pos', ['rail-bottom1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/blogs/info4u';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1802151'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1802151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1802151'].setTargeting('pos', ['rail-bottom2','right-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The Good Friends that you Need in your Life | Info4u | indiawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indiawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Good Friends that you Need in your Life | Info4u | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=blogs/info4u&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dd64f99c-6845-11eb-aac4-4ffb5cc5a208  section-blogs section-info4u type-article infinity-disabled" data-path="/blogs/info4u">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fblogs%2Finfo4u&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=dd64f99c-6845-11eb-aac4-4ffb5cc5a208&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-51305343-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indiawest.com/tncms/admin/editorial-asset/?edit=dd64f99c-6845-11eb-aac4-4ffb5cc5a208"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1209597" aria-labelledby="site-search-button-1209597" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college_fair/"  class="nav-link tnt-section-college-fair">College Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/global_indian/"  class="nav-link tnt-section-global-indian">Global Indian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/india/"  class="nav-link tnt-section-india">India</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/bollywood/"  class="nav-link tnt-section-bollywood">Bollywood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/global/"  class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/bollywood/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/south_indian/"  class="nav-link tnt-section-south-indian">South Indian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/nor_cal/"  class="nav-link tnt-section-northern-california">Northern California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/so_cal/"  class="nav-link tnt-section-southern-california">Southern California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/other_states/"  class="nav-link tnt-section-other-states">Other States</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_and_style/"  class="nav-link tnt-section-life-style">Life & Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/health_beauty/"  class="nav-link tnt-section-healthbeauty">Health/Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/youth_education/"  class="nav-link tnt-section-youtheducation">Youth/Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogsopinions">Blogs/Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/info4u/"  class="nav-link tnt-section-info4u">INFO4U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=640%2C153 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=640%2C153 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1685790" class="tncms-block padding-bottom"><section id="block-1685790" class="block emphasis-h3   " ><div class="block"><a href="/site/services" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/a7acad70-8ed2-11e9-9c96-0f528030ba4e.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1689535" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript" src="https://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3"></script>
</div></div><div id="tncms-block-1689561" class="tncms-block"><div style="padding-top:20px;padding-bottom:20px;">
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb4073e0cb40247ec32b47815437509"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms -->
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" aria-labelledby="site-search-button-1209595" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1209595" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-college-fair"  href="/college_fair/"  tabindex="0">
                    <span class="nav-label">College Fair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-global-indian"  href="/news/global_indian/"  tabindex="0">
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-india"  href="/news/india/"  tabindex="0">
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/news/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bollywood"  href="/entertainment/bollywood/"  tabindex="0">
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-global"  href="/entertainment/global/"  tabindex="0">
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link   tnt-section-interviews"  href="/entertainment/interviews/"  tabindex="0">
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-reviews"  href="/entertainment/bollywood/movie_reviews/"  tabindex="0">
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-indian"  href="/entertainment/south_indian/"  tabindex="0">
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-television"  href="/entertainment/television/"  tabindex="0">
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photosvideos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-northern-california"  href="/calendar/nor_cal/"  tabindex="0">
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-california"  href="/calendar/so_cal/"  tabindex="0">
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-states"  href="/calendar/other_states/"  tabindex="0">
                    <span class="nav-label">Other States</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-event"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Submit event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/"  tabindex="0">
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-healthbeauty"  href="/life_and_style/health_beauty/"  tabindex="0">
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fashion"  href="/life_and_style/fashion/"  tabindex="0">
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-relationships"  href="/life_and_style/relationships/"  tabindex="0">
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youtheducation"  href="/life_and_style/youth_education/"  tabindex="0">
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-recipes"  href="/food/recipes/"  tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/food/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscope"  href="/horoscope/"  tabindex="0">
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogsopinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs/Opinions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-info4u"  href="/blogs/info4u/"  tabindex="0">
                    <span class="nav-label">INFO4U</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1209520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1209520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1209520');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588085" class="tncms-block visible-xs visible-sm"><section id="block-1588085" class="block emphasis-h3   " ><div class="block"><a href="https://www.indiawest.com/collegefair/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Button link to Education Expo form"></a></div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" class="carousel-inner"><div  class="item photo-11e999ac-6846-11eb-bdf2-a7ba42b795c7">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Good Friends that you Need in your Life","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg"
                    
                    alt="good friends1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="602"
                    height="301"
                    data-src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" data-target=".caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal collapse in"><div class="caption-text"><p>(photo provided)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends1%2Fimage_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/good-friends1/image_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=good%20friends1&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends1%2Fimage_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/good-friends1/image_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/good-friends1/image_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/good-friends1/image_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/11e999ac-6846-11eb-bdf2-a7ba42b795c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20good%20friends1&body=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends1%2Fimage_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/good-friends1/image_11e999ac-6846-11eb-bdf2-a7ba42b795c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11e999ac-6846-11eb-bdf2-a7ba42b795c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11e999ac-6846-11eb-bdf2-a7ba42b795c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11e999ac-6846-11eb-bdf2-a7ba42b795c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11e999ac-6846-11eb-bdf2-a7ba42b795c7" class="save-list-11e999ac-6846-11eb-bdf2-a7ba42b795c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11e999ac-6846-11eb-bdf2-a7ba42b795c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2266568a-6846-11eb-954e-2fc3289c8dc7">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Good Friends that you Need in your Life","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg"
                    
                    alt="good friends2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="602"
                    height="376"
                    data-src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" data-target=".caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal collapse in"><div class="caption-text"><p>(photo provided)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends2%2Fimage_2266568a-6846-11eb-954e-2fc3289c8dc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/good-friends2/image_2266568a-6846-11eb-954e-2fc3289c8dc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=good%20friends2&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends2%2Fimage_2266568a-6846-11eb-954e-2fc3289c8dc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/good-friends2/image_2266568a-6846-11eb-954e-2fc3289c8dc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/good-friends2/image_2266568a-6846-11eb-954e-2fc3289c8dc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/good-friends2/image_2266568a-6846-11eb-954e-2fc3289c8dc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/2266568a-6846-11eb-954e-2fc3289c8dc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20good%20friends2&body=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends2%2Fimage_2266568a-6846-11eb-954e-2fc3289c8dc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/good-friends2/image_2266568a-6846-11eb-954e-2fc3289c8dc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2266568a-6846-11eb-954e-2fc3289c8dc7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2266568a-6846-11eb-954e-2fc3289c8dc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2266568a-6846-11eb-954e-2fc3289c8dc7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2266568a-6846-11eb-954e-2fc3289c8dc7" class="save-list-2266568a-6846-11eb-954e-2fc3289c8dc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2266568a-6846-11eb-954e-2fc3289c8dc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-304c74dc-6846-11eb-9732-1bbfb86f17c3">
                            <div class="item-container">
				                <div data-track-object='{"title":"The Good Friends that you Need in your Life","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="good friends3"
                    class="img-responsive owl-lazy default"
                    width="602"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" data-target=".caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal collapse in"><div class="caption-text"><p>(photo provided)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends3%2Fimage_304c74dc-6846-11eb-9732-1bbfb86f17c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/good-friends3/image_304c74dc-6846-11eb-9732-1bbfb86f17c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=good%20friends3&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends3%2Fimage_304c74dc-6846-11eb-9732-1bbfb86f17c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/good-friends3/image_304c74dc-6846-11eb-9732-1bbfb86f17c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/good-friends3/image_304c74dc-6846-11eb-9732-1bbfb86f17c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/good-friends3/image_304c74dc-6846-11eb-9732-1bbfb86f17c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/304c74dc-6846-11eb-9732-1bbfb86f17c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20good%20friends3&body=https%3A%2F%2Fwww.indiawest.com%2Fgood-friends3%2Fimage_304c74dc-6846-11eb-9732-1bbfb86f17c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/good-friends3/image_304c74dc-6846-11eb-9732-1bbfb86f17c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"304c74dc-6846-11eb-9732-1bbfb86f17c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-304c74dc-6846-11eb-9732-1bbfb86f17c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="304c74dc-6846-11eb-9732-1bbfb86f17c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="304c74dc-6846-11eb-9732-1bbfb86f17c3" class="save-list-304c74dc-6846-11eb-9732-1bbfb86f17c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="304c74dc-6846-11eb-9732-1bbfb86f17c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="asset article-default"  data-url="https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=602%2C301">
            <meta itemprop="width" content="602">
            <meta itemprop="height" content="301">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indiawest.com\/tncms\/search\/mlt\/?origin=dd64f99c-6845-11eb-aac4-4ffb5cc5a208&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="asset-paging">
                <div id="paging-prev-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="paging-link prev offset"></div>
                <div id="paging-next-dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Good Friends that you Need in your Life
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-05T22:42:00-08:00" class="tnt-date asset-date text-muted">
            Feb 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-05T22:42:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T22:42:00-08:00">
    <meta itemprop="datePublished" content="2021-02-05T22:42:00-08:00">
    <meta itemprop="dateModified" content="2021-02-05T22:42:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&body=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" data-smart-adunit="/132916964/indiawest.com/blogs/info4u">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&body=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="save-list-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Everybody needs friends in their lives. The right friends help you to grow and achieve your dreams. The right friend in your life can take you towards the path of success. People many times have a huge number of friends, but only that is not important. It is important to have the right friends.</p><p>Below is the list of some good <a href="https://www.kittybingo.com/community/blog/the-good-friends-that-you-need/">friends</a> that you need to achieve something in life. </p><p><strong>The Builder</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A builder is a friend who is very important for your personal development. This friend will encourage you and motivate you to become the best version of yourself. Even if you sometimes get irritated at them, they won’t leave and keep on nagging you. They will get out of their way to make sure you succeed and will never get jealous of your success. They will keep on reminding you about your goals and aspirations and help you to achieve your dreams. This kind of friend is important in everyone’s life as we all need a little push so we can perform better in our respective fields. </p><p><strong>The cheerleader</strong> </p><p>This kind of friend is loyal and kind. They always praise you and believe in you even when you don’t believe in yourself. They wound not only praise you in front of you, but they will also praise you behind your back. They are trustworthy and don’t appreciate dishonesty. These types of friends are never judgmental of you and appreciate everything you do and thus are your best cheerleader. A <a href="https://oneanddonemom.medium.com/friendship-helpers-high-drugs-addiction-cheerleader-how-to-be-a-good-friend-or-avoid-bad-friends-f10334890d1d">cheerleader</a> has your back and ill stand with you even if the whole world is against you. When you do well, these friends are proud of you, and they share it with others. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-11e999ac-6846-11eb-bdf2-a7ba42b795c7" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-11e999ac-6846-11eb-bdf2-a7ba42b795c7" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="602">
            <meta itemprop="height" content="301">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="good friends1"
                            class="img-responsive lazyload full default"
                            width="602"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/1e/11e999ac-6846-11eb-bdf2-a7ba42b795c7/601e39bd60643.image.jpg?resize=602%2C301 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(photo provided)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>The Collaborator</strong></p><p>This is a type of friend with whom you share similar interests, hobbies, and goals. This means whenever you meet them you have a lot to talk and discuss. Nobody understands you better than them and if you ever want to start a business with someone, you will choose them as there are huge chances that they will like your idea. One reason that your relationship with them is strong is that they have a similar background to you and know where you are coming from. If you have such a person in your life then you can share with them the link to the articles of hobbies and interests that you both like and understand well.</p><p><strong>The Companion</strong> </p><p>This is your best friend - a friend with whom you share your deep dark secrets and fantasies. A friend whom you call first whenever something goes wrong or there is some good news! No matter what happens in your life, this one friend is constant and would know everything about you. This friend will know about your feelings and what you are thinking at the moment. These are the friends that don’t mind giving huge sacrifices for you and would do anything to keep you happy.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2266568a-6846-11eb-954e-2fc3289c8dc7" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2266568a-6846-11eb-954e-2fc3289c8dc7" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="602">
            <meta itemprop="height" content="376">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="good friends2"
                            class="img-responsive lazyload full default"
                            width="602"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/26/2266568a-6846-11eb-954e-2fc3289c8dc7/601e39d46c90e.image.jpg?resize=602%2C376 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(photo provided)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p> <strong>The Connector</strong></p><p>This is the type of people who seem to “know everyone.” They socialize a lot and have many contacts. They are the friends who are always talking to people and have a huge list of friends. They love to socialize and will always be calling you for drinks, dinner, lunch, etc. Through them, you can meet new people and increase your circle. They are always on the phone with other people and giving them contacts and referring them. No matter whether you need a doctor, a new job, a girlfriend, etc, they are the people to go to! With them, you can also make new friends and enjoy socializing! </p><p><strong>The energizer</strong> </p><p>These types of friends are fun to be around. No matter what kind of mood you have, they will pick you up and make sure that you enjoy yourself with them. These people are full of positive energy and are the life of any party. You just need to let these friends know that you are feeling down and they will do anything in their power to make you feel happy. They know the best places in the town to hang out and they will surely make you laugh. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-304c74dc-6846-11eb-9732-1bbfb86f17c3" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-304c74dc-6846-11eb-9732-1bbfb86f17c3" 
                    data-instance="#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal" 
                    data-target="#photo-carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="602">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="good friends3"
                            class="img-responsive lazyload full default"
                            width="602"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/04/304c74dc-6846-11eb-9732-1bbfb86f17c3/601e39ed3c162.image.jpg?resize=602%2C400 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>(photo provided)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>The intellectuals</strong></p><p><strong><a href="https://www.puckermob.com/relationships/17-things-you-forgot-to-thank-your-intellectual-friend-for/">These friends</a></strong> are open-minded and much more accepting of different cultures, beliefs, and people. They always question things and make you question what you have been taught. A talk with them is full of discussions and is good for your mind. They are full of knowledge and will always increase your knowledge.</p><p><strong>The mentor</strong></p><p>These are the friends you look up to as they guide you towards the right path. They are the best people when it comes to taking advice from anyone. They will list your pros and cons of any decision and push you towards making the right choice. These friends will help you learn and grow by guiding you in the right direction.</p><p> (guest article)</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20The%20Good%20Friends%20that%20you%20Need%20in%20your%20Life&body=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd64f99c-6845-11eb-aac4-4ffb5cc5a208"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" class="save-list-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "dd64f99c-6845-11eb-aac4-4ffb5cc5a208",
            tags: ""
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749566" class="tncms-block"><section id="block-1749566" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1749566" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1749566" data-placement="Below Homepage Thumbnails"></div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("613b5b5a-710f-44dd-958b-3a97062aaa5d");
        var apiKey = "KF6C6VF3T2WRNHKYCZP8";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-613b5b5a-710f-44dd-958b-3a97062aaa5d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/blogs/info4u/the-good-friends-that-you-need-in-your-life/article_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dd64f99c-6845-11eb-aac4-4ffb5cc5a208" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fblogs%2Finfo4u%2Fthe-good-friends-that-you-need-in-your-life%2Farticle_dd64f99c-6845-11eb-aac4-4ffb5cc5a208.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696113" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696113" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696113');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702899');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/salman-khan-music-is-one-thing-that-will-never-die/article_af89655e-67e5-11eb-bd03-2fbac20d2552.html" class="tnt-asset-link">
        

        
            Salman Khan: Music Is One Thing That Will Never Die</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/india/india-s-government-toughens-stand-against-protesting-farmers-clamps-down-on-free-speech-to-fight/article_d1c4d16c-67ef-11eb-8fca-e711370d5005.html" class="tnt-asset-link">
        

        
            India’s Government Toughens Stand Against Protesting Farmers, Clamps Down on Free Speech to Fight Farmer Protests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/news-analysis-biden-names-china-main-adversary-but-silent-on-india-indo-pacific/article_399bf42e-67e0-11eb-96e5-73171d7544f4.html" class="tnt-asset-link">
        

        
            News Analysis: Biden Names China Main Adversary, But Silent on India, Indo-Pacific</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/kamala-harris-glass-portrait-unveiled-at-lincoln-memorial-in-her-shattering-the-glass-ceiling/article_eaf19b36-680b-11eb-bb1d-f7eee6111e5a.html" class="tnt-asset-link">
        

        
            Kamala Harris Glass Portrait Unveiled at Lincoln Memorial in Her Shattering the ‘Glass Ceiling’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/the-white-tiger-on-bafta-longlist-in-seven-categories-including-best-supporting-actress-for-priyanka/article_2f4b008e-67f7-11eb-99e0-a78016e45d2b.html" class="tnt-asset-link">
        

        
            ‘The White Tiger’ on BAFTA Longlist in Seven Categories, Including Best Supporting Actress for Priyanka Chopra</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/the-legend-of-hanuman-now-streaming-on-hotstar---watch-trailer/article_f7a71b38-67e0-11eb-a7df-8bb4f45c5057.html" class="tnt-asset-link">
        

        
            ‘The Legend Of Hanuman’ Now Streaming on Hotstar - Watch Trailer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/several-indian-american-entrepreneurs-named-to-forbes-30u30-in-manufacturing-and-industry/article_070ef04a-67f1-11eb-8f84-7368329dfb1f.html" class="tnt-asset-link">
        

        
            Several Indian American Entrepreneurs Named to Forbes ‘30U30’ in Manufacturing and Industry</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/on-world-cancer-day-tahira-kashyap-khurrana-shares-heartwarming-note-about-fighting-about-breast-cancer/article_5fb2bf2e-67dd-11eb-895c-5395f4e5701c.html" class="tnt-asset-link">
        

        
            On World Cancer Day, Tahira Kashyap Khurrana Shares Heartwarming Note About Fighting About Breast Cancer</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/indian-american-family-in-pennsylvania-found-dead-in-apparent-murder-suicide-bodies-discovered-three-days/article_c9d4cb42-61ff-11eb-b11f-4f6fc60c5c97.html">Indian American Family in Pennsylvania Found Dead in Apparent Murder-Suicide – Bodies Discovered Three Days After Death</a></li><li><a href="/news/global_indian/one-week-in-kamala-harris-interview-backfires-on-biden-white-house/article_c31f6870-6461-11eb-bca4-6bc7b3426991.html">One week In, Kamala Harris' Interview Backfires on Biden White House</a></li><li><a href="/news/global_indian/indian-american-community-holds-vigil-in-davis-california-after-gandhi-statue-destroyed-by-vandals/article_f4fa7ca6-6586-11eb-8d77-57f13b393b6a.html">Indian American Community Holds Vigil in Davis, California, After Gandhi Statue Destroyed by Vandals</a></li><li><a href="/news/global_indian/immigration-advocates-cheer-as-president-biden-launches-bold-initiatives-for-immigration-reform/article_2d002568-6665-11eb-955e-0bb5a32c5385.html">Immigration Advocates Cheer as President Biden Launches Bold Initiatives for Immigration Reform</a></li><li><a href="/entertainment/global/i-ll-meet-you-there-pakistani-american-filmmaker-iram-parveen-bilal-incorporates-race-religion-identity/article_1e311aec-65bb-11eb-a48a-87e9ac0447ac.html">‘I’ll Meet You There’: Pakistani American Filmmaker Iram Parveen Bilal Incorporates Race, Religion, Identity, Dance to Create a Heartwarming Family Story</a></li><li><a href="/news/global_indian/biden-names-indian-american-physician-pritesh-gandhi-chief-medical-officer-of-department-of-homeland-security/article_5969072e-64cf-11eb-a883-ef537042a04a.html">Biden Names Indian American Physician Pritesh Gandhi Chief Medical Officer of Department of Homeland Security</a></li><li><a href="/news/global_indian/indian-american-man-convicted-of-spiking-girlfriend-s-smoothie-re-sentenced-to-21-years-in/article_e33cf0e4-6530-11eb-9448-934f5e190bcd.html">Indian American Man Convicted of Spiking Girlfriend’s Smoothie Re-sentenced to 21 Years in Prison</a></li><li><a href="/entertainment/global/british-indian-actor-dev-patel-british-pakistani-actor-riz-ahmed-land-2021-golden-globe-nods/article_d8bf0d80-666d-11eb-a825-03464fb9230e.html">British Indian Actor Dev Patel, British Pakistani Actor Riz Ahmed Land 2021 Golden Globe Nods</a></li><li><a href="/news/business/california-judge-rejects-elon-musks-claim-against-indian-american-student-who-sued-him/article_0cd797f8-639f-11eb-997b-5f6d20580737.html">California Judge Rejects Elon Musk's Claim Against Indian American Student Who Sued Him</a></li><li><a href="/news/business/robinhood-co-founded-by-indian-american-baiju-bhatt-and-other-brokerages-limit-trading-in-gamestop/article_25eb541c-6270-11eb-93da-87062ea29ae7.html">Robinhood, Co-founded by Indian American Baiju Bhatt, and Other Brokerages Limit Trading in GameStop, Sparking Outcry</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/seema-verma/image_41b478f2-589a-11eb-8b9c-e3e80d58c88e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="seema verma"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kulkarni-murder-suicide2/image_2a743884-6200-11eb-865c-03788b9e00bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="kulkarni murder suicide2"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/xoom-online/image_124084d0-547b-11eb-b9e7-afa3c2761a47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="xoom online"
                            class="img-responsive lazyload full default"
                            width="991"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=991%2C991&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tribhanga-review/image_82f86eda-5832-11eb-b2dd-d709c2dc3fb0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tribhanga review"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kulkarni-murder-suicide1/image_0bd99248-6200-11eb-8e53-574713ae0fc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="kulkarni murder suicide1"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sustainable-clothing/image_13b2360c-50c9-11eb-8931-f3538e6bcceb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sustainable clothing"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mithila-palkar/image_b06bb372-5698-11eb-81fd-73c59e238971.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mithila palkar"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/embassy-celebration3/image_c286bc6a-60f6-11eb-9bc3-47df700373d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="embassy celebration3"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=510%2C510&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/golden-globes/image_17057cdc-666e-11eb-9970-2ba50b406317.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="golden globes"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=1024%2C1024&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/rajeev-pillai-and-john-abraham-bond-over-football-on-sets-of-satyamev-jayate-2/video_965af308-5751-11eb-9f31-bff0c3d645c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rajeev Pillai and John Abraham Bond Over Football on Sets of ‘Satyamev Jayate-2’"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/arijit-singh-releases-video-of-his-song-o-saiyaan-from-film-the-power--/video_fee0264e-550a-11eb-9bb9-8b11f9881dee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arijit Singh Releases Video of His Song ‘O Saiyaan’ from Film ‘The Power’ - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video-of-sachin-jigars-latest-single-heera-captures-beauty-of-kashmir---watch/video_3bbc6096-55ce-11eb-bab7-a35562276c9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video of Sachin-Jigar's Latest Single Heera Captures Beauty of Kashmir - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-of-demonstration/video_5d0b52c6-658b-11eb-b806-8b35056d737f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="video of demonstration"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/comedienne-lilly-singh-reports-from-least-reliable-source-of-news-the-family-whatsapp-watch-hilarious/video_088eeb3c-657b-11eb-bfff-17513dea45e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Comedienne Lilly Singh Reports from Least Reliable Source of News: The Family Whatsapp! Watch Hilarious Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/kanika-kapoor-drops-her-new-single-long-nights/video_ff9c648c-6336-11eb-bcc8-67e361fd9177.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kanika Kapoor Drops Her New Single ‘Long Nights’"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bullets-official-trailer-sunny-leone-karishma-tanna/video_ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bullets | Official Trailer | Sunny Leone | Karishma Tanna"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1715596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1715596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1715596');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696115" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696115" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696115');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1802151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1802151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1802151');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-style"  href="/life_and_style/"  tabindex="0">
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscopes"  href="/horoscopes"  tabindex="0">
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kits"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/indiawest-com-94998231/ " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","https://www.linkedin.com/in/indiawest-com-94998231/ ","http://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/indian-american-family-in-pennsylvania-found-dead-in-apparent-murder-suicide-bodies-discovered-three-days/article_c9d4cb42-61ff-11eb-b11f-4f6fc60c5c97.html">Indian American Family in Pennsylvania Found Dead in Apparent Murder-Suicide – Bodies Discovered Three Days After Death</a></li><li><a href="/news/global_indian/one-week-in-kamala-harris-interview-backfires-on-biden-white-house/article_c31f6870-6461-11eb-bca4-6bc7b3426991.html">One week In, Kamala Harris' Interview Backfires on Biden White House</a></li><li><a href="/news/global_indian/indian-american-community-holds-vigil-in-davis-california-after-gandhi-statue-destroyed-by-vandals/article_f4fa7ca6-6586-11eb-8d77-57f13b393b6a.html">Indian American Community Holds Vigil in Davis, California, After Gandhi Statue Destroyed by Vandals</a></li><li><a href="/news/global_indian/immigration-advocates-cheer-as-president-biden-launches-bold-initiatives-for-immigration-reform/article_2d002568-6665-11eb-955e-0bb5a32c5385.html">Immigration Advocates Cheer as President Biden Launches Bold Initiatives for Immigration Reform</a></li><li><a href="/entertainment/global/i-ll-meet-you-there-pakistani-american-filmmaker-iram-parveen-bilal-incorporates-race-religion-identity/article_1e311aec-65bb-11eb-a48a-87e9ac0447ac.html">‘I’ll Meet You There’: Pakistani American Filmmaker Iram Parveen Bilal Incorporates Race, Religion, Identity, Dance to Create a Heartwarming Family Story</a></li><li><a href="/news/global_indian/biden-names-indian-american-physician-pritesh-gandhi-chief-medical-officer-of-department-of-homeland-security/article_5969072e-64cf-11eb-a883-ef537042a04a.html">Biden Names Indian American Physician Pritesh Gandhi Chief Medical Officer of Department of Homeland Security</a></li><li><a href="/news/global_indian/indian-american-man-convicted-of-spiking-girlfriend-s-smoothie-re-sentenced-to-21-years-in/article_e33cf0e4-6530-11eb-9448-934f5e190bcd.html">Indian American Man Convicted of Spiking Girlfriend’s Smoothie Re-sentenced to 21 Years in Prison</a></li><li><a href="/entertainment/global/british-indian-actor-dev-patel-british-pakistani-actor-riz-ahmed-land-2021-golden-globe-nods/article_d8bf0d80-666d-11eb-a825-03464fb9230e.html">British Indian Actor Dev Patel, British Pakistani Actor Riz Ahmed Land 2021 Golden Globe Nods</a></li><li><a href="/news/business/california-judge-rejects-elon-musks-claim-against-indian-american-student-who-sued-him/article_0cd797f8-639f-11eb-997b-5f6d20580737.html">California Judge Rejects Elon Musk's Claim Against Indian American Student Who Sued Him</a></li><li><a href="/news/business/robinhood-co-founded-by-indian-american-baiju-bhatt-and-other-brokerages-limit-trading-in-gamestop/article_25eb541c-6270-11eb-93da-87062ea29ae7.html">Robinhood, Co-founded by Indian American Baiju Bhatt, and Other Brokerages Limit Trading in GameStop, Sparking Outcry</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/seema-verma/image_41b478f2-589a-11eb-8b9c-e3e80d58c88e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="seema verma"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/1b/41b478f2-589a-11eb-8b9c-e3e80d58c88e/6003ef0a27fba.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kulkarni-murder-suicide2/image_2a743884-6200-11eb-865c-03788b9e00bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="kulkarni murder suicide2"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/a7/2a743884-6200-11eb-865c-03788b9e00bd/6013b39082d89.image.jpg?crop=682%2C682%2C53%2C0&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/xoom-online/image_124084d0-547b-11eb-b9e7-afa3c2761a47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="xoom online"
                            class="img-responsive lazyload full default"
                            width="991"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/24/124084d0-547b-11eb-b9e7-afa3c2761a47/5ffd04c50ac5e.image.jpg?crop=991%2C991%2C0%2C550&resize=991%2C991&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tribhanga-review/image_82f86eda-5832-11eb-b2dd-d709c2dc3fb0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tribhanga review"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/2f/82f86eda-5832-11eb-b2dd-d709c2dc3fb0/6003413224698.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kulkarni-murder-suicide1/image_0bd99248-6200-11eb-8e53-574713ae0fc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="kulkarni murder suicide1"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd99248-6200-11eb-8e53-574713ae0fc3/6013b35e3750e.image.jpg?crop=648%2C648%2C135%2C0&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sustainable-clothing/image_13b2360c-50c9-11eb-8931-f3538e6bcceb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sustainable clothing"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/3b/13b2360c-50c9-11eb-8931-f3538e6bcceb/5ff6d1a08c14f.image.jpg?crop=667%2C667%2C165%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mithila-palkar/image_b06bb372-5698-11eb-81fd-73c59e238971.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mithila palkar"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/06/b06bb372-5698-11eb-81fd-73c59e238971/6000919edb4fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/embassy-celebration3/image_c286bc6a-60f6-11eb-9bc3-47df700373d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="embassy celebration3"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/28/c286bc6a-60f6-11eb-9bc3-47df700373d0/6011f64089658.image.jpg?crop=510%2C510%2C0%2C85&resize=510%2C510&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/golden-globes/image_17057cdc-666e-11eb-9970-2ba50b406317.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="golden globes"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/70/17057cdc-666e-11eb-9970-2ba50b406317/601b220580c07.image.jpg?crop=1024%2C1024%2C200%2C0&resize=1024%2C1024&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/rajeev-pillai-and-john-abraham-bond-over-football-on-sets-of-satyamev-jayate-2/video_965af308-5751-11eb-9f31-bff0c3d645c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rajeev Pillai and John Abraham Bond Over Football on Sets of ‘Satyamev Jayate-2’"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/65/965af308-5751-11eb-9f31-bff0c3d645c7/6001c85373ad0.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/arijit-singh-releases-video-of-his-song-o-saiyaan-from-film-the-power--/video_fee0264e-550a-11eb-9bb9-8b11f9881dee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arijit Singh Releases Video of His Song ‘O Saiyaan’ from Film ‘The Power’ - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/ee/fee0264e-550a-11eb-9bb9-8b11f9881dee/5ffdf6e2b42ae.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video-of-sachin-jigars-latest-single-heera-captures-beauty-of-kashmir---watch/video_3bbc6096-55ce-11eb-bab7-a35562276c9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video of Sachin-Jigar's Latest Single Heera Captures Beauty of Kashmir - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/bb/3bbc6096-55ce-11eb-bab7-a35562276c9c/5fff3e958ff22.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-of-demonstration/video_5d0b52c6-658b-11eb-b806-8b35056d737f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="video of demonstration"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/d0/5d0b52c6-658b-11eb-b806-8b35056d737f/6019a5e8a2b07.image.jpg?crop=480%2C480%2C184%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/comedienne-lilly-singh-reports-from-least-reliable-source-of-news-the-family-whatsapp-watch-hilarious/video_088eeb3c-657b-11eb-bfff-17513dea45e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Comedienne Lilly Singh Reports from Least Reliable Source of News: The Family Whatsapp! Watch Hilarious Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/88/088eeb3c-657b-11eb-bfff-17513dea45e3/60198b24602f1.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/kanika-kapoor-drops-her-new-single-long-nights/video_ff9c648c-6336-11eb-bcc8-67e361fd9177.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kanika Kapoor Drops Her New Single ‘Long Nights’"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/f9/ff9c648c-6336-11eb-bcc8-67e361fd9177/6015bea6b21ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bullets-official-trailer-sunny-leone-karishma-tanna/video_ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bullets | Official Trailer | Sunny Leone | Karishma Tanna"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/c7/ec7cc5b8-52ba-11eb-9de6-9780bbb3ebfd/5ffa15659c7a3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dd64f99c-6845-11eb-aac4-4ffb5cc5a208")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14475.add('act', dmpData);_cc14475.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dd64f99c_6845_11eb_aac4_4ffb5cc5a208_photo_modal = false;
                var gallery_changed_dd64f99c_6845_11eb_aac4_4ffb5cc5a208_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .owl-stage-outer").height( $('#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dd64f99c_6845_11eb_aac4_4ffb5cc5a208_photo_modal = $('#gallery-items-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal').data('owlCarousel');
                $('#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dd64f99c_6845_11eb_aac4_4ffb5cc5a208_photo_modal.prev();
                });
                $('#carousel-dd64f99c-6845-11eb-aac4-4ffb5cc5a208-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dd64f99c_6845_11eb_aac4_4ffb5cc5a208_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14475.add('act', dmpData);_cc14475.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>