  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="kangana ranaut, ashwiny iyer tiwari, nitesh tiwari" />
<meta name="news_keywords" content="kangana ranaut, ashwiny iyer tiwari, nitesh tiwari" />
<meta name="description" content="MUMBAI (IANS) &mdash; There is finally a man in Bollywood who inspired Kangana Ranaut to settle down in marriage, and he is married!" />
<meta name="author" content="IANS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kangana Ranaut Inspired to Consider Marriage Thanks to This Man, Who is Married" />
<meta property="og:description" content="MUMBAI (IANS) &mdash; There is finally a man in Bollywood who inspired Kangana Ranaut to settle down in marriage, and he is married!" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="Bollywood" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="kangana" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1209597 .search-spinner { position: absolute; } #block-1209597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209597 { margin-bottom: 0; } #site-search-1209597 .site-search-form { padding: 0; } #site-search-1209597 #site-search-1209597-btn { outline: none; } #site-search-1209597 #site-search-1209597-term { border: 0; box-shadow: none; } #site-search-1209597 .site-search-form { box-shadow: none; } #tncms-block-1689562 .tnt-prop-img { max-width: 184px; } .follow-links-1209598 li { margin-right: 1px; padding: 0; } .follow-links-1209598 li a, .follow-links-1209598 li a:focus, .follow-links-1209598 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209598 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209598 li a.fb,.follow-links-1209598 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209598 li a.tw,.follow-links-1209598 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209598 li a.yt,.follow-links-1209598 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1209598 li a.is,.follow-links-1209598 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1209598 li a.li,.follow-links-1209598 li a.li:hover { color: #fff; background-color: #1B86BC; } #user-controls-1209600 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1209600 .tn-user-screenname, #user-controls-1209600 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1209600 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1209600 .dropdown-signup { font-size: 12px; } #user-controls-1209600 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1209600 .large-user-avatar { margin-right: 10px; } #user-controls-1209600 .large-user-controls { font-size: 12px; } #user-controls-1209600 .logout-btn { cursor: pointer; } #user-controls-1209600 .login-btn { color: #fff!important; } #tncms-block-1209592 .tnt-prop-img { max-width: 834px; } #tncms-block-1685790 .tnt-prop-img { max-width: 184px; } #tncms-block-1209593 .tnt-prop-img { max-width: 222px; } #block-1209595 .search-spinner { position: absolute; } #block-1209595 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209595-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1209595-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1209595-dropdown .pull-right { float: none!important; } #site-search-1209595-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1588085 .tnt-prop-img { max-width: 200px; } #block-1209643 .block-title .block-title-inner { background-color: #428bca; } #block-1209574 .card.summary { border: 0; padding: 0; margin: 0; } #block-1209574 .card-panel { background-color: #E6E6E6; border-color: rgba(0,0,0,.08); } #block-1209574 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } #tncms-block-1209594 .tnt-prop-img { max-width: 222px; } .follow-links-1209599 li { margin-right: 1px; padding: 0; } .follow-links-1209599 li a, .follow-links-1209599 li a:focus, .follow-links-1209599 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209599 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209599 li a.fb,.follow-links-1209599 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209599 li a.tw,.follow-links-1209599 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209599 li a.yt,.follow-links-1209599 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1209599 li a.is,.follow-links-1209599 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1209599 li a.li,.follow-links-1209599 li a.li:hover { color: #fff; background-color: #1B86BC; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/bollywood","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"IANS"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-51305343-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14475/cc.js?ns=_cc14475" id="LOTCC_14475"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14475.add('tp', 'TNNW');
		_cc14475.add('act', ' User Login');
		_cc14475.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14475.add('med', 'flag: featured');
	_cc14475.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/impressions.js?_dc=1578465318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/traffic.js?_dc=1578386114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/settings.js?_dc=1549573450"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1573861545"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1577894504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1577894504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1577894504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1577894499"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1577894504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1577894504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1575216091"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1574006467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567087268"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/6.js?_dc=1548447543"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Kangana Ranaut Inspired to Consider Marriage Thanks to This Man, Who is Married | Bollywood | indiawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indiawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kangana Ranaut Inspired to Consider Marriage Thanks to This Man, Who is Married | Bollywood | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=entertainment/bollywood&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f9e80434-317c-11ea-b7d5-13aac8584377 section-entertainmentsection-bollywood type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Fbollywood&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=IANS&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-51305343-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indiawest.com",
  secureDomain: "www.indiawest.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1209597" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/college_fair/"  class="nav-link tnt-section-college-fair">College Fair</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/global_indian/"  class="nav-link tnt-section-global-indian">Global Indian</a>
                                </li><li>
                                    <a href="/news/india/"  class="nav-link tnt-section-india">India</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/bollywood/"  class="nav-link tnt-section-bollywood">Bollywood</a>
                                </li><li>
                                    <a href="/entertainment/global/"  class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a href="/entertainment/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/entertainment/bollywood/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a href="/entertainment/south_indian/"  class="nav-link tnt-section-south-indian">South Indian</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/nor_cal/"  class="nav-link tnt-section-northern-california">Northern California</a>
                                </li><li>
                                    <a href="/calendar/so_cal/"  class="nav-link tnt-section-southern-california">Southern California</a>
                                </li><li>
                                    <a href="/calendar/other_states/"  class="nav-link tnt-section-other-states">Other States</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_style/"  class="nav-link tnt-section-life-style">Life & Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life_and_style/health_beauty/"  class="nav-link tnt-section-healthbeauty">Health/Beauty</a>
                                </li><li>
                                    <a href="/life_and_style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/life_and_style/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a href="/life_and_style/youth_education/"  class="nav-link tnt-section-youtheducation">Youth/Education</a>
                                </li><li>
                                    <a href="/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/food/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogsopinions">Blogs/Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/info4u/"  class="nav-link tnt-section-info4u">INFO4U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1503600" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1689562" class="tncms-block padding-bottom"><section id="block-1689562" class="block emphasis-h3   " ><div class="block"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=589vqpfab&p=oi&m=1105401146238&sit=fxpma45fb&f=fe768e48-4743-4804-b44f-55f44c13fb25" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/20b17c32-92de-11e9-b038-5334a068c13f.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1209598" class="tncms-block"><div class="follow-links-1209598 default">
    
    <section id="block-1209598" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndiaWest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/2233444/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews","https://twitter.com/IndiaWest","https://www.linkedin.com/company/2233444/admin/","https://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209600" class="tncms-block"><div id="user-controls-1209600" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indiawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indiawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indiawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indiawest.com/users/logout/" id="user-logout-form-1209600"><input type="hidden" name="referer_url" value="https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1685790" class="tncms-block padding-bottom"><section id="block-1685790" class="block emphasis-h3   " ><div class="block"><a href="/site/services" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/a7acad70-8ed2-11e9-9c96-0f528030ba4e.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1689535" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript" src="https://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3"></script>
</div></div><div id="tncms-block-1689561" class="tncms-block"><div style="padding-top:20px;padding-bottom:20px;">
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb4073e0cb40247ec32b47815437509"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms -->
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-fair"  href="/college_fair/" >
                    <span class="nav-label">College Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global-indian"  href="/news/global_indian/" >
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-india"  href="/news/india/" >
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/news/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bollywood"  href="/entertainment/bollywood/" >
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global"  href="/entertainment/global/" >
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/entertainment/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/entertainment/bollywood/movie_reviews/" >
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-indian"  href="/entertainment/south_indian/" >
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-television"  href="/entertainment/television/" >
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-northern-california"  href="/calendar/nor_cal/" >
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-california"  href="/calendar/so_cal/" >
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-states"  href="/calendar/other_states/" >
                    <span class="nav-label">Other States</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-healthbeauty"  href="/life_and_style/health_beauty/" >
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion"  href="/life_and_style/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-relationships"  href="/life_and_style/relationships/" >
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtheducation"  href="/life_and_style/youth_education/" >
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recipes"  href="/food/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/food/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogsopinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs/Opinions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info4u"  href="/blogs/info4u/" >
                    <span class="nav-label">INFO4U</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588085" class="tncms-block visible-xs visible-sm"><section id="block-1588085" class="block emphasis-h3   " ><div class="block"><a href="https://www.indiawest.com/collegefair/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Button link to Education Expo form"></a></div></section></div><div id="tncms-block-1209520" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8cea125e-317d-11ea-8454-1b2bc0903778" class="modal fullscreen in modal-image image-default modal-8cea125e-317d-11ea-8454-1b2bc0903778" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="kangana"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8cea125e-317d-11ea-8454-1b2bc0903778" data-target=".caption-inner-modal-image-8cea125e-317d-11ea-8454-1b2bc0903778">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8cea125e-317d-11ea-8454-1b2bc0903778 collapse in"><div class="caption-text"><p>Actress Kangana Ranaut during the launch of the first song of film "Panga" in Mumbai on Jan. 7. (IANS photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fkangana%2Fimage_8cea125e-317d-11ea-8454-1b2bc0903778.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kangana/image_8cea125e-317d-11ea-8454-1b2bc0903778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=kangana&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fkangana%2Fimage_8cea125e-317d-11ea-8454-1b2bc0903778.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kangana/image_8cea125e-317d-11ea-8454-1b2bc0903778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.indiawest.com/kangana/image_8cea125e-317d-11ea-8454-1b2bc0903778.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kangana/image_8cea125e-317d-11ea-8454-1b2bc0903778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/8cea125e-317d-11ea-8454-1b2bc0903778" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20kangana&body=https%3A%2F%2Fwww.indiawest.com%2Fkangana%2Fimage_8cea125e-317d-11ea-8454-1b2bc0903778.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kangana/image_8cea125e-317d-11ea-8454-1b2bc0903778.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8cea125e-317d-11ea-8454-1b2bc0903778"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cea125e-317d-11ea-8454-1b2bc0903778-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cea125e-317d-11ea-8454-1b2bc0903778" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8cea125e-317d-11ea-8454-1b2bc0903778" class="save-list-8cea125e-317d-11ea-8454-1b2bc0903778-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cea125e-317d-11ea-8454-1b2bc0903778" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8cea125e-317d-11ea-8454-1b2bc0903778 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f9e80434-317c-11ea-b7d5-13aac8584377" class="asset article-default"  data-url="https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indiawest.com\/tncms\/search\/mlt\/?origin=f9e80434-317c-11ea-b7d5-13aac8584377&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f9e80434-317c-11ea-b7d5-13aac8584377" class="asset-paging">
                <div id="paging-prev-f9e80434-317c-11ea-b7d5-13aac8584377" class="paging-link prev offset"></div>
                <div id="paging-next-f9e80434-317c-11ea-b7d5-13aac8584377" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kangana Ranaut Inspired to Consider Marriage Thanks to This Man, Who is Married
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">IANS</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-07T19:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-07T19:00:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-07T19:00:00-08:00">
    <meta itemprop="datePublished" content="2020-01-07T19:00:00-08:00">
    <meta itemprop="dateModified" content="2020-01-07T19:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f9e80434-317c-11ea-b7d5-13aac8584377" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8cea125e-317d-11ea-8454-1b2bc0903778" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8cea125e-317d-11ea-8454-1b2bc0903778" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/ce/8cea125e-317d-11ea-8454-1b2bc0903778/5e14d1d446f28.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="kangana"
                    class="img-responsive full tnt-restrict-img-8cea125e-317d-11ea-8454-1b2bc0903778" />
            </div><style>
                .tnt-restrict-img-8cea125e-317d-11ea-8454-1b2bc0903778 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Actress Kangana Ranaut during the launch of the first song of film "Panga" in Mumbai on Jan. 7. (IANS photo)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9e80434-317c-11ea-b7d5-13aac8584377">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f9e80434-317c-11ea-b7d5-13aac8584377" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9e80434-317c-11ea-b7d5-13aac8584377-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9e80434-317c-11ea-b7d5-13aac8584377" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9e80434-317c-11ea-b7d5-13aac8584377" class="save-list-f9e80434-317c-11ea-b7d5-13aac8584377-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9e80434-317c-11ea-b7d5-13aac8584377" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MUMBAI (IANS) — There is finally a man in Bollywood who inspired Kangana Ranaut to settle down in marriage, and he is married!</p><p>Before you jump to conclusions that Kangana has found the man of her dreams, let us clarify: Kangana was merely talking about filmmaker Nitesh Tiwari, who is the husband of Ashwiny Iyer Tiwari, who has directed her upcoming film, "Panga.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Undeniably, I have always felt it is difficult to find someone who will be on the same level. However, after having met Nitesh Tiwari, and noticing them so amicable and loving in their marriage, my opinion on marriage has changed. He supports his wife so wholeheartedly. Marriage seems possible to me now," Kangana told Deccan Chronicle, reports <a href="http://filmibeat.com">filmibeat.com</a>.</p><p>Kangana also revealed how her dream man should be. "He should be someone more intelligent, beautiful (handsome), and more talented than me," she declared, adding that she does "have a romantic side.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"I don't remember a life when I have been out of love. I have had bad experiences with love, but I move on quickly," she said.</p><p>Uh...huh! Wedding bells round the corner, Kangana?</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f9e80434-317c-11ea-b7d5-13aac8584377" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Kangana%20Ranaut%20Inspired%20to%20Consider%20Marriage%20Thanks%20to%20This%20Man%2C%20Who%20is%20Married&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9e80434-317c-11ea-b7d5-13aac8584377"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9e80434-317c-11ea-b7d5-13aac8584377-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9e80434-317c-11ea-b7d5-13aac8584377" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9e80434-317c-11ea-b7d5-13aac8584377" class="save-list-f9e80434-317c-11ea-b7d5-13aac8584377-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9e80434-317c-11ea-b7d5-13aac8584377" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kangana%20ranaut%22#tncms-source=keyword" class="tag-kangana-ranaut label label-default" data-tncms-track-dmp='search: kangana-ranaut'>Kangana Ranaut</a>
            </li> <li>
                <a href="/search/?k=%22ashwiny%20iyer%20tiwari%22#tncms-source=keyword" class="tag-ashwiny-iyer-tiwari label label-default" data-tncms-track-dmp='search: ashwiny-iyer-tiwari'>Ashwiny Iyer Tiwari</a>
            </li> <li>
                <a href="/search/?k=%22nitesh%20tiwari%22#tncms-source=keyword" class="tag-nitesh-tiwari label label-default" data-tncms-track-dmp='search: nitesh-tiwari'>Nitesh Tiwari</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    
    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "f9e80434-317c-11ea-b7d5-13aac8584377",
            tags: "Kangana Ranaut, Ashwiny Iyer Tiwari, Nitesh Tiwari"
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749566" class="tncms-block"><section id="block-1749566" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1749566" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1749566" data-placement="Below Homepage Thumbnails"></div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("613b5b5a-710f-44dd-958b-3a97062aaa5d");
        var apiKey = "KF6C6VF3T2WRNHKYCZP8";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-613b5b5a-710f-44dd-958b-3a97062aaa5d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f9e80434-317c-11ea-b7d5-13aac8584377" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f9e80434-317c-11ea-b7d5-13aac8584377" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fkangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man%2Farticle_f9e80434-317c-11ea-b7d5-13aac8584377.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1249380" class="tncms-block"><div><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460700&amp;width=300&amp;height=250"></script></div></div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/carnage-at-d-street-sensex-nifty-lose-two-percent-over/article_9fb4eb84-31a0-11ea-a80a-dffc7a07f0bd.html" class="tnt-asset-link">
        

        
            Carnage at D-Street: Sensex, Nifty Lose Two Percent Over US-Iran Tension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/kangana-ranaut-inspired-to-consider-marriage-thanks-to-this-man/article_f9e80434-317c-11ea-b7d5-13aac8584377.html" class="tnt-asset-link">
        

        
            Kangana Ranaut Inspired to Consider Marriage Thanks to This Man, Who is Married</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/in-review-trump-modi-at-howdy-event-symbolized-growing-ties/article_410cd56e-30e3-11ea-8f9e-27bcfb7cabe5.html" class="tnt-asset-link">
        

        
            2019 in Review: Trump, Modi at ‘Howdy’ Event Symbolized Growing Ties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/india/shias-protest-at-us-embassy-in-delhi-against-killing-of/article_aef778b2-319d-11ea-9203-dbdf3eb5d4eb.html" class="tnt-asset-link">
        

        
            Shias Protest at US Embassy in Delhi Against Killing of Soleimani</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/global/universal-greenlights-feature-inspired-by-the-life-of-grammy-nominated/article_f8c433ea-2e64-11ea-bc58-8b3491ec9a09.html" class="tnt-asset-link">
        

        
            Universal Greenlights Feature Inspired by the Life of Grammy-nominated Musician Savan Kotecha, Nisha Ganatra to Direct</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/veteran-writer-rakesh-bharti-files-copyright-violation-case-against-makers/article_cc65bdd2-317a-11ea-a683-37901fafcf6b.html" class="tnt-asset-link">
        

        
            Veteran Writer Rakesh Bharti Files Copyright Violation Case Against Makers of ‘Chhapaak’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/indian-american-rep-ro-khanna-and-civil-rights-icon-rep/article_d0d73fc2-30d9-11ea-8f21-db79b1457d58.html" class="tnt-asset-link">
        

        
            Indian American Rep. Ro Khanna and Civil Rights Icon Rep. John Lewis Pen Essays for Gandhi Anthology</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/india-bids-to-stage-some-events-at-uk-held-commonwealth/article_ee5a5834-318f-11ea-bfe8-27afbb48b797.html" class="tnt-asset-link">
        

        
            India Bids to Stage Some Events at UK-Held 2022 Commonwealth Games</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1249381" class="tncms-block"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460699&amp;width=300&amp;height=250"></script></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/global/indian-american-actress-shobha-narayan-stars-in-broadway-musical-wicked/article_73cac136-2c1b-11ea-b985-4359fb5de6cf.html">Indian American Actress Shobha Narayan Stars in Broadway Musical ‘Wicked’</a></li><li><a href="/entertainment/global/freida-pinto-to-bring-indian-american-marine-corps-vet-anuradha/article_d34a852e-2e5a-11ea-8c89-7b1097ab5379.html">Freida Pinto to Bring Indian American Marine Corps Vet Anuradha Bhagwati’s Story to Small Screen</a></li><li><a href="/news/india/tv-actress-kills-ex-boyfriend-in-front-of-husband/article_5ef6c300-2c1f-11ea-81cc-330e07a988ff.html">TV Actress Kills Ex-Boyfriend in Front of Husband</a></li><li><a href="/news/global_indian/despite-snub-from-jaishankar-rep-pramila-jayapal-refuses-to-support/article_6106af3c-2c0d-11ea-8e34-1fe58c2e58f6.html">Despite Snub from Jaishankar, Rep. Pramila Jayapal Refuses to Support India’s Citizenship Bill, Revocation of Article 370</a></li><li><a href="/entertainment/bollywood/hollywood-star-gerard-butler-welcomes-new-decade-doing-surya-namaskar/article_74297c66-2d93-11ea-8c76-df5975a84347.html">Hollywood Star Gerard Butler Welcomes New Decade Doing Surya Namaskar in Rishikesh</a></li><li><a href="/entertainment/global/indian-director-s-crime-thriller-scotland-among-oscar-contenders/article_fa19d39e-2c0c-11ea-9288-ff82e0390db0.html">Indian Director’s Crime Thriller ‘Scotland’ Among 2020 Oscar Contenders</a></li><li><a href="/entertainment/bollywood/to-the-great-change-in-hindi-cinema/article_89928e06-2f20-11ea-ba9c-cf6535614177.html">2010 to 2019: The Great Change in Hindi Cinema</a></li><li><a href="/entertainment/global/hot-couple-alert-priyanka-chopra-nick-jonas-stun-at-the/article_84b77a2a-30c6-11ea-9b98-8fd904f2ad0d.html">‘Hot Couple Alert!’: Priyanka Chopra, Nick Jonas Stun at the 2020 Golden Globe Awards</a></li><li><a href="/news/global_indian/burlington-indian-american-teenager-found-dead-in-massachusetts-basement/article_1f12b552-25c4-11ea-91b0-1fa231c6458f.html">Burlington Indian American Teenager Found Dead in Massachusetts Basement</a></li><li><a href="/entertainment/television/new-reality-tv-show-searches-for-india-s-best-dancer/article_8a414dbe-2f2b-11ea-9f38-53ee9f23302c.html">New Reality TV Show Searches for ‘India’s Best Dancer’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/the-man-who-sold-dreams-to-india-check-out-the/image_298d1f5a-2d89-11ea-8faa-c75f51ea67e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Man Who Sold Dreams to India: Check Out the New Poster of Abhishek Bachchan Starrer 'The Big Bull'"
                            class="img-responsive lazyload full"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/98/298d1f5a-2d89-11ea-8faa-c75f51ea67e7/5e0e2ffcb82f8.image.jpg?crop=675%2C675%2C0%2C112&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/varun-dhawan-and-sara-ali-khan-s-new-look-from/image_5eddcc1a-2e4f-11ea-a6a3-ab9b681e5b72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varun Dhawan and Sara Ali Khan's New Look from 'Coolie No. 1'"
                            class="img-responsive lazyload full"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/ed/5eddcc1a-2e4f-11ea-a6a3-ab9b681e5b72/5e0f7c4d8d478.image.jpg?crop=853%2C853%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/veteran-playback-singer-sudesh-bhonsle-receives-prestigious-mohammed-rafi-award/image_f5355398-2820-11ea-9265-5bebecaa3067.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veteran Playback Singer Sudesh Bhonsle Receives Prestigious 'Mohammed Rafi Award'"
                            class="img-responsive lazyload full"
                            width="851"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/53/f5355398-2820-11ea-9265-5bebecaa3067/5e051d53ba1fd.image.jpg?crop=851%2C851%2C358%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/laung-laachi-title-song/video_84e71168-236a-11ea-8048-0b768b28f955.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laung Laachi Title Song"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/4e/84e71168-236a-11ea-8048-0b768b28f955/5dfd3508388b0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/television/ragini-mms-returns-season/video_8d43db94-21c0-11ea-bf7f-374204f7fb84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ragini MMS Returns Season 2"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/d4/8d43db94-21c0-11ea-bf7f-374204f7fb84/5dfa6a123aa03.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/garmi-song-street-dancer-d/video_4a37e47c-28d6-11ea-89c2-0f6da8d97799.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Garmi Song | Street Dancer 3D"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/a3/4a37e47c-28d6-11ea-89c2-0f6da8d97799/5e064cf3392af.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/never-kiss-your-best-friend-official-teaser/video_14dd4e8e-241c-11ea-92d2-4354c2333f81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Never Kiss Your Best Friend | Official Teaser"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/4d/14dd4e8e-241c-11ea-92d2-4354c2333f81/5dfe5edbae4c2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/haaye-ve-official-video/video_0bd73cbe-2093-11ea-8349-7befb322c8b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haaye Ve (Official Video)"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd73cbe-2093-11ea-8349-7befb322c8b8/5df87039601a7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/chhapaak-official-trailer-deepika-padukone-vikrant-massey-meghna-gulzar-january/video_db5aef12-203e-11ea-9165-df9e714cb7fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chhapaak | Official Trailer | Deepika Padukone | Vikrant Massey | Meghna Gulzar | 10 January 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/b5/db5aef12-203e-11ea-9165-df9e714cb7fe/5df7e2c0be49d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/here-s-why-saif-ali-khan-went-through-scripts-before/video_fc83ae7c-2944-11ea-a7e3-93050f94eec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here's Why Saif Ali Khan Went Through 500 scripts Before 'Jawaani Jaaneman'"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/c8/fc83ae7c-2944-11ea-a7e3-93050f94eec3/5e07075793ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 6, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1209521" class="tncms-block hidden-xs hidden-md visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1209522" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile position 11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile position 1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-style"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscopes"  href="/horoscopes" >
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kits"  href="/advertise/" >
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/indiawest-com-94998231/ " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","https://www.linkedin.com/in/indiawest-com-94998231/ ","http://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/global/indian-american-actress-shobha-narayan-stars-in-broadway-musical-wicked/article_73cac136-2c1b-11ea-b985-4359fb5de6cf.html">Indian American Actress Shobha Narayan Stars in Broadway Musical ‘Wicked’</a></li><li><a href="/entertainment/global/freida-pinto-to-bring-indian-american-marine-corps-vet-anuradha/article_d34a852e-2e5a-11ea-8c89-7b1097ab5379.html">Freida Pinto to Bring Indian American Marine Corps Vet Anuradha Bhagwati’s Story to Small Screen</a></li><li><a href="/news/india/tv-actress-kills-ex-boyfriend-in-front-of-husband/article_5ef6c300-2c1f-11ea-81cc-330e07a988ff.html">TV Actress Kills Ex-Boyfriend in Front of Husband</a></li><li><a href="/news/global_indian/despite-snub-from-jaishankar-rep-pramila-jayapal-refuses-to-support/article_6106af3c-2c0d-11ea-8e34-1fe58c2e58f6.html">Despite Snub from Jaishankar, Rep. Pramila Jayapal Refuses to Support India’s Citizenship Bill, Revocation of Article 370</a></li><li><a href="/entertainment/bollywood/hollywood-star-gerard-butler-welcomes-new-decade-doing-surya-namaskar/article_74297c66-2d93-11ea-8c76-df5975a84347.html">Hollywood Star Gerard Butler Welcomes New Decade Doing Surya Namaskar in Rishikesh</a></li><li><a href="/entertainment/global/indian-director-s-crime-thriller-scotland-among-oscar-contenders/article_fa19d39e-2c0c-11ea-9288-ff82e0390db0.html">Indian Director’s Crime Thriller ‘Scotland’ Among 2020 Oscar Contenders</a></li><li><a href="/entertainment/bollywood/to-the-great-change-in-hindi-cinema/article_89928e06-2f20-11ea-ba9c-cf6535614177.html">2010 to 2019: The Great Change in Hindi Cinema</a></li><li><a href="/entertainment/global/hot-couple-alert-priyanka-chopra-nick-jonas-stun-at-the/article_84b77a2a-30c6-11ea-9b98-8fd904f2ad0d.html">‘Hot Couple Alert!’: Priyanka Chopra, Nick Jonas Stun at the 2020 Golden Globe Awards</a></li><li><a href="/news/global_indian/burlington-indian-american-teenager-found-dead-in-massachusetts-basement/article_1f12b552-25c4-11ea-91b0-1fa231c6458f.html">Burlington Indian American Teenager Found Dead in Massachusetts Basement</a></li><li><a href="/entertainment/television/new-reality-tv-show-searches-for-india-s-best-dancer/article_8a414dbe-2f2b-11ea-9f38-53ee9f23302c.html">New Reality TV Show Searches for ‘India’s Best Dancer’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/the-man-who-sold-dreams-to-india-check-out-the/image_298d1f5a-2d89-11ea-8faa-c75f51ea67e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Man Who Sold Dreams to India: Check Out the New Poster of Abhishek Bachchan Starrer 'The Big Bull'"
                            class="img-responsive lazyload full"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/98/298d1f5a-2d89-11ea-8faa-c75f51ea67e7/5e0e2ffcb82f8.image.jpg?crop=675%2C675%2C0%2C112&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/varun-dhawan-and-sara-ali-khan-s-new-look-from/image_5eddcc1a-2e4f-11ea-a6a3-ab9b681e5b72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varun Dhawan and Sara Ali Khan's New Look from 'Coolie No. 1'"
                            class="img-responsive lazyload full"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/ed/5eddcc1a-2e4f-11ea-a6a3-ab9b681e5b72/5e0f7c4d8d478.image.jpg?crop=853%2C853%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/veteran-playback-singer-sudesh-bhonsle-receives-prestigious-mohammed-rafi-award/image_f5355398-2820-11ea-9265-5bebecaa3067.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veteran Playback Singer Sudesh Bhonsle Receives Prestigious 'Mohammed Rafi Award'"
                            class="img-responsive lazyload full"
                            width="851"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/53/f5355398-2820-11ea-9265-5bebecaa3067/5e051d53ba1fd.image.jpg?crop=851%2C851%2C358%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/laung-laachi-title-song/video_84e71168-236a-11ea-8048-0b768b28f955.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laung Laachi Title Song"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/4e/84e71168-236a-11ea-8048-0b768b28f955/5dfd3508388b0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/television/ragini-mms-returns-season/video_8d43db94-21c0-11ea-bf7f-374204f7fb84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ragini MMS Returns Season 2"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/d4/8d43db94-21c0-11ea-bf7f-374204f7fb84/5dfa6a123aa03.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/garmi-song-street-dancer-d/video_4a37e47c-28d6-11ea-89c2-0f6da8d97799.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Garmi Song | Street Dancer 3D"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/a3/4a37e47c-28d6-11ea-89c2-0f6da8d97799/5e064cf3392af.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/never-kiss-your-best-friend-official-teaser/video_14dd4e8e-241c-11ea-92d2-4354c2333f81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Never Kiss Your Best Friend | Official Teaser"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/4d/14dd4e8e-241c-11ea-92d2-4354c2333f81/5dfe5edbae4c2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/haaye-ve-official-video/video_0bd73cbe-2093-11ea-8349-7befb322c8b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haaye Ve (Official Video)"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/0/bd/0bd73cbe-2093-11ea-8349-7befb322c8b8/5df87039601a7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/chhapaak-official-trailer-deepika-padukone-vikrant-massey-meghna-gulzar-january/video_db5aef12-203e-11ea-9165-df9e714cb7fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chhapaak | Official Trailer | Deepika Padukone | Vikrant Massey | Meghna Gulzar | 10 January 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/b5/db5aef12-203e-11ea-9165-df9e714cb7fe/5df7e2c0be49d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/here-s-why-saif-ali-khan-went-through-scripts-before/video_fc83ae7c-2944-11ea-a7e3-93050f94eec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here's Why Saif Ali Khan Went Through 500 scripts Before 'Jawaani Jaaneman'"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/c8/fc83ae7c-2944-11ea-a7e3-93050f94eec3/5e07075793ff3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/bollywood","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14475.add('act', dmpData);
	_cc14475.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14475.add('act', dmpData);
	_cc14475.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>