
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="cinema of india, good newwz, dostana 2, taapsee pannu, milap zaveri, alia bhatt, jacqueline fernandez, kapil verma, abhishek kapoor, emraan hashmi, kriti kharbanda, mouni roy, sidharth malhotra, dil raju kuldeep rathore, tahir raj bhasin, roy kapur, omung kumar, ahmed khan, manav kaul, ranbir kapoor, vimal k lahoti, bunty raghav shradha" />
<meta name="news_keywords" content="cinema of india, good newwz, dostana 2, taapsee pannu, milap zaveri, alia bhatt, jacqueline fernandez, kapil verma, abhishek kapoor, emraan hashmi, kriti kharbanda, mouni roy, sidharth malhotra, dil raju kuldeep rathore, tahir raj bhasin, roy kapur, omung kumar, ahmed khan, manav kaul, ranbir kapoor, vimal k lahoti, bunty raghav shradha" />
<meta name="description" content="MUMBAI&mdash;After the most uncertain year in the 90-year history of Hindi / Indian cinema, we look forward to a scrumptious 2021 with films planned largely for theatrical release. Many have" />
<meta name="author" content="R.M. VIJAYAKAR Special to India-West" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Studios Planning Theatrical Releases in 2021: Check Out the Exciting Forecast" />
<meta property="og:description" content="MUMBAI&mdash;After the most uncertain year in the 90-year history of Hindi / Indian cinema, we look forward to a scrumptious 2021 with films planned largely for theatrical release. Many have" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="Bollywood" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="brahmastra" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/bollywood","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"R.M. VIJAYAKAR\nSpecial to India-West","id":"f8c82c06-510f-11eb-b376-9b3891e6f1b2","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-51305343-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14475/cc.js?ns=_cc14475" id="LOTCC_14475"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14475.add('tp', 'TNNW');
		_cc14475.add('act', ' User Login');
		_cc14475.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14475.add('med', 'flag: featured');
	_cc14475.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cinema of india","good newwz","dostana 2","taapsee pannu","milap zaveri","alia bhatt","jacqueline fernandez","kapil verma","abhishek kapoor","emraan hashmi"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [[1170,90],[1000,90],[728,90],[970,90]]).addSize([1200, 0], [[1170,90],[1000,90],[728,90],[970,90]]).build();
                gptAdSlots['ad-1503600'] = googletag.defineSlot(adUnit, [[728,90],[1170,90],[1000,90],[970,90]], 'ad-1503600').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1503600'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1209520'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1209520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1209520'].setTargeting('pos', ['mobile-banner1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696113'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696113'].setTargeting('pos', ['rail-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1702899'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1702899').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702899'].setTargeting('pos', ['rail-top2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696114'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696114').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696114'].setTargeting('pos', ['rail-middle1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1715596'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1715596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1715596'].setTargeting('pos', ['rail-middle2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696115'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696115').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696115'].setTargeting('pos', ['rail-bottom1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/entertainment/bollywood';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1802151'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1802151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1802151'].setTargeting('pos', ['rail-bottom2','right-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Studios Planning Theatrical Releases in 2021: Check Out the Exciting Forecast | Bollywood | indiawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indiawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Studios Planning Theatrical Releases in 2021: Check Out the Exciting Forecast | Bollywood | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=entertainment/bollywood&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f8c82c06-510f-11eb-b376-9b3891e6f1b2 section-entertainmentsection-bollywood type-article infinity-disabled" data-path="/entertainment/bollywood">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Fbollywood&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=R.M.+VIJAYAKAR%0ASpecial+to+India-West&amp;tncms.asset.id=f8c82c06-510f-11eb-b376-9b3891e6f1b2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-51305343-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indiawest.com/tncms/admin/editorial-asset/?edit=f8c82c06-510f-11eb-b376-9b3891e6f1b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1209597" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/college_fair/"  class="nav-link tnt-section-college-fair">College Fair</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/global_indian/"  class="nav-link tnt-section-global-indian">Global Indian</a>
                                </li><li>
                                    <a href="/news/india/"  class="nav-link tnt-section-india">India</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/bollywood/"  class="nav-link tnt-section-bollywood">Bollywood</a>
                                </li><li>
                                    <a href="/entertainment/global/"  class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a href="/entertainment/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/entertainment/bollywood/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a href="/entertainment/south_indian/"  class="nav-link tnt-section-south-indian">South Indian</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/nor_cal/"  class="nav-link tnt-section-northern-california">Northern California</a>
                                </li><li>
                                    <a href="/calendar/so_cal/"  class="nav-link tnt-section-southern-california">Southern California</a>
                                </li><li>
                                    <a href="/calendar/other_states/"  class="nav-link tnt-section-other-states">Other States</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_style/"  class="nav-link tnt-section-life-style">Life & Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life_and_style/health_beauty/"  class="nav-link tnt-section-healthbeauty">Health/Beauty</a>
                                </li><li>
                                    <a href="/life_and_style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/life_and_style/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a href="/life_and_style/youth_education/"  class="nav-link tnt-section-youtheducation">Youth/Education</a>
                                </li><li>
                                    <a href="/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/food/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogsopinions">Blogs/Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/info4u/"  class="nav-link tnt-section-info4u">INFO4U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1503600" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503600" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503600');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1689562" class="tncms-block padding-bottom"><section id="block-1689562" class="block emphasis-h3   " ><div class="block"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=589vqpfab&p=oi&m=1105401146238&sit=fxpma45fb&f=fe768e48-4743-4804-b44f-55f44c13fb25" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/20b17c32-92de-11e9-b038-5334a068c13f.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1209598" class="tncms-block"><div class="follow-links-1209598 default">
    
    <section id="block-1209598" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndiaWest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/2233444/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews","https://twitter.com/IndiaWest","https://www.linkedin.com/company/2233444/admin/","https://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209600" class="tncms-block"><div id="user-controls-1209600" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indiawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indiawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indiawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indiawest.com/users/logout/" id="user-logout-form-1209600"><input type="hidden" name="referer_url" value="https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1685790" class="tncms-block padding-bottom"><section id="block-1685790" class="block emphasis-h3   " ><div class="block"><a href="/site/services" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/a7acad70-8ed2-11e9-9c96-0f528030ba4e.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1689535" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript" src="https://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3"></script>
</div></div><div id="tncms-block-1689561" class="tncms-block"><div style="padding-top:20px;padding-bottom:20px;">
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb4073e0cb40247ec32b47815437509"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms -->
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-fair"  href="/college_fair/" >
                    <span class="nav-label">College Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global-indian"  href="/news/global_indian/" >
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-india"  href="/news/india/" >
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/news/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bollywood"  href="/entertainment/bollywood/" >
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global"  href="/entertainment/global/" >
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/entertainment/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/entertainment/bollywood/movie_reviews/" >
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-indian"  href="/entertainment/south_indian/" >
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-television"  href="/entertainment/television/" >
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-northern-california"  href="/calendar/nor_cal/" >
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-california"  href="/calendar/so_cal/" >
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-states"  href="/calendar/other_states/" >
                    <span class="nav-label">Other States</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-healthbeauty"  href="/life_and_style/health_beauty/" >
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion"  href="/life_and_style/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-relationships"  href="/life_and_style/relationships/" >
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtheducation"  href="/life_and_style/youth_education/" >
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recipes"  href="/food/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/food/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogsopinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs/Opinions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info4u"  href="/blogs/info4u/" >
                    <span class="nav-label">INFO4U</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1209520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1209520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1209520');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588085" class="tncms-block visible-xs visible-sm"><section id="block-1588085" class="block emphasis-h3   " ><div class="block"><a href="https://www.indiawest.com/collegefair/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Button link to Education Expo form"></a></div></section></div></div></div>
        </div><div id="modal-image-742b586e-5110-11eb-ba48-cf9e70375458" class="modal fullscreen in modal-image image-default modal-742b586e-5110-11eb-ba48-cf9e70375458" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=540%2C811 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=750%2C1126 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=1066%2C1600 1200w"
                    sizes="100vw"
                    
                    width="1066"
                    height="1600"
                    alt="brahmastra"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-742b586e-5110-11eb-ba48-cf9e70375458" data-target=".caption-inner-modal-image-742b586e-5110-11eb-ba48-cf9e70375458">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-742b586e-5110-11eb-ba48-cf9e70375458 collapse in"><div class="caption-text"><p>“Brahmastra” starring Amitabh Bachchan, Ranbir Kapoor, Alia Bhatt, Mouni Roy, Nagarjuna and Shah Rukh Khan will be released in 2021. (Universal Communications photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fbrahmastra%2Fimage_742b586e-5110-11eb-ba48-cf9e70375458.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brahmastra/image_742b586e-5110-11eb-ba48-cf9e70375458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=brahmastra&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fbrahmastra%2Fimage_742b586e-5110-11eb-ba48-cf9e70375458.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brahmastra/image_742b586e-5110-11eb-ba48-cf9e70375458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/brahmastra/image_742b586e-5110-11eb-ba48-cf9e70375458.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brahmastra/image_742b586e-5110-11eb-ba48-cf9e70375458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/742b586e-5110-11eb-ba48-cf9e70375458" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20brahmastra&body=https%3A%2F%2Fwww.indiawest.com%2Fbrahmastra%2Fimage_742b586e-5110-11eb-ba48-cf9e70375458.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brahmastra/image_742b586e-5110-11eb-ba48-cf9e70375458.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742b586e-5110-11eb-ba48-cf9e70375458"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-742b586e-5110-11eb-ba48-cf9e70375458-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="742b586e-5110-11eb-ba48-cf9e70375458" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="742b586e-5110-11eb-ba48-cf9e70375458" class="save-list-742b586e-5110-11eb-ba48-cf9e70375458-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="742b586e-5110-11eb-ba48-cf9e70375458" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-742b586e-5110-11eb-ba48-cf9e70375458 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="asset article-default"  data-url="https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indiawest.com\/tncms\/search\/mlt\/?origin=f8c82c06-510f-11eb-b376-9b3891e6f1b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="asset-paging">
                <div id="paging-prev-f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="paging-link prev offset"></div>
                <div id="paging-next-f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Studios Planning Theatrical Releases in 2021: Check Out the Exciting Forecast
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By R.M. VIJAYAKAR
Special to India-West </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-07T10:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-07T10:00:00-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-07T10:00:00-08:00">
    <meta itemprop="datePublished" content="2021-01-07T10:00:00-08:00">
    <meta itemprop="dateModified" content="2021-01-07T10:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-742b586e-5110-11eb-ba48-cf9e70375458" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-742b586e-5110-11eb-ba48-cf9e70375458" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1066">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=500%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=500%2C750">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=540%2C811 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=750%2C1126 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/42/742b586e-5110-11eb-ba48-cf9e70375458/5ff749d6ebd3a.image.jpg?resize=1066%2C1600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1066"
                    height="1600"
                    alt="brahmastra"
                    class="img-responsive  letterbox tnt-restrict-img-742b586e-5110-11eb-ba48-cf9e70375458 default" />
            </div><style>
                .tnt-restrict-img-742b586e-5110-11eb-ba48-cf9e70375458 {
                    max-width: 506px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>“Brahmastra” starring Amitabh Bachchan, Ranbir Kapoor, Alia Bhatt, Mouni Roy, Nagarjuna and Shah Rukh Khan will be released in 2021. (Universal Communications photo)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f8c82c06-510f-11eb-b376-9b3891e6f1b2" data-smart-adunit="/132916964/indiawest.com/entertainment/bollywood">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8c82c06-510f-11eb-b376-9b3891e6f1b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8c82c06-510f-11eb-b376-9b3891e6f1b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="save-list-f8c82c06-510f-11eb-b376-9b3891e6f1b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8c82c06-510f-11eb-b376-9b3891e6f1b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MUMBAI—After the most uncertain year in the 90-year history of Hindi / Indian cinema, we look forward to a scrumptious 2021 with films planned largely for theatrical release. Many have big stars and are daring subjects, given the nature of audience requirements, but obviously the masala entertainers will also be around, presumably to lead the box-office returns.</p><p>Here is an integrated list of films to come in 2021 with their principal announced credits. But for “The Big Bull” and “Bhuj: The Pride of India,” both co-produced by Ajay Devgn, all others are looking at a theatrical release.</p><p><strong>The Big Bull (Platform: Disney+Hotstar VIP)</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This film is on Harshad Mehta &amp; the Mumbai stock-market. Sadly, the superb web series “Scam 1992” has beaten it to release.</p><p>Cast: Abhishek Bachchan, Ileana D’Cruz, Nikita Dutta &amp; Sohum Shah</p><p>Directed by Kookie Gulati</p><p>Produced by Ajay Devgn &amp; Anand Pandit</p><p><strong>Bhuj: The Pride of India (Platform: Disney+ Hotstar VIP)</strong></p><p>Cast: Ajay Devgn, Sanjay Dutt, Sonakshi Sinha, Nora Fatehi, Sharad Kelkar &amp; Ammy Virk</p><p>Written &amp; directed by Abhishek Dudhaiya</p><p>Produced by Bhushan Kumar, Ginny Khanuja, Vajir Singh &amp; Kumar Mangat Pathak</p><p><strong>Sooryavanshi</strong></p><p>Ranveer Singh plays Simmba, and Ajay Devgn is Singham in Shetty’s first cop-universe film that has been withheld since a year.</p><p>Cast: Akshay Kumar &amp; Katrina Kaif Sp. App.: Ajay Devgn &amp; Ranveer Singh</p><p>Directed by Rohit Shetty</p><p>Producers: Reliance Entertainment, Rohit Shetty Picturez in association with Dharma Productions &amp; Cape of Good Films</p><p><strong>Maidaan (Oct. 15)</strong></p><p>Ajay Devgn plays legendary football coach Syed Abdul Rahim.</p><p>Cast: Ajay Devgn &amp; Priyamani</p><p>Directed by Amit Ravindernath Sharma</p><p>Produced by Zee Studios, Boney Kapoor, Akash Chawla &amp; Arunava Joy Sengupta</p><p><strong>Bhoot Police</strong></p><p>Cast: Saif Ali Khan, Arjun Kapoor, Jacqueline Fernandez, Yammi Gautam &amp; Jaaved Jaaferi</p><p>Directed by Pavan Kirpalani</p><p>Produced by Ramesh Taurani &amp; Akshai Puri &amp; co-produced by Jaya Taurani</p><p><strong>Ganapath</strong></p><p>Cast: Tiger Shroff</p><p>Directed by Vikas Bahl</p><p>Produced by Vashu Bhagnani, Vikas Bahl, Deepshikha Deshmukh &amp; Jackky Bhagnani.</p><p><strong>Thank God</strong></p><p>A social comedy with a powerful message.</p><p>Cast: Ajay Devgn, Sidharth Malhotra &amp; Rakul Preet Singh</p><p>Directed by Indra Kumar</p><p>Produced by Bhushan Kumar, Krishan Kumar, Ashok Thakeria, Sunir Kheterpal, Deepak Mukut, Anand Pandit &amp; Indra Kumar</p><p><strong>Nikamma</strong></p><p>Cast: Shilpa Shetty Kundra, Abhimanyu Dassani &amp; Shirley Setia</p><p>Directed by Sabbir Khan</p><p>Produced by Sony Pictures International Productions &amp; Sabbir Khan Films.</p><p><strong>Aankh Micholi</strong></p><p>Cast: Abhimanyu Dassani, Mrunal Thakur, Paresh Rawal, Sharman Joshi, Divya Dutta, Abhishek Banerjee, Darshan Jariwala &amp; Grusha Kapoor</p><p>Directed by Umesh Shukla</p><p>Produced by Sony Pictures Films India, Umesh Shukla &amp; Ashish Wagh</p><p><strong>Sardar Udham Singh</strong></p><p>A biopic on the freedom revolutionary of that name.</p><p>Cast: Vicky Kaushal</p><p>Directed by Shoojit Sircar</p><p>Produced by Ronnie Lahiri &amp; Sheel Kumar</p><p><strong>Cirkus (Winter 2021)</strong></p><p>Rohit Shetty’s interpretation of “A Comedy of Errors”</p><p>Cast: Ranveer Singh, Pooja Hegde, Jacqueline Fernandez &amp; Varun Sharma</p><p>Directed by Rohit Shetty</p><p>Produced by T-Series Films &amp; Reliance Entertainment</p><p><strong>Bellbottom (Apr. 2, 2021)</strong></p><p>Completely shot in Scotland during the pandemic within a few weeks.</p><p>Cast: Akshay Kumar, Vaani Kapoor, Lara Dutta &amp; Huma Qureshi</p><p>Directed by Ranjit M. Tewari</p><p>Produced by Vashu Bhagnani, Jackky Bhagnani, Deepshikha Deshmukh, Monisha Advani, Madhu Bhojwani &amp; Nikkhil Advani</p><p><strong>Ravan Leela</strong></p><p>Cast: Pratik Gandhi</p><p>Directed by Hardik Gajjar</p><p>Presented by Dr. Jayantilal Gada (Pen), produced by Hardik Gajjar Films &amp; Backbencher Pictures</p><p><strong>Janhit Mein Jaari</strong></p><p>A social comedy espousing women.</p><p>Cast: Nushrratt Bharuccha &amp; Pavail Gulati</p><p>Directed by Omung Kumar</p><p>Produced by Raaj Shaandilyaa, Vimal K Lahoti, Bunty Raghav &amp; Shradha Chandavarkar</p><p><strong>Om -The Battle Within</strong></p><p>Cast: Aditya Roy Kapur &amp; Sanjana Sanghi</p><p>Directed by Kapil Verma.</p><p>Produced by Zee Studios, Ahmed Khan &amp; Shaira Khan</p><p><strong>Chandigarh Kare Aashiqui</strong></p><p>Cast: Ayushmann Khurrana &amp; Vaani Kapoor</p><p>Directed by Abhishek Kapoor</p><p>Produced by Bhushan Kumar &amp; Pragya Kapoor</p><p><strong>Chehre</strong></p><p>Cast: Amitabh Bachchan, Emraan Hashmi, Kriti Kharbanda, Rhea Chakraborty &amp; Siddhanth Kapoor</p><p>Directed by Rummy Jafry</p><p>Produced by Anand Pandit Motion Pictures &amp; Saraswati Entertainment Private Limited</p><p><strong>Hindi remake of South blockbuster “Hit”</strong></p><p>Cast: Rajkummar Rao</p><p>Directed by Dr. Sailesh Kolanu</p><p>Produced by Dil Raju &amp; Kuldeep Rathore</p><p><strong>Untitled horror film—a remake of the Malayalam Film “Ezra” (Summer 2021)</strong></p><p>Cast: Emraan Hashmi, Nikita Dutta, Manav Kaul &amp; others</p><p>Directed by Jay Krishnan</p><p>Produced by Bhushan Kumar, Krishan Kumar, Kumar Mangat Pathak &amp; Abhishek Pathak</p><p><strong>Bhool Bhulaiyaa 2</strong></p><p>Cast: Kartik Aaryan, Kiara Advani &amp; Tabu</p><p>Directed by Anees Bazmee</p><p>Produced by Bhushan Kumar, Murad Khetani, &amp; Krishan Kumar</p><p><strong>Shershaah</strong></p><p>Biopic on Param Vir Chakra awardee and army captain Vikram Batra</p><p>Cast: Sidharth Malhotra &amp; Kiara Advani</p><p>Directed by Vishnuvardhan</p><p>Produced by: Hiroo Johar &amp; Karan Johar</p><p><strong>Dostana 2</strong></p><p>Cast: Janhvi Kapoor, Kartik Aaryan &amp; Lakshya</p><p>Directed by Collin D’Cunha</p><p>Produced by Hiroo Johar &amp; Karan Johar</p><p><strong>Jug Jugg Jeeyo</strong></p><p>Cast: Varun Dhawan, Kiara Advani, Neetu Kapoor &amp; Anil Kapoor</p><p>Directed by Raj Mehta</p><p>Produced by Hiroo Johar &amp; Karan Johar</p><p><strong>Brahmāstra</strong> <strong>(In Standard format, 3D &amp; IMAX)</strong></p><p>Planned as the first film in a trilogy that combines mythology with action across the globe.</p><p>Amitabh Bachchan, Ranbir Kapoor, Alia Bhatt, Mouni Roy, Nagarjuna &amp; Shah Rukh Khan (Special Appearance)</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Directed by Ayan Mukerji</p><p>Music: Pritam</p><p>Produced by Hiroo Johar &amp; Karan Johar</p><p><strong>Shakun Batra’s next</strong></p><p>Cast: Deepika Padukone, Sidhant Chaturvedi &amp; Ananya Panday</p><p>Directed by Shakun Batra</p><p>Produced by Hiroo Johar &amp; Karan Johar</p><p><strong>Satyamev Jayate 2 (May 12)</strong></p><p>Cast: John Abraham &amp; Divya Khosla Kumar</p><p>Directed by Milap Zaveri</p><p>Produced by T-Series &amp; Emmay Entertainment</p><p><strong>Looop Lapeta</strong></p><p>Cast: Taapsee Pannu &amp; Tahir Raj Bhasin</p><p>Directed by Aakash Bhatia</p><p>Produced by Sony Pictures Networks India</p><p><strong>Bachchan Pandey</strong></p><p>On a criminal who wants to be a film star.</p><p>Cast: Akshay Kumar, Kriti Sanon &amp; Jacqueline Fernandez</p><p>Directed by Farhad Samji</p><p>Produced by Sajid Nadiadwala</p><p><strong>‘83 (March 2021)</strong></p><p>Biopic on cricket skipper Kapil Dev and the 1983 World Cup.</p><p>Cast: Ranveer Singh, Deepika Padukone, Tahir Raj Bhasin, Saqib Saleem</p><p>Directed by Kabir Khan</p><p>Music: Pritam</p><p>Produced by Kabir Khan, Vishnu Vardhan Induri, Deepika Padukone &amp; Sajid Nadiadwala.</p><p><strong>Jersey</strong></p><p>Cast: Shahid Kapoor, Mrunal Thakur &amp; Pankaj Kapur</p><p>Directed by Gowtam Tinnanuri</p><p>Produced by Aman Gill &amp; Dil Raju</p><p><strong>Laal Singh Chaddha</strong> <strong>(Christmas 2021)</strong></p><p>Hindi remake of “Forrest Gump” to be shot at over 100 locations in India</p><p>Cast: Aamir Khan, Kareena Kapoor Khan, Salman Khan (Sp. App.), Vijay Sethupathi &amp; Mona Singh</p><p>Directed by Advait Chandan</p><p>Music: Pritam</p><p>Produced by Aamir Khan Productions &amp; Viacom18 Studios.</p><p><strong>Rashmi Rocket</strong></p><p>Cast: Taapsee Pannu, Priyanshu Painyuli &amp; Abhishek Banerjee</p><p>Directed by Akarsh Khurana</p><p>Produced by Ronnie Screwvala, Neha Anand &amp; Pranjal Khanddiya</p><p><strong>Atrangi Re (Feb. 14, 2021)</strong></p><p>Cast:<strong> </strong>Akshay Kumar, Sara Ali Khan &amp; Dhanush</p><p>Directed by Aanand L. Rai</p><p>Music: A.R. Rahman</p><p>Produced by T-Series, Colour Yellow Productions &amp; Cape of Good Films</p><p><strong>Jayeshbhai Jordaar</strong></p><p>Cast: Ranveer Singh &amp; Shalini Pandey</p><p>Director: Divyang Thakkar</p><p>Producer: Aditya Chopra &amp; Maneesh Sharma</p><p><strong>Bunty Aur Babli 2</strong></p><p>Cast: Saif Ali Khan, Rani Mukerji, Siddhant Chaturvedi &amp; Sharvari Wagh</p><p>Directed by Varun V. Sharma</p><p>Music: Shankar-Ehsaan-Loy</p><p>Produced by Aditya Chopra</p><p><strong>RRR</strong></p><p>Historical drama set in British times on Indian revolutionaries</p><p>Cast: N.T. Rama Rao Jr., Ram Charan, Ajay Devgn, Alia Bhatt &amp; Olivia Morris</p><p>Directed by S.S. Rajamouli</p><p>Music: M.M. Kreem</p><p>Produced by D. V. V. Danayya</p><p><strong>Gangubai Kathiawadi</strong></p><p>Based on a chapter in Hussain Zaidi’s book “Mafia Queens of Mumbai” about Gangubai Kothewali, the madam of a brothel in Mumbai’s red-light area.</p><p>Cast: Alia Bhatt, Huma Qureshi</p><p>Directed and music by Sanjay Leela Bhansali</p><p>Produced by Sanjay Leela Bhansali &amp; Jayantilal Gada</p><p><strong>Radhe—Your Most Wanted Bhai</strong></p><p>Cast: Salman Khan, Disha Patani, Jackie Shroff &amp; Randeep Hooda</p><p>Directed by Prabhudheva</p><p>Music: Sajid-Wajid</p><p>Produced by Salman Khan, Sohail Khan &amp; Atul Agnihotri</p><p><strong>Antim—The Final Truth</strong></p><p>Remake of ZEE5’s Marathi hit “Mulshi Pattern”</p><p>Cast: Salman Khan, Aayush Sharma, Mahiam Makwana</p><p>Directed by Mahesh Manjrekar</p><p>Produced by Salman Khan Films</p><p><strong>Pathan</strong></p><p>Cast: Shah Rukh Khan, Deepika Padukone, John Abraham, Dimple Kapadia &amp; Salman Khan (Sp. App.)</p><p>Directed by Siddharth Anand</p><p>Produced by Aditya Chopra</p><p><strong>Shamshera</strong></p><p>Cast: Ranbir Kapoor, Vaani Kapoor &amp; Sanjay Dutt</p><p>Directed by Karan Malhotra</p><p>Music: Mithoon</p><p>Produced by Aditya Chopra</p><p><strong>Sandeep Aur Pinky Faraar</strong></p><p>Cast: Arjun Kapoor, Parineeti Chopra</p><p>Directed by Dibakar Banerjee</p><p>Music: Anu Malik</p><p>Produced by Aditya Chopra</p><p><strong>Animal</strong></p><p>Cast: Ranbir Kapoor, Anil Kapoor, Bobby Deol &amp; Parineeti Chopra</p><p>Directed by Sandeep Vanga</p><p>Produced by T-Series &amp; Bhadrakali Pictures</p><p><strong>Jhund</strong></p><p>The film is based on the life of Vijay Barse, founder of Slum Soccers. Bachchan plays a professor who motivates the street children to form a football team. The film is facing some litigation.</p><p>Cast: Amitabh Bachchan, Rinku Rajguru, Akash Thosar</p><p>Directed by Nagraj Manjule</p><p>Music: Ajay-Atul</p><p>Produced by T-Series, Aatpaat Films &amp; Tandav Films Entertainment</p><p><strong>Prithviraj</strong></p><p>The film is based on the life of the brave Rajput warrior king Prithviraj Chauhan. It is YRF’s first historical ever.</p><p>Cast: Akshay Kumar &amp; Manushi Chhillar</p><p>Directed by Dr. Chandraprakash Dwivedi</p><p>Music: Shankar-Ehsaan-Loy</p><p>Produced by Aditya Chopra</p><p>In Bhuj - The Pride Of India he plays another celebrated national hero, squadron leader Vijay Karnik</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Studios%20Planning%20Theatrical%20Releases%20in%202021%3A%20Check%20Out%20the%20Exciting%20Forecast&body=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c82c06-510f-11eb-b376-9b3891e6f1b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8c82c06-510f-11eb-b376-9b3891e6f1b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8c82c06-510f-11eb-b376-9b3891e6f1b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8c82c06-510f-11eb-b376-9b3891e6f1b2" class="save-list-f8c82c06-510f-11eb-b376-9b3891e6f1b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8c82c06-510f-11eb-b376-9b3891e6f1b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cinema%20of%20india%22#tncms-source=keyword" class="tag-cinema-of-india label label-default" data-tncms-track-dmp='search: cinema-of-india'>Cinema Of India</a>
            </li> <li>
                <a href="/search/?k=%22good%20newwz%22#tncms-source=keyword" class="tag-good-newwz label label-default" data-tncms-track-dmp='search: good-newwz'>Good Newwz</a>
            </li> <li>
                <a href="/search/?k=%22dostana%202%22#tncms-source=keyword" class="tag-dostana-2 label label-default" data-tncms-track-dmp='search: dostana-2'>Dostana 2</a>
            </li> <li>
                <a href="/search/?k=%22taapsee%20pannu%22#tncms-source=keyword" class="tag-taapsee-pannu label label-default" data-tncms-track-dmp='search: taapsee-pannu'>Taapsee Pannu</a>
            </li> <li>
                <a href="/search/?k=%22milap%20zaveri%22#tncms-source=keyword" class="tag-milap-zaveri label label-default" data-tncms-track-dmp='search: milap-zaveri'>Milap Zaveri</a>
            </li> <li>
                <a href="/search/?k=%22alia%20bhatt%22#tncms-source=keyword" class="tag-alia-bhatt label label-default" data-tncms-track-dmp='search: alia-bhatt'>Alia Bhatt</a>
            </li> <li>
                <a href="/search/?k=%22jacqueline%20fernandez%22#tncms-source=keyword" class="tag-jacqueline-fernandez label label-default" data-tncms-track-dmp='search: jacqueline-fernandez'>Jacqueline Fernandez</a>
            </li> <li>
                <a href="/search/?k=%22kapil%20verma%22#tncms-source=keyword" class="tag-kapil-verma label label-default" data-tncms-track-dmp='search: kapil-verma'>Kapil Verma</a>
            </li> <li>
                <a href="/search/?k=%22abhishek%20kapoor%22#tncms-source=keyword" class="tag-abhishek-kapoor label label-default" data-tncms-track-dmp='search: abhishek-kapoor'>Abhishek Kapoor</a>
            </li> <li>
                <a href="/search/?k=%22emraan%20hashmi%22#tncms-source=keyword" class="tag-emraan-hashmi label label-default" data-tncms-track-dmp='search: emraan-hashmi'>Emraan Hashmi</a>
            </li> <li>
                <a href="/search/?k=%22kriti%20kharbanda%22#tncms-source=keyword" class="tag-kriti-kharbanda label label-default" data-tncms-track-dmp='search: kriti-kharbanda'>Kriti Kharbanda</a>
            </li> <li>
                <a href="/search/?k=%22mouni%20roy%22#tncms-source=keyword" class="tag-mouni-roy label label-default" data-tncms-track-dmp='search: mouni-roy'>Mouni Roy</a>
            </li> <li>
                <a href="/search/?k=%22sidharth%20malhotra%22#tncms-source=keyword" class="tag-sidharth-malhotra label label-default" data-tncms-track-dmp='search: sidharth-malhotra'>Sidharth Malhotra</a>
            </li> <li>
                <a href="/search/?k=%22dil%20raju%20kuldeep%20rathore%22#tncms-source=keyword" class="tag-dil-raju-kuldeep-rathore label label-default" data-tncms-track-dmp='search: dil-raju-kuldeep-rathore'>Dil Raju Kuldeep Rathore</a>
            </li> <li>
                <a href="/search/?k=%22tahir%20raj%20bhasin%22#tncms-source=keyword" class="tag-tahir-raj-bhasin label label-default" data-tncms-track-dmp='search: tahir-raj-bhasin'>Tahir Raj Bhasin</a>
            </li> <li>
                <a href="/search/?k=%22roy%20kapur%22#tncms-source=keyword" class="tag-roy-kapur label label-default" data-tncms-track-dmp='search: roy-kapur'>Roy Kapur</a>
            </li> <li>
                <a href="/search/?k=%22omung%20kumar%22#tncms-source=keyword" class="tag-omung-kumar label label-default" data-tncms-track-dmp='search: omung-kumar'>Omung Kumar</a>
            </li> <li>
                <a href="/search/?k=%22ahmed%20khan%22#tncms-source=keyword" class="tag-ahmed-khan label label-default" data-tncms-track-dmp='search: ahmed-khan'>Ahmed Khan</a>
            </li> <li>
                <a href="/search/?k=%22manav%20kaul%22#tncms-source=keyword" class="tag-manav-kaul label label-default" data-tncms-track-dmp='search: manav-kaul'>Manav Kaul</a>
            </li> <li>
                <a href="/search/?k=%22ranbir%20kapoor%22#tncms-source=keyword" class="tag-ranbir-kapoor label label-default" data-tncms-track-dmp='search: ranbir-kapoor'>Ranbir Kapoor</a>
            </li> <li>
                <a href="/search/?k=%22vimal%20k%20lahoti%22#tncms-source=keyword" class="tag-vimal-k-lahoti label label-default" data-tncms-track-dmp='search: vimal-k-lahoti'>Vimal K Lahoti</a>
            </li> <li>
                <a href="/search/?k=%22bunty%20raghav%20shradha%22#tncms-source=keyword" class="tag-bunty-raghav-shradha label label-default" data-tncms-track-dmp='search: bunty-raghav-shradha'>Bunty Raghav Shradha</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    
    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "f8c82c06-510f-11eb-b376-9b3891e6f1b2",
            tags: "Cinema Of India, Good Newwz, Dostana 2, Taapsee Pannu, Milap Zaveri, Alia Bhatt, Jacqueline Fernandez, Kapil Verma, Abhishek Kapoor, Emraan Hashmi, Kriti Kharbanda, Mouni Roy, Sidharth Malhotra, Dil Raju Kuldeep Rathore, Tahir Raj Bhasin, Roy Kapur, Omung Kumar, Ahmed Khan, Manav Kaul, Ranbir Kapoor, Vimal K Lahoti, Bunty Raghav Shradha"
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749566" class="tncms-block"><section id="block-1749566" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1749566" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1749566" data-placement="Below Homepage Thumbnails"></div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("613b5b5a-710f-44dd-958b-3a97062aaa5d");
        var apiKey = "KF6C6VF3T2WRNHKYCZP8";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-613b5b5a-710f-44dd-958b-3a97062aaa5d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f8c82c06-510f-11eb-b376-9b3891e6f1b2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f8c82c06-510f-11eb-b376-9b3891e6f1b2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fentertainment%2Fbollywood%2Fstudios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast%2Farticle_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696113" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696113" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696113');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702899');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/india/distressed-to-see-news-on-rioting-and-violence-indian-pm-modi-on-u-s-capitol/article_cdac729e-510e-11eb-b1e1-4f12e94d83f3.html" class="tnt-asset-link">
        

        
            ‘Distressed to See News on Rioting and Violence’: Indian PM Modi on U.S. Capitol Chaos</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/studios-planning-theatrical-releases-in-2021-check-out-the-exciting-forecast/article_f8c82c06-510f-11eb-b376-9b3891e6f1b2.html" class="tnt-asset-link">
        

        
            Studios Planning Theatrical Releases in 2021: Check Out the Exciting Forecast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/india/india-says-it-will-prioritize-sri-lanka-in-providing-vaccine/article_ee338a8a-5108-11eb-9d96-d32f81b569d0.html" class="tnt-asset-link">
        

        
            India Says It Will Prioritize Sri Lanka in Providing Vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/congress-confirms-biden-win-after-pro-trump-mob-storms-u-s-capitol-trump-promises-orderly/article_f53c6ef2-50cf-11eb-bb95-f73168fb17b5.html" class="tnt-asset-link">
        

        
            Congress Confirms Biden Win after Pro-Trump Mob Storms U.S. Capitol; Trump Promises 'Orderly Transition'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/info4u/5-natural-remedies-for-pain-relief/article_30d57038-50c8-11eb-b96b-0f9c555124ae.html" class="tnt-asset-link">
        

        
            5 Natural Remedies For Pain Relief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/info4u/where-to-shop-sustainable-clothing-for-kids/article_f865ec68-50c8-11eb-b906-cb1970624492.html" class="tnt-asset-link">
        

        
            Where To Shop Sustainable Clothing For Kids</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/info4u/how-to-pick-the-best-travel-trailer-for-your-needs/article_be122db6-50c7-11eb-9fd4-bbbf5727cebe.html" class="tnt-asset-link">
        

        
            How to Pick the Best Travel Trailer for Your Needs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/info4u/vape-batteries-positive-and-negative/article_71d59854-50c5-11eb-86bb-4f8699bea6fb.html" class="tnt-asset-link">
        

        
            Vape Batteries Positive and Negative</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/hundreds-of-indian-americans-robbed-of-millions-in-northern-california-real-estate-developer-s-alleged/article_32f1f2d4-4e6f-11eb-b9e2-eff5fa47adad.html">Hundreds of Indian Americans Robbed of Millions in Northern California Real Estate Developer’s Alleged ‘Ponzi Scheme’</a></li><li><a href="/entertainment/bollywood/aamir-khan-akshay-kumar-mukesh-ambani-ronnie-screwvala-siddharth-roy-kapur-ekta-kapoor-featured-in/article_75003d36-493b-11eb-aca2-b7f4b29e9a3d.html">Aamir Khan, Akshay Kumar, Mukesh Ambani, Ronnie Screwvala, Siddharth Roy Kapur, Ekta Kapoor Featured in Variety 500 List</a></li><li><a href="/entertainment/bollywood/after-gracing-playboy-cover-sherlyn-chopra-becomes-first-indian-actress-to-join-adult-platform-onlyfans/article_1bce0f96-3e36-11eb-95f1-ab6fb7e0ae5b.html">After Gracing Playboy Cover, Sherlyn Chopra Becomes First Indian Actress to Join Adult Platform Onlyfans</a></li><li><a href="/news/global_indian/generous-patrons-leave-2-020-tip-for-server-at-indian-restaurant-in-florida/article_ec4c0158-4edc-11eb-bd0b-8f88765b2aad.html">Generous Patrons Leave $2,020 Tip for Server at Indian Restaurant in Florida</a></li><li><a href="/entertainment/bollywood/shrikant-bashir-review-grips-despite-huge-length-but-cliffhanger-is-a-downer/article_5c1d2774-4d33-11eb-af7a-1bf0f35e38af.html">‘Shrikant Bashir’ Review: Grips Despite Huge Length, But Cliffhanger is a Downer</a></li><li><a href="/news/global_indian/televangelist-pat-robertson-says-indian-american-nikki-haley-should-run-for-president-in-2024-not/article_19d08386-4953-11eb-85c9-e3b3128b2c7e.html">Televangelist Pat Robertson Says Indian American Nikki Haley Should Run for President in 2024, Not Trump</a></li><li><a href="/news/global_indian/trump-extends-h-1b-visa-ban-for-three-more-months-unclear-what-biden-will-do/article_86ee7160-4d2e-11eb-9741-afd6f1b7d6ad.html">Trump Extends H-1B Visa Ban for Three More Months; Unclear What Biden Will Do</a></li><li><a href="/entertainment/bollywood/netflix-releases-tribhanga-tedhi-medhi-crazy-january-15-watch-trailer/article_a5eca014-4d3d-11eb-9f60-735a2063915d.html">Netflix Releases ‘Tribhanga: Tedhi Medhi Crazy’ January 15: Watch Trailer</a></li><li><a href="/news/global_indian/indian-american-congress-members-flee-to-safety-as-pro-trump-mobs-storm-the-capitol/article_5627d92a-5078-11eb-9272-7317a1bbb92c.html">Indian American Congress Members Flee to Safety as Pro-Trump Mobs Storm the Capitol</a></li><li><a href="/entertainment/bollywood/sushant-singh-rajput-case-cbi-carrying-out-intensive-probe-using-advanced-forensic-equipment/article_f7ab0bce-4b9f-11eb-bd2a-af75c22c6119.html">Sushant Singh Rajput Case: CBI Carrying Out Intensive Probe, Using Advanced Forensic Equipment</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/airport-accident/image_7cff4640-40a2-11eb-9934-bfe238364618.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="airport accident"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/cf/7cff4640-40a2-11eb-9934-bfe238364618/5fdbb8fdda8ac.image.jpg?crop=301%2C301%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/secretaries-meet/image_15f62f3c-3fc0-11eb-b59a-bf2f9e0d9d7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Secretaries meet:"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/5f/15f62f3c-3fc0-11eb-b59a-bf2f9e0d9d7c/5fda3d191a0e2.image.jpg?crop=1251%2C1251%2C202%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vivek-oberoi/image_8e7c8116-4495-11eb-99d2-0bbd8dc4d788.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vivek Oberoi:"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/e7/8e7c8116-4495-11eb-99d2-0bbd8dc4d788/5fe25a021da62.image.jpg?crop=600%2C600%2C0%2C126&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/govinda/image_dbdb24be-3cbe-11eb-9b60-3f9e14d3a6b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="govinda"
                            class="img-responsive lazyload full default"
                            width="1293"
                            height="1293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/bd/dbdb24be-3cbe-11eb-9b60-3f9e14d3a6b4/5fd532e8238a8.image.jpg?crop=1293%2C1293%2C0%2C154&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anantnath-wisconsin/image_f390b260-4ac2-11eb-9b91-bf469122576f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anantnath Wisconsin:"
                            class="img-responsive lazyload full default"
                            width="339"
                            height="339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/39/f390b260-4ac2-11eb-9b91-bf469122576f/5fecb677dd477.image.jpg?crop=339%2C339%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/priyanka-film/image_60ff6a76-44b0-11eb-a320-233cc59f91cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Priyanka film:"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/0f/60ff6a76-44b0-11eb-a320-233cc59f91cf/5fe286948f45c.image.jpg?crop=476%2C476%2C28%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bharatiya-vidya-bhavan/image_b6fe3b7a-3c5c-11eb-96e1-8f47f015ec53.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bharatiya vidya bhavan"
                            class="img-responsive lazyload full default"
                            width="323"
                            height="323"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/6f/b6fe3b7a-3c5c-11eb-96e1-8f47f015ec53/5fd48deadf9d5.image.jpg?crop=323%2C323%2C0%2C27&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/india-bars/image_d3fcda86-4e15-11eb-bc5e-7fd9c36e4b45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="india bars"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/3f/d3fcda86-4e15-11eb-bc5e-7fd9c36e4b45/5ff249f030ccb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/amazon-prime-video-launches-iconic-song-tujhko-mirchi-lagi-from-coolie-no-1/video_73b8e89a-4613-11eb-9e65-c7577c168dc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon Prime Video Launches Iconic Song ‘Tujhko Mirchi Lagi’ From ‘Coolie No. 1’"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/3b/73b8e89a-4613-11eb-9e65-c7577c168dc0/5fe4dacbbdf48.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/richa-chadha-shows-off-belly-dancing-moves-in-tazaa-from-shakeela---watch-song/video_c491b5bc-447e-11eb-871a-3f3342f3bdf4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richa Chadha Shows Off Belly-Dancing Moves in ‘Tazaa’ from ‘Shakeela’ - Watch Song"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/49/c491b5bc-447e-11eb-871a-3f3342f3bdf4/5fe233945f8e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/sonyliv-gets-into-comedy-zone-with-sandwiched-forever---watch-hilarious-trailer/video_d9ba0c7c-415a-11eb-ad7a-a3408959357e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SonyLIV Gets Into Comedy Zone With ‘Sandwiched Forever’ - Watch Hilarious Trailer"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/9b/d9ba0c7c-415a-11eb-ad7a-a3408959357e/5fdcef2be737c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/madhuri-dixit-nene-musically-jams-with-her-family---watch-the-fun/video_61a6c112-3fcf-11eb-b4eb-6b40282c58cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madhuri Dixit Nene Musically Jams With Her Family - Watch the Fun!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/1a/61a6c112-3fcf-11eb-b4eb-6b40282c58cc/5fda58f8b20f8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/filmmaker-shekhar-kapur-talks-to-a-drop-of-water-about-peace---watch-video/video_586f64d8-44c9-11eb-b91b-7f1d370045b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Filmmaker Shekhar Kapur Talks to a Drop of Water About Peace - Watch Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/86/586f64d8-44c9-11eb-b91b-7f1d370045b1/5fe2b137689bd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/neerja-birla-and-amitabh-bachchan-launch-mental-health-awareness-campaign-suno-dekho-kaho--/video_2246de02-3a44-11eb-a788-670b1f409f6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neerja Birla and Amitabh Bachchan Launch Mental Health Awareness Campaign ‘Suno Dekho Kaho’ - Watch Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/24/2246de02-3a44-11eb-a788-670b1f409f6c/5fd10adbcb07b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/varun-dhawan-performs-his-hit-song-from-coolie-no-1---watch/video_b80cd0a2-422a-11eb-a5ae-43139e3e6ed1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varun Dhawan Performs His Hit Song from 'Coolie No. 1' - Watch"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/80/b80cd0a2-422a-11eb-a5ae-43139e3e6ed1/5fde4bd080893.image.jpg?crop=480%2C480%2C0%2C184&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/nithya-raman-an-indian-american-progressive-makes-history-in-los-angeles/article_34b0d57a-3bf2-11eb-87ee-bf8fe8ce7a46.html">Nithya Raman: An Indian American Progressive Makes History in Los Angeles</a> (2)</li><li><a href="/blogs/a-ragged-democracy-no-longer-the-shining-city-on-a-hill/article_8da699da-4156-11eb-87a6-0b76a2453926.html">A Ragged Democracy – No Longer the Shining City on a Hill</a> (1)</li><li><a href="/news/global_indian/vice-president-elect-kamala-harris-vows-to-reform-immigration-within-first-100-days-after-taking/article_f7c69f5e-3f35-11eb-bf7f-23d944d7f9d9.html">Vice President-elect Kamala Harris Vows to Reform Immigration Within First 100 Days After Taking Office</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1715596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1715596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1715596');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696115" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696115" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696115');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1802151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1802151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1802151');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-style"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscopes"  href="/horoscopes" >
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kits"  href="/advertise/" >
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/indiawest-com-94998231/ " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","https://www.linkedin.com/in/indiawest-com-94998231/ ","http://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/business/hundreds-of-indian-americans-robbed-of-millions-in-northern-california-real-estate-developer-s-alleged/article_32f1f2d4-4e6f-11eb-b9e2-eff5fa47adad.html">Hundreds of Indian Americans Robbed of Millions in Northern California Real Estate Developer’s Alleged ‘Ponzi Scheme’</a></li><li><a href="/entertainment/bollywood/aamir-khan-akshay-kumar-mukesh-ambani-ronnie-screwvala-siddharth-roy-kapur-ekta-kapoor-featured-in/article_75003d36-493b-11eb-aca2-b7f4b29e9a3d.html">Aamir Khan, Akshay Kumar, Mukesh Ambani, Ronnie Screwvala, Siddharth Roy Kapur, Ekta Kapoor Featured in Variety 500 List</a></li><li><a href="/entertainment/bollywood/after-gracing-playboy-cover-sherlyn-chopra-becomes-first-indian-actress-to-join-adult-platform-onlyfans/article_1bce0f96-3e36-11eb-95f1-ab6fb7e0ae5b.html">After Gracing Playboy Cover, Sherlyn Chopra Becomes First Indian Actress to Join Adult Platform Onlyfans</a></li><li><a href="/news/global_indian/generous-patrons-leave-2-020-tip-for-server-at-indian-restaurant-in-florida/article_ec4c0158-4edc-11eb-bd0b-8f88765b2aad.html">Generous Patrons Leave $2,020 Tip for Server at Indian Restaurant in Florida</a></li><li><a href="/entertainment/bollywood/shrikant-bashir-review-grips-despite-huge-length-but-cliffhanger-is-a-downer/article_5c1d2774-4d33-11eb-af7a-1bf0f35e38af.html">‘Shrikant Bashir’ Review: Grips Despite Huge Length, But Cliffhanger is a Downer</a></li><li><a href="/news/global_indian/televangelist-pat-robertson-says-indian-american-nikki-haley-should-run-for-president-in-2024-not/article_19d08386-4953-11eb-85c9-e3b3128b2c7e.html">Televangelist Pat Robertson Says Indian American Nikki Haley Should Run for President in 2024, Not Trump</a></li><li><a href="/news/global_indian/trump-extends-h-1b-visa-ban-for-three-more-months-unclear-what-biden-will-do/article_86ee7160-4d2e-11eb-9741-afd6f1b7d6ad.html">Trump Extends H-1B Visa Ban for Three More Months; Unclear What Biden Will Do</a></li><li><a href="/entertainment/bollywood/netflix-releases-tribhanga-tedhi-medhi-crazy-january-15-watch-trailer/article_a5eca014-4d3d-11eb-9f60-735a2063915d.html">Netflix Releases ‘Tribhanga: Tedhi Medhi Crazy’ January 15: Watch Trailer</a></li><li><a href="/news/global_indian/indian-american-congress-members-flee-to-safety-as-pro-trump-mobs-storm-the-capitol/article_5627d92a-5078-11eb-9272-7317a1bbb92c.html">Indian American Congress Members Flee to Safety as Pro-Trump Mobs Storm the Capitol</a></li><li><a href="/entertainment/bollywood/sushant-singh-rajput-case-cbi-carrying-out-intensive-probe-using-advanced-forensic-equipment/article_f7ab0bce-4b9f-11eb-bd2a-af75c22c6119.html">Sushant Singh Rajput Case: CBI Carrying Out Intensive Probe, Using Advanced Forensic Equipment</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/airport-accident/image_7cff4640-40a2-11eb-9934-bfe238364618.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="airport accident"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/cf/7cff4640-40a2-11eb-9934-bfe238364618/5fdbb8fdda8ac.image.jpg?crop=301%2C301%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/secretaries-meet/image_15f62f3c-3fc0-11eb-b59a-bf2f9e0d9d7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Secretaries meet:"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/5f/15f62f3c-3fc0-11eb-b59a-bf2f9e0d9d7c/5fda3d191a0e2.image.jpg?crop=1251%2C1251%2C202%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vivek-oberoi/image_8e7c8116-4495-11eb-99d2-0bbd8dc4d788.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vivek Oberoi:"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/e7/8e7c8116-4495-11eb-99d2-0bbd8dc4d788/5fe25a021da62.image.jpg?crop=600%2C600%2C0%2C126&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/govinda/image_dbdb24be-3cbe-11eb-9b60-3f9e14d3a6b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="govinda"
                            class="img-responsive lazyload full default"
                            width="1293"
                            height="1293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/bd/dbdb24be-3cbe-11eb-9b60-3f9e14d3a6b4/5fd532e8238a8.image.jpg?crop=1293%2C1293%2C0%2C154&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/anantnath-wisconsin/image_f390b260-4ac2-11eb-9b91-bf469122576f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anantnath Wisconsin:"
                            class="img-responsive lazyload full default"
                            width="339"
                            height="339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/39/f390b260-4ac2-11eb-9b91-bf469122576f/5fecb677dd477.image.jpg?crop=339%2C339%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/priyanka-film/image_60ff6a76-44b0-11eb-a320-233cc59f91cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Priyanka film:"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/0f/60ff6a76-44b0-11eb-a320-233cc59f91cf/5fe286948f45c.image.jpg?crop=476%2C476%2C28%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bharatiya-vidya-bhavan/image_b6fe3b7a-3c5c-11eb-96e1-8f47f015ec53.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bharatiya vidya bhavan"
                            class="img-responsive lazyload full default"
                            width="323"
                            height="323"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/6f/b6fe3b7a-3c5c-11eb-96e1-8f47f015ec53/5fd48deadf9d5.image.jpg?crop=323%2C323%2C0%2C27&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/india-bars/image_d3fcda86-4e15-11eb-bc5e-7fd9c36e4b45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="india bars"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/3f/d3fcda86-4e15-11eb-bc5e-7fd9c36e4b45/5ff249f030ccb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/amazon-prime-video-launches-iconic-song-tujhko-mirchi-lagi-from-coolie-no-1/video_73b8e89a-4613-11eb-9e65-c7577c168dc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon Prime Video Launches Iconic Song ‘Tujhko Mirchi Lagi’ From ‘Coolie No. 1’"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/3b/73b8e89a-4613-11eb-9e65-c7577c168dc0/5fe4dacbbdf48.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/richa-chadha-shows-off-belly-dancing-moves-in-tazaa-from-shakeela---watch-song/video_c491b5bc-447e-11eb-871a-3f3342f3bdf4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richa Chadha Shows Off Belly-Dancing Moves in ‘Tazaa’ from ‘Shakeela’ - Watch Song"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/49/c491b5bc-447e-11eb-871a-3f3342f3bdf4/5fe233945f8e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/sonyliv-gets-into-comedy-zone-with-sandwiched-forever---watch-hilarious-trailer/video_d9ba0c7c-415a-11eb-ad7a-a3408959357e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SonyLIV Gets Into Comedy Zone With ‘Sandwiched Forever’ - Watch Hilarious Trailer"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/9b/d9ba0c7c-415a-11eb-ad7a-a3408959357e/5fdcef2be737c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/madhuri-dixit-nene-musically-jams-with-her-family---watch-the-fun/video_61a6c112-3fcf-11eb-b4eb-6b40282c58cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madhuri Dixit Nene Musically Jams With Her Family - Watch the Fun!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/1a/61a6c112-3fcf-11eb-b4eb-6b40282c58cc/5fda58f8b20f8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/filmmaker-shekhar-kapur-talks-to-a-drop-of-water-about-peace---watch-video/video_586f64d8-44c9-11eb-b91b-7f1d370045b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Filmmaker Shekhar Kapur Talks to a Drop of Water About Peace - Watch Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/86/586f64d8-44c9-11eb-b91b-7f1d370045b1/5fe2b137689bd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/neerja-birla-and-amitabh-bachchan-launch-mental-health-awareness-campaign-suno-dekho-kaho--/video_2246de02-3a44-11eb-a788-670b1f409f6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neerja Birla and Amitabh Bachchan Launch Mental Health Awareness Campaign ‘Suno Dekho Kaho’ - Watch Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/2/24/2246de02-3a44-11eb-a788-670b1f409f6c/5fd10adbcb07b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/varun-dhawan-performs-his-hit-song-from-coolie-no-1---watch/video_b80cd0a2-422a-11eb-a5ae-43139e3e6ed1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Varun Dhawan Performs His Hit Song from 'Coolie No. 1' - Watch"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/80/b80cd0a2-422a-11eb-a5ae-43139e3e6ed1/5fde4bd080893.image.jpg?crop=480%2C480%2C0%2C184&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/nithya-raman-an-indian-american-progressive-makes-history-in-los-angeles/article_34b0d57a-3bf2-11eb-87ee-bf8fe8ce7a46.html">Nithya Raman: An Indian American Progressive Makes History in Los Angeles</a> (2)</li><li><a href="/blogs/a-ragged-democracy-no-longer-the-shining-city-on-a-hill/article_8da699da-4156-11eb-87a6-0b76a2453926.html">A Ragged Democracy – No Longer the Shining City on a Hill</a> (1)</li><li><a href="/news/global_indian/vice-president-elect-kamala-harris-vows-to-reform-immigration-within-first-100-days-after-taking/article_f7c69f5e-3f35-11eb-bf7f-23d944d7f9d9.html">Vice President-elect Kamala Harris Vows to Reform Immigration Within First 100 Days After Taking Office</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f8c82c06-510f-11eb-b376-9b3891e6f1b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14475.add('act', dmpData);_cc14475.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14475.add('act', dmpData);_cc14475.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>