  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="mahatma gandhi, raja krishnamoorthi, gandhi memorial center, embassy of india in washington, ami bera, david schweikert, mahatma gandhi&rsquo;s 150th birth anniversary, u.s.-india business council, nissim reuben, bharat barai, navtej sarna, amy hariani, jain international trade organization, american jewish committee, kunwar suresh singh, swami vivekananda" />
<meta name="news_keywords" content="mahatma gandhi, raja krishnamoorthi, gandhi memorial center, embassy of india in washington, ami bera, david schweikert, mahatma gandhi&rsquo;s 150th birth anniversary, u.s.-india business council, nissim reuben, bharat barai, navtej sarna, amy hariani, jain international trade organization, american jewish committee, kunwar suresh singh, swami vivekananda" />
<meta name="description" content="As part of the two-year celebrations marking the 150th birth anniversary of Mahatma Gandhi, the Embassy of India in Washington, D.C., along with several Indian American community organizations, held an" />
<meta name="author" content="India-West Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indiawest.com/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=788%2C630" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mahatma Gandhi&rsquo;s 150th Birth Anniversary Celebrated on Capitol Hill" />
<meta property="og:description" content="As part of the two-year celebrations marking the 150th birth anniversary of Mahatma Gandhi, the Embassy of India in Washington, D.C., along with several Indian American community organizations, held an" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="Global Indian" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="Mahatma Gandhi" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1209597 .search-spinner { position: absolute; } #block-1209597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209597 { margin-bottom: 0; } #site-search-1209597 .site-search-form { padding: 0; } #site-search-1209597 #site-search-1209597-btn { outline: none; } #site-search-1209597 #site-search-1209597-term { border: 0; box-shadow: none; } #site-search-1209597 .site-search-form { box-shadow: none; } .follow-links-1209598 li { margin-right: 1px; padding: 0; } .follow-links-1209598 li a, .follow-links-1209598 li a:focus, .follow-links-1209598 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209598 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209598 li a.fb,.follow-links-1209598 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209598 li a.tw,.follow-links-1209598 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209598 li a.yt,.follow-links-1209598 li a.yt:hover { color: #fff; background-color: #CE2B29; } #user-controls-1209600 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1209600 .tn-user-screenname, #user-controls-1209600 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1209600 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1209600 .dropdown-signup { font-size: 12px; } #user-controls-1209600 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1209600 .large-user-avatar { margin-right: 10px; } #user-controls-1209600 .large-user-controls { font-size: 12px; } #user-controls-1209600 .logout-btn { cursor: pointer; } #user-controls-1209600 .login-btn { color: #fff!important; } #block-1209595 .search-spinner { position: absolute; } #block-1209595 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1209595-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1209595-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1209595-dropdown .pull-right { float: none!important; } #site-search-1209595-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1209643 .block-title .block-title-inner { background-color: #428bca; } #block-1209643 .card.promo figure { width: 33%; } #block-1209574 .card.summary { border: 0; padding: 0; margin: 0; } #block-1209574 .card-panel { background-color: #E6E6E6; border-color: rgba(0,0,0,.08); } #block-1209574 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } #block-1209541 .block-title .block-title-inner { background-color: #428bca; } #block-1209541 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1209541 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1209541 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-1209599 li { margin-right: 1px; padding: 0; } .follow-links-1209599 li a, .follow-links-1209599 li a:focus, .follow-links-1209599 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1209599 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1209599 li a.fb,.follow-links-1209599 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1209599 li a.tw,.follow-links-1209599 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1209599 li a.yt,.follow-links-1209599 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-1209670 .most-popular .tab-text { display: none; } #block-1209670 .block-title .block-title-inner { background-color: #428bca; } #block-1209670 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":343}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/impressions.js?_dc=1544405722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/traffic.js?_dc=1544344515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/settings.js?_dc=1527891739"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1544112067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1542320174"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1544371274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1544371275"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/6.js?_dc=1544371276"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1542320174"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1543852873"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1541430072"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1541520075"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1541520076"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1541520076"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1541080934"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/5.js?_dc=1544053096"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/ads/fixed-big-ad-bottom/6.js?_dc=1541520076"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Mahatma Gandhi’s 150th Birth Anniversary Celebrated on Capitol Hill | Global Indian | indiawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indiawest.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mahatma Gandhi’s 150th Birth Anniversary Celebrated on Capitol Hill | Global Indian | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=news/global_indian&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indiawest.com/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562  section-news section-global-indian type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=343" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.indiawest.com",
  secureDomain: "www.indiawest.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.indiawest.com/users/admin/contribute/article/?assetid=c0ccf6f4-f8e9-11e8-82da-0f19e86ce562&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.indiawest.com/users/admin/contribute/article/?from_section=/news/global_indian"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center ">
    <form id="site-search-1209597" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/global_indian/"  class="nav-link tnt-section-global-indian">Global Indian</a>
                                </li><li>
                                    <a href="/news/india/"  class="nav-link tnt-section-india">India</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/bollywood/"  class="nav-link tnt-section-bollywood">Bollywood</a>
                                </li><li>
                                    <a href="/entertainment/global/"  class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a href="/entertainment/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/entertainment/bollywood/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a href="/entertainment/south_indian/"  class="nav-link tnt-section-south-indian">South Indian</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/nor_cal/"  class="nav-link tnt-section-northern-california">Northern California</a>
                                </li><li>
                                    <a href="/calendar/so_cal/"  class="nav-link tnt-section-southern-california">Southern California</a>
                                </li><li>
                                    <a href="/calendar/other_states/"  class="nav-link tnt-section-other-states">Other States</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_style/"  class="nav-link tnt-section-life-style">Life & Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life_and_style/health_beauty/"  class="nav-link tnt-section-healthbeauty">Health/Beauty</a>
                                </li><li>
                                    <a href="/life_and_style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/life_and_style/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a href="/life_and_style/youth_education/"  class="nav-link tnt-section-youtheducation">Youth/Education</a>
                                </li><li>
                                    <a href="/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/food/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogsopinions">Blogs/Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/info4u/"  class="nav-link tnt-section-info4u">INFO4U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "><div id="tncms-block-1503600" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1209598" class="tncms-block"><div class="follow-links-1209598 default">
    
    <section id="block-1209598" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndiaWest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews","https://twitter.com/IndiaWest","https://youtube.com/indiawestnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209600" class="tncms-block"><div id="user-controls-1209600" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indiawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indiawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1209600').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.indiawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.indiawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.indiawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1209600').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indiawest.com/users/logout/" id="user-logout-form-1209600"><input type="hidden" name="referer_url" value="https://www.indiawest.com/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1249365" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript" src="https://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3"></script>
</div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global-indian"  href="/news/global_indian/" >
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-india"  href="/news/india/" >
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/news/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bollywood"  href="/entertainment/bollywood/" >
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-global"  href="/entertainment/global/" >
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/entertainment/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews"  href="/entertainment/bollywood/movie_reviews/" >
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-indian"  href="/entertainment/south_indian/" >
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-television"  href="/entertainment/television/" >
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-northern-california"  href="/calendar/nor_cal/" >
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-california"  href="/calendar/so_cal/" >
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-states"  href="/calendar/other_states/" >
                    <span class="nav-label">Other States</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-healthbeauty"  href="/life_and_style/health_beauty/" >
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion"  href="/life_and_style/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-relationships"  href="/life_and_style/relationships/" >
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtheducation"  href="/life_and_style/youth_education/" >
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food" >
                    
                        <span class=""></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recipes"  href="/food/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/food/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogsopinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs/Opinions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info4u"  href="/blogs/info4u/" >
                    <span class="nav-label">INFO4U</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588085" class="tncms-block visible-xs visible-sm"><section id="block-1588085" class="block emphasis-h3   " ><div class="block">
        <a href="https://www.indiawest.com/collegefair/" target="_blank" rel="noopener">
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg" class="img-responsive" alt="Button link to Education Expo form">
        </a>
    </div></section></div><div id="tncms-block-1209520" class="tncms-block visible-xs visible-sm hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ebe67e00-f8e9-11e8-a742-6f6fcbc53328" class="modal fullscreen in modal-image image-default modal-ebe67e00-f8e9-11e8-a742-6f6fcbc53328" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg 1200w"
                    sizes="100vw"
                    width="800"
                    height="640"
                    alt="Mahatma Gandhi"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"><p>U.S. lawmakers and Indian American leaders celebrated Mahatma Gandhi’s 150<sup>th</sup> birth anniversary on Capitol Hill Nov. 27. Indian American member of Congress Raja Krishnamoorthi (D-Illinois) lit the ceremonial lamp. Indian Ambassador to the United States Navtej Sarna is seen to his right. (photo provided)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi%2Fimage_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global_indian/mahatma-gandhi/image_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebe67e00-f8e9-11e8-a742-6f6fcbc53328}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi%2Fimage_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Mahatma%20Gandhi&via=IndiaWest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global_indian/mahatma-gandhi/image_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebe67e00-f8e9-11e8-a742-6f6fcbc53328}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/ebe67e00-f8e9-11e8-a742-6f6fcbc53328" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ebe67e00-f8e9-11e8-a742-6f6fcbc53328}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Mahatma%20Gandhi&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi%2Fimage_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ebe67e00-f8e9-11e8-a742-6f6fcbc53328}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global_indian/mahatma-gandhi/image_ebe67e00-f8e9-11e8-a742-6f6fcbc53328.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ebe67e00-f8e9-11e8-a742-6f6fcbc53328}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebe67e00-f8e9-11e8-a742-6f6fcbc53328-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebe67e00-f8e9-11e8-a742-6f6fcbc53328" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ebe67e00-f8e9-11e8-a742-6f6fcbc53328" class="save-list-ebe67e00-f8e9-11e8-a742-6f6fcbc53328-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebe67e00-f8e9-11e8-a742-6f6fcbc53328" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-ebe67e00-f8e9-11e8-a742-6f6fcbc53328 img {
            max-height: 608px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="asset article-default"  data-url="https://www.indiawest.com/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=788%2C630">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indiawest.com/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="asset-paging">
                <div id="paging-prev-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="paging-link prev offset"></div>
                <div id="paging-next-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mahatma Gandhi’s 150th Birth Anniversary Celebrated on Capitol Hill
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">India-West Staff Reporter</span></li>
        
        
            <li>
        <time datetime="2018-12-09T14:00:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-09T14:00:00-08:00">
    <meta itemprop="datePublished" content="2018-12-09T14:00:00-08:00">
    <meta itemprop="dateModified" content="2018-12-09T14:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&via=IndiaWest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="save-list-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ebe67e00-f8e9-11e8-a742-6f6fcbc53328" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/be/ebe67e00-f8e9-11e8-a742-6f6fcbc53328/5c0866bbe8453.image.jpg 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="640"
                    alt="Mahatma Gandhi"
                    class="img-responsive full tnt-restrict-img-ebe67e00-f8e9-11e8-a742-6f6fcbc53328" />
            </div><style>
                .tnt-restrict-img-ebe67e00-f8e9-11e8-a742-6f6fcbc53328 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>U.S. lawmakers and Indian American leaders celebrated Mahatma Gandhi’s 150<sup>th</sup> birth anniversary on Capitol Hill Nov. 27. Indian American member of Congress Raja Krishnamoorthi (D-Illinois) lit the ceremonial lamp. Indian Ambassador to the United States Navtej Sarna is seen to his right. (photo provided)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&via=IndiaWest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="save-list-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>As part of the two-year celebrations marking the 150th birth anniversary of Mahatma Gandhi, the Embassy of India in Washington, D.C., along with several Indian American community organizations, held an event on Capitol Hill Nov. 27, to celebrate 150 years of the Indian leader.</p><p>The event was well-attended by members of Congress, Congressional staff, Indian American community members and representatives from the media.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The event began with the lighting of the ceremonial ‘diya,’ which was followed by remarks from Ambassador Navtej Sarna, and several members of Congress, including Representatives Ami Bera (D-Calif.), David Schweikert (R-Arizona), and Raja Krishnamoorthi (D-Illinois).</p><p>“There’s absolutely no way possible that I could be standing before you in the absence of Mahatma Gandhi. Why is that? I think that all of you know what a profound influence he had on Martin Luther King Jr and the civil rights movement here in the United States,” PTI quoted Krishnamoorthi as saying in his address.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Without that civil rights movement, without the breaking down of the racial barriers that held so many people back in this country, there is no way that people who look different than some of the previous occupants of my office could have come to the fore and that includes me,” the Indian American congressman, who was reelected for the second term earlier this month, said.</p><p>Bera, who was reelected for the fourth consecutive term this month, said the message of peace and non-violence of Mahatma Gandhi is more relevant today than ever, according to PTI.</p><p>Representatives from several Indian American community organizations also addressed the gathering, including Dr. Bharat Barai, Srimati Karuna from the Gandhi Memorial Center, Amy Hariani of the U.S.-India Business Council, Bhupesh Mehta from the Jain International Trade Organization, Nissim Reuben, assistant director at the American Jewish Committee; and Mansi Patel from Indiaspora.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&via=IndiaWest" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Mahatma%20Gandhi%E2%80%99s%20150th%20Birth%20Anniversary%20Celebrated%20on%20Capitol%20Hill&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c0ccf6f4-f8e9-11e8-82da-0f19e86ce562}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" class="save-list-c0ccf6f4-f8e9-11e8-82da-0f19e86ce562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mahatma%20gandhi%22#tncms-source=keyword" class="tag-mahatma-gandhi label label-default" >Mahatma Gandhi</a>
            </li> <li>
                <a href="/search/?k=%22raja%20krishnamoorthi%22#tncms-source=keyword" class="tag-raja-krishnamoorthi label label-default" >Raja Krishnamoorthi</a>
            </li> <li>
                <a href="/search/?k=%22gandhi%20memorial%20center%22#tncms-source=keyword" class="tag-gandhi-memorial-center label label-default" >Gandhi Memorial Center</a>
            </li> <li>
                <a href="/search/?k=%22embassy%20of%20india%20in%20washington%22#tncms-source=keyword" class="tag-embassy-of-india-in-washington label label-default" >Embassy Of India In Washington</a>
            </li> <li>
                <a href="/search/?k=%22ami%20bera%22#tncms-source=keyword" class="tag-ami-bera label label-default" >Ami Bera</a>
            </li> <li>
                <a href="/search/?k=%22david%20schweikert%22#tncms-source=keyword" class="tag-david-schweikert label label-default" >David Schweikert</a>
            </li> <li>
                <a href="/search/?k=%22mahatma%20gandhi%E2%80%99s%20150th%20birth%20anniversary%22#tncms-source=keyword" class="tag-mahatma-gandhi’s-150th-birth-anniversary label label-default" >Mahatma Gandhi’s 150th Birth Anniversary</a>
            </li> <li>
                <a href="/search/?k=%22u.s.-india%20business%20council%22#tncms-source=keyword" class="tag-u_s_-india-business-council label label-default" >U.s.-india Business Council</a>
            </li> <li>
                <a href="/search/?k=%22nissim%20reuben%22#tncms-source=keyword" class="tag-nissim-reuben label label-default" >Nissim Reuben</a>
            </li> <li>
                <a href="/search/?k=%22bharat%20barai%22#tncms-source=keyword" class="tag-bharat-barai label label-default" >Bharat Barai</a>
            </li> <li>
                <a href="/search/?k=%22navtej%20sarna%22#tncms-source=keyword" class="tag-navtej-sarna label label-default" >Navtej Sarna</a>
            </li> <li>
                <a href="/search/?k=%22amy%20hariani%22#tncms-source=keyword" class="tag-amy-hariani label label-default" >Amy Hariani</a>
            </li> <li>
                <a href="/search/?k=%22jain%20international%20trade%20organization%22#tncms-source=keyword" class="tag-jain-international-trade-organization label label-default" >Jain International Trade Organization</a>
            </li> <li>
                <a href="/search/?k=%22american%20jewish%20committee%22#tncms-source=keyword" class="tag-american-jewish-committee label label-default" >American Jewish Committee</a>
            </li> <li>
                <a href="/search/?k=%22kunwar%20suresh%20singh%22#tncms-source=keyword" class="tag-kunwar-suresh-singh label label-default" >Kunwar Suresh Singh</a>
            </li> <li>
                <a href="/search/?k=%22swami%20vivekananda%22#tncms-source=keyword" class="tag-swami-vivekananda label label-default" >Swami Vivekananda</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "c0ccf6f4-f8e9-11e8-82da-0f19e86ce562",
            tags: "Mahatma Gandhi, Raja Krishnamoorthi, Gandhi Memorial Center, Embassy Of India In Washington, Ami Bera, David Schweikert, Mahatma Gandhi’s 150th Birth Anniversary, U.s.-india Business Council, Nissim Reuben, Bharat Barai, Navtej Sarna, Amy Hariani, Jain International Trade Organization, American Jewish Committee, Kunwar Suresh Singh, Swami Vivekananda"
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("613b5b5a-710f-44dd-958b-3a97062aaa5d");
        var apiKey = "KF6C6VF3T2WRNHKYCZP8";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-613b5b5a-710f-44dd-958b-3a97062aaa5d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c0ccf6f4-f8e9-11e8-82da-0f19e86ce562" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Fglobal_indian%2Fmahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill%2Farticle_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 6, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1249380" class="tncms-block"><div><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460700&amp;width=300&amp;height=250"></script></div></div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food/iowa-nonprofit-publishes-cookbook-for-kids-as-fundraiser/article_25d0e8e4-f8ef-11e8-a9ce-73a98197d9a2.html" class="tnt-asset-link">
        

        
            Iowa Nonprofit Publishes Cookbook for Kids as Fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/mahatma-gandhi-s-th-birth-anniversary-celebrated-on-capitol-hill/article_c0ccf6f4-f8e9-11e8-82da-0f19e86ce562.html" class="tnt-asset-link">
        

        
            Mahatma Gandhi’s 150th Birth Anniversary Celebrated on Capitol Hill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/university-of-south-florida-establishes-first-collegiate-women-s-cricket/article_7a2e768c-f8ee-11e8-b1ff-f70c5d0a2ce5.html" class="tnt-asset-link">
        

        
            University of South Florida Establishes First Collegiate Women’s Cricket Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/yuvraj-chennareddy-among-the-winners-at-the-world-cadet-chess/article_1766e356-f8ec-11e8-af1f-4b9b207a4ed9.html" class="tnt-asset-link">
        

        
            Yuvraj Chennareddy Among the Winners at the 2018 World Cadet Chess Championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/letters_to_editor/democrats-victory-a-ray-of-hope/article_03b0815e-fa6e-11e8-a14a-03f867044f4a.html" class="tnt-asset-link">
        

        
            Democrats’ Victory A Ray of Hope</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/letters_to_editor/remembering-our-veterans/article_e48e35a4-fa6e-11e8-b837-4b15150d2134.html" class="tnt-asset-link">
        

        
            Remembering  Our Veterans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/letters_to_editor/hindi-urdu-in-bollywood-films/article_152432f4-fa6f-11e8-9837-3b8154805eee.html" class="tnt-asset-link">
        

        
            Hindi-Urdu in  Bollywood Films</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/television/bigg-boss-did-salman-khan-go-a-bit-too-far/article_192a4bf6-fb17-11e8-90d2-e7670a2e3acc.html" class="tnt-asset-link">
        

        
            ‘Bigg Boss’: Did Salman Khan Go a Bit Too Far in Bashing Karanvir Bohra for the Undergarment Episode?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1249381" class="tncms-block"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=460699&amp;width=300&amp;height=250"></script></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/florida-toddler-needs-rare-indian-b-blood-to-fight-cancer/article_252e7aae-f800-11e8-86ea-93572ef6847c.html">Florida Toddler Needs Rare ‘Indian B’ Blood to Fight Cancer</a></li><li><a href="/entertainment/global/amazon-s-third-original-indian-series-mirzapur-is-now-here/article_ede3e8b6-e79e-11e8-a94c-13548f8d4d31.html">Amazon’s Third Original Indian Series ‘Mirzapur’ is Now Here: Watch Trailer</a></li><li><a href="/entertainment/bollywood/simmba-song-aankh-marey-receives-million-plus-views-on-youtube/article_45d3a70a-fa46-11e8-af75-876a25f93600.html">‘Simmba’ Song ‘Aankh Marey’ Receives 19 Million-Plus Views on YouTube: Watch Video</a></li><li><a href="/news/global_indian/trump-administration-proposes-rule-reformatting-h--b-program-reveals/article_28fe1cf8-f728-11e8-a8ef-c3773b95b3f9.html">Trump Administration Proposes Rule Reformatting H-1B Program: Reveals ‘Hostility’ Towards Indian IT Workers</a></li><li><a href="/entertainment/bollywood/priyanka-chopra-nick-jonas-marry-in-traditional-hindu-ceremony/article_efc45a82-f705-11e8-8e8b-6f9943faf271.html">Priyanka Chopra, Nick Jonas Marry in Traditional Hindu Ceremony</a></li><li><a href="/entertainment/television/siddharth-kumar-tewary-launches-tantra-on-aapka-colors/article_423241bc-f8b4-11e8-bcc8-1ba014bc8a11.html">Siddharth Kumar Tewary Launches ‘Tantra’ on Aapka Colors</a></li><li><a href="/letters_to_editor/tower-of-silence-for-parsi-funerals-can-be-built-in/article_a4d37006-f432-11e8-b909-d7d7ffaa6d8b.html">Tower of Silence  For Parsi Funerals  Can Be Built in Texas</a></li><li><a href="/news/india/year-old-delhi-student-commits-suicide-blames-abusive-teacher/article_bcbaec52-f983-11e8-a0df-ff3d296a038a.html">12-year-old Delhi Student Commits Suicide, Blames Abusive Teacher</a></li><li><a href="/entertainment/bollywood/debuting-actor-anirudh-tanwar-my-on-screen-character-and-i/article_70ae614c-f599-11e8-acea-03a5a1e5b383.html">Debuting Actor Anirudh Tanwar: ‘My on-Screen Character and I Are Poles Apart!’</a></li><li><a href="/entertainment/global/comedian-aziz-ansari-announces-north-american-tour-road-to-nowhere/article_d9b083b4-f74c-11e8-9abf-db0a65c42907.html">Comedian Aziz Ansari Announces North American Tour ‘Road to Nowhere’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/aishwarya-rai/image_4f7b4170-f7e7-11e8-92e7-f7f061c9fc87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Aishwarya Rai"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/f7/4f7b4170-f7e7-11e8-92e7-f7f061c9fc87/5c06b51eeb5f1.image.jpg?crop=900%2C900%2C0%2C225&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/global/discovery-channel-kerala/image_94d1e9aa-e4b3-11e8-a5e2-e7240ce359a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="discovery channel kerala"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/4d/94d1e9aa-e4b3-11e8-a5e2-e7240ce359a6/5be67dad1b3ed.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/kedarnath-official-trailer-sushant-singh-rajput-sara-ali-khan-abhishek/youtube_bf4c3e6c-e6aa-11e8-9d13-ebb14cd1220c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kedarnath | Official Trailer | Sushant Singh Rajput | Sara Ali Khan | Abhishek Kapoor | 7th December"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/f4/bf4c3e6c-e6aa-11e8-9d13-ebb14cd1220c/5be9c9ca819a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/newlyweds-deepika-padukone-ranveer-singh-walk-hand-in-hand-to/video_e37a4ff6-edf6-11e8-a272-bbea31a36845.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Newlyweds Deepika Padukone, Ranveer Singh Walk Hand-in-Hand to Their Bangalore Reception: Watch Video"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/37/e37a4ff6-edf6-11e8-a272-bbea31a36845/5bf60b6167ea9.image.jpg?crop=480%2C480%2C0%2C184&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/what-went-behind-creating-akshay-kumar-s-look-watch-video/video_eaf4f7a4-ef3b-11e8-9636-4b9a78416553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What Went Behind Creating Akshay Kumar's '2.0' Look: Watch Video"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/af/eaf4f7a4-ef3b-11e8-9636-4b9a78416553/5bf82fbcea4b0.image.jpg?crop=576%2C576%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/priyanka-chopra-s-fans-greet-her-at-delhi-s-chandni/video_d41be670-ece6-11e8-b59a-bb634a744ab3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Priyanka Chopra’s Fans Greet Her at Delhi’s Chandni Chowk: Watch Video"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/41/d41be670-ece6-11e8-b59a-bb634a744ab3/5bf43fbfa3cde.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"><section id="block-1209541" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209541 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.indiawest.com/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f73e7798-e931-11e8-9324-97bd0c68ab56" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dance-workshop-los-angeles/event_f73e7798-e931-11e8-9324-97bd0c68ab56.html" class="tnt-asset-link">
        

        
            DANCE WORKSHOP – Los Angeles</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-11T20:30:00-08:00">
            Tue, Dec 11, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fcaece74-f1bc-11e8-be97-6b29031780c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/yoga-course-folsom/event_fcaece74-f1bc-11e8-be97-6b29031780c9.html" class="tnt-asset-link">
        

        
            YOGA COURSE – Folsom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-13T18:30:00-08:00">
            Thu, Dec 13, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e11f21be-c35d-11e8-8ce3-e775f3623c35" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jumma-prayers-artesia/event_e11f21be-c35d-11e8-8ce3-e775f3623c35.html" class="tnt-asset-link">
        

        
            JUMMA PRAYERS — Artesia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-14T13:30:00-08:00">
            Fri, Dec 14, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fcaece74-f1bc-11e8-be97-6b29031780c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/yoga-course-folsom/event_fcaece74-f1bc-11e8-be97-6b29031780c9.html" class="tnt-asset-link">
        

        
            YOGA COURSE – Folsom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-14T18:30:00-08:00">
            Fri, Dec 14, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-95e3e67e-f1c2-11e8-97a6-7f0dcb80003e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/variety-show-los-angeles/event_95e3e67e-f1c2-11e8-97a6-7f0dcb80003e.html" class="tnt-asset-link">
        

        
            VARIETY SHOW—Los Angeles.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-14T19:00:00-08:00">
            Fri, Dec 14, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fcaece74-f1bc-11e8-be97-6b29031780c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/yoga-course-folsom/event_fcaece74-f1bc-11e8-be97-6b29031780c9.html" class="tnt-asset-link">
        

        
            YOGA COURSE – Folsom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-15T08:30:00-08:00">
            Sat, Dec 15, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b561c9f2-e930-11e8-89a1-ab6be5df7530" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/devotional-program-placentia/event_b561c9f2-e930-11e8-89a1-ab6be5df7530.html" class="tnt-asset-link">
        

        
            DEVOTIONAL PROGRAM – Placentia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-15T17:30:00-08:00">
            Sat, Dec 15, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fcaece74-f1bc-11e8-be97-6b29031780c9" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/yoga-course-folsom/event_fcaece74-f1bc-11e8-be97-6b29031780c9.html" class="tnt-asset-link">
        

        
            YOGA COURSE – Folsom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-16T07:30:00-08:00">
            Sun, Dec 16, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 5, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom6">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 6, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1209521" class="tncms-block hidden-xs hidden-md visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1209522" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile position 11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile position 1","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-style"  href="/life_and_style/" >
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscopes"  href="/horoscopes" >
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kits"  href="/advertise/" >
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","http://youtube.com/indiawestnews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/florida-toddler-needs-rare-indian-b-blood-to-fight-cancer/article_252e7aae-f800-11e8-86ea-93572ef6847c.html">Florida Toddler Needs Rare ‘Indian B’ Blood to Fight Cancer</a></li><li><a href="/entertainment/global/amazon-s-third-original-indian-series-mirzapur-is-now-here/article_ede3e8b6-e79e-11e8-a94c-13548f8d4d31.html">Amazon’s Third Original Indian Series ‘Mirzapur’ is Now Here: Watch Trailer</a></li><li><a href="/entertainment/bollywood/simmba-song-aankh-marey-receives-million-plus-views-on-youtube/article_45d3a70a-fa46-11e8-af75-876a25f93600.html">‘Simmba’ Song ‘Aankh Marey’ Receives 19 Million-Plus Views on YouTube: Watch Video</a></li><li><a href="/news/global_indian/trump-administration-proposes-rule-reformatting-h--b-program-reveals/article_28fe1cf8-f728-11e8-a8ef-c3773b95b3f9.html">Trump Administration Proposes Rule Reformatting H-1B Program: Reveals ‘Hostility’ Towards Indian IT Workers</a></li><li><a href="/entertainment/bollywood/priyanka-chopra-nick-jonas-marry-in-traditional-hindu-ceremony/article_efc45a82-f705-11e8-8e8b-6f9943faf271.html">Priyanka Chopra, Nick Jonas Marry in Traditional Hindu Ceremony</a></li><li><a href="/entertainment/television/siddharth-kumar-tewary-launches-tantra-on-aapka-colors/article_423241bc-f8b4-11e8-bcc8-1ba014bc8a11.html">Siddharth Kumar Tewary Launches ‘Tantra’ on Aapka Colors</a></li><li><a href="/letters_to_editor/tower-of-silence-for-parsi-funerals-can-be-built-in/article_a4d37006-f432-11e8-b909-d7d7ffaa6d8b.html">Tower of Silence  For Parsi Funerals  Can Be Built in Texas</a></li><li><a href="/news/india/year-old-delhi-student-commits-suicide-blames-abusive-teacher/article_bcbaec52-f983-11e8-a0df-ff3d296a038a.html">12-year-old Delhi Student Commits Suicide, Blames Abusive Teacher</a></li><li><a href="/entertainment/bollywood/debuting-actor-anirudh-tanwar-my-on-screen-character-and-i/article_70ae614c-f599-11e8-acea-03a5a1e5b383.html">Debuting Actor Anirudh Tanwar: ‘My on-Screen Character and I Are Poles Apart!’</a></li><li><a href="/entertainment/global/comedian-aziz-ansari-announces-north-american-tour-road-to-nowhere/article_d9b083b4-f74c-11e8-9abf-db0a65c42907.html">Comedian Aziz Ansari Announces North American Tour ‘Road to Nowhere’</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/aishwarya-rai/image_4f7b4170-f7e7-11e8-92e7-f7f061c9fc87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Aishwarya Rai"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/f7/4f7b4170-f7e7-11e8-92e7-f7f061c9fc87/5c06b51eeb5f1.image.jpg?crop=900%2C900%2C0%2C225&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/global/discovery-channel-kerala/image_94d1e9aa-e4b3-11e8-a5e2-e7240ce359a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="discovery channel kerala"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/9/4d/94d1e9aa-e4b3-11e8-a5e2-e7240ce359a6/5be67dad1b3ed.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/kedarnath-official-trailer-sushant-singh-rajput-sara-ali-khan-abhishek/youtube_bf4c3e6c-e6aa-11e8-9d13-ebb14cd1220c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kedarnath | Official Trailer | Sushant Singh Rajput | Sara Ali Khan | Abhishek Kapoor | 7th December"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/b/f4/bf4c3e6c-e6aa-11e8-9d13-ebb14cd1220c/5be9c9ca819a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/newlyweds-deepika-padukone-ranveer-singh-walk-hand-in-hand-to/video_e37a4ff6-edf6-11e8-a272-bbea31a36845.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Newlyweds Deepika Padukone, Ranveer Singh Walk Hand-in-Hand to Their Bangalore Reception: Watch Video"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/37/e37a4ff6-edf6-11e8-a272-bbea31a36845/5bf60b6167ea9.image.jpg?crop=480%2C480%2C0%2C184&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/what-went-behind-creating-akshay-kumar-s-look-watch-video/video_eaf4f7a4-ef3b-11e8-9636-4b9a78416553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What Went Behind Creating Akshay Kumar's '2.0' Look: Watch Video"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/e/af/eaf4f7a4-ef3b-11e8-9636-4b9a78416553/5bf82fbcea4b0.image.jpg?crop=576%2C576%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/bollywood/priyanka-chopra-s-fans-greet-her-at-delhi-s-chandni/video_d41be670-ece6-11e8-b59a-bb634a744ab3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Priyanka Chopra’s Fans Greet Her at Delhi’s Chandni Chowk: Watch Video"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/41/d41be670-ece6-11e8-b59a-bb634a744ab3/5bf43fbfa3cde.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/global_indian","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-51305343-1', 'indiawest.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1209600 = $('#user-controls-1209600 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1209600.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1209600.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>