
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.indiawest.com/content/tncms/live/" />
<meta name="keywords" content="k.m. gopakumar, serum institute, astrazeneca, boris johnson" />
<meta name="news_keywords" content="k.m. gopakumar, serum institute, astrazeneca, boris johnson" />
<meta name="description" content="NEW DELHI &mdash; Indian health experts and activists on March 19 said it was hypocritical for Britain to blame vaccine delays on India&rsquo;s Serum Institute, amid a debate over equitable" />
<meta name="author" content="ANIRUDDHA GHOSAL and KRUTIKA PATHI/Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=864%2C630" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vaccine Delay in Britain Stirs Equity Debate in India" />
<meta property="og:description" content="NEW DELHI &mdash; Indian health experts and activists on March 19 said it was hypocritical for Britain to blame vaccine delays on India&rsquo;s Serum Institute, amid a debate over equitable" />
<meta property="og:site_name" content="India West" />
<meta property="og:section" content="India" />
<meta property="article:publisher" content="http://www.facebook.com/indiawestnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndiaWest" />
<meta name="twitter:image:alt" content="Vaccine delay:" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1456149041"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/india","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ANIRUDDHA GHOSAL and KRUTIKA PATHI\/Associated Press","id":"2059ed58-88de-11eb-ba43-73627af164aa","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-51305343-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14475/cc.js?ns=_cc14475" id="LOTCC_14475"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14475.add('tp', 'TNNW');
		_cc14475.add('act', ' User Login');
		_cc14475.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14475.add('med', 'flag: featured');
	_cc14475.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["k.m. gopakumar","serum institute","astrazeneca","boris johnson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/indiawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [[1170,90],[1000,90],[728,90],[970,90]]).addSize([1200, 0], [[1170,90],[1000,90],[728,90],[970,90]]).build();
                gptAdSlots['ad-1503600'] = googletag.defineSlot(adUnit, [[728,90],[1170,90],[1000,90],[970,90]], 'ad-1503600').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1503600'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1209520'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1209520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1209520'].setTargeting('pos', ['mobile-banner1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696113'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696113'].setTargeting('pos', ['rail-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1702899'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1702899').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702899'].setTargeting('pos', ['rail-top2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696114'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696114').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696114'].setTargeting('pos', ['rail-middle1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1715596'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1715596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1715596'].setTargeting('pos', ['rail-middle2','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1696115'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1696115').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696115'].setTargeting('pos', ['rail-bottom1','right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/indiawest.com/news/india';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1802151'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1802151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1802151'].setTargeting('pos', ['rail-bottom2','right-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Vaccine Delay in Britain Stirs Equity Debate in India | India | indiawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.indiawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Vaccine Delay in Britain Stirs Equity Debate in India | India | indiawest.com" href="http://www.indiawest.com/search/?f=rss&amp;t=article&amp;c=news/india&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Ticket #646192 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"udZnq1Fx9f207i", domain:"indiawest.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js" target="_blank"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=udZnq1Fx9f207i" target="_blank" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2059ed58-88de-11eb-ba43-73627af164aa  section-news section-india type-article infinity-disabled" data-path="/news/india">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.indiawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Findia&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ANIRUDDHA+GHOSAL+and+KRUTIKA+PATHI%2FAssociated+Press&amp;tncms.asset.id=2059ed58-88de-11eb-ba43-73627af164aa&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-51305343-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.indiawest.com/tncms/admin/editorial-asset/?edit=2059ed58-88de-11eb-ba43-73627af164aa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1209597" class="tncms-block hidden-md hidden-lg"><section id="block-1209597" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1209597" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1209597" aria-labelledby="site-search-button-1209597" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1209597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209597-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1209597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209597').submit();
        return false;
    });

    $('#site-search-1209597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college_fair/"  class="nav-link tnt-section-college-fair">College Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/global_indian/"  class="nav-link tnt-section-global-indian">Global Indian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/india/"  class="nav-link tnt-section-india">India</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/bollywood/"  class="nav-link tnt-section-bollywood">Bollywood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/global/"  class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/bollywood/movie_reviews/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/south_indian/"  class="nav-link tnt-section-south-indian">South Indian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/nor_cal/"  class="nav-link tnt-section-northern-california">Northern California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/so_cal/"  class="nav-link tnt-section-southern-california">Southern California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/other_states/"  class="nav-link tnt-section-other-states">Other States</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_and_style/"  class="nav-link tnt-section-life-style">Life & Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/health_beauty/"  class="nav-link tnt-section-healthbeauty">Health/Beauty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_style/youth_education/"  class="nav-link tnt-section-youtheducation">Youth/Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-classes-education">Classes & Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housingrent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housingsale/"  class="nav-link tnt-section-property-for-sale">Property for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/matrimonials/"  class="nav-link tnt-section-matrimonials">Matrimonials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogsopinions">Blogs/Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/info4u/"  class="nav-link tnt-section-info4u">INFO4U</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region--option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region--option-masthead-right" class="tncms-region "></div></div>
            </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1503600" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503600" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503600');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1689562" class="tncms-block padding-bottom"><section id="block-1689562" class="block emphasis-h3   " ><div class="block"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=589vqpfab&p=oi&m=1105401146238&sit=fxpma45fb&f=fe768e48-4743-4804-b44f-55f44c13fb25" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/20b17c32-92de-11e9-b038-5334a068c13f.jpg?resize=150%2C67 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/20b17c32-92de-11e9-b038-5334a068c13f.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="184"
                height="82"
                alt=""></a></div></section></div><div id="tncms-block-1209598" class="tncms-block"><div class="follow-links-1209598 default">
    
    <section id="block-1209598" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndiaWest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/2233444/admin/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews","https://twitter.com/IndiaWest","https://www.linkedin.com/company/2233444/admin/","https://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1209600" class="tncms-block"><div id="user-controls-1209600" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.indiawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.indiawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.indiawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.indiawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1209600').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.indiawest.com/users/logout/" id="user-logout-form-1209600"><input type="hidden" name="referer_url" value="https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1209592" class="tncms-block indiawest-logo"><section id="block-1209592" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=640%2C153 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/e26ff64a-fd96-11e5-8060-33806d0f1d2a.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="834"
                height="200"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1689535" class="tncms-block"><div class="block-tile-top-ad">
<script type="text/javascript" src="https://www.compareremit.com/js/cr.js?tickerstyle=eccbc87e4b5ce2fe28308fd9f2a7baf3"></script>
</div></div><div id="tncms-block-1689561" class="tncms-block"><div style="padding-top:20px;padding-bottom:20px;">
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb4073e0cb40247ec32b47815437509"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms -->
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209593" class="tncms-block iw-mobile-logo"><section id="block-1209593" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/17d29604-f4e0-11e5-8c08-f3aa7ee2389a.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="222"
                height="53"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1209595" class="tncms-block"><ul id="site-search-1209595-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1209595" aria-labelledby="site-search-button-1209595" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1209595-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1209595-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1209595" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1209595-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1209595').submit();
        return false;
    });

    $('#site-search-1209595').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1209595 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1209595 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1209595-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-college-fair"  href="/college_fair/"  tabindex="0">
                    <span class="nav-label">College Fair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-global-indian"  href="/news/global_indian/"  tabindex="0">
                    <span class="nav-label">Global Indian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-india"  href="/news/india/"  tabindex="0">
                    <span class="nav-label">India</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/news/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bollywood"  href="/entertainment/bollywood/"  tabindex="0">
                    <span class="nav-label">Bollywood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-global"  href="/entertainment/global/"  tabindex="0">
                    <span class="nav-label">Global</span>
                </a></li><li>
                <a class="nav-link   tnt-section-interviews"  href="/entertainment/interviews/"  tabindex="0">
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-reviews"  href="/entertainment/bollywood/movie_reviews/"  tabindex="0">
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-indian"  href="/entertainment/south_indian/"  tabindex="0">
                    <span class="nav-label">South Indian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-television"  href="/entertainment/television/"  tabindex="0">
                    <span class="nav-label">Television</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-photosvideos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-northern-california"  href="/calendar/nor_cal/"  tabindex="0">
                    <span class="nav-label">Northern California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-california"  href="/calendar/so_cal/"  tabindex="0">
                    <span class="nav-label">Southern California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-states"  href="/calendar/other_states/"  tabindex="0">
                    <span class="nav-label">Other States</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-event"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Submit event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-style"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_style/"  tabindex="0">
                    <span class="nav-label">Life & Style</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-healthbeauty"  href="/life_and_style/health_beauty/"  tabindex="0">
                    <span class="nav-label">Health/Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fashion"  href="/life_and_style/fashion/"  tabindex="0">
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-relationships"  href="/life_and_style/relationships/"  tabindex="0">
                    <span class="nav-label">Relationships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youtheducation"  href="/life_and_style/youth_education/"  tabindex="0">
                    <span class="nav-label">Youth/Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/food"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-recipes"  href="/food/recipes/"  tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/food/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscope"  href="/horoscope/"  tabindex="0">
                    <span class="nav-label">Horoscope</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classes-education"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Classes & Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housingrent/"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-sale"  href="/classifieds/housingsale/"  tabindex="0">
                    <span class="nav-label">Property for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-matrimonials"  href="/classifieds/matrimonials/"  tabindex="0">
                    <span class="nav-label">Matrimonials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters"  href="/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogsopinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs/Opinions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-info4u"  href="/blogs/info4u/"  tabindex="0">
                    <span class="nav-label">INFO4U</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1209520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1209520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1209520');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588085" class="tncms-block visible-xs visible-sm"><section id="block-1588085" class="block emphasis-h3   " ><div class="block"><a href="https://www.indiawest.com/collegefair/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/b37e55c4-6e6a-11e8-ba77-a3ba2240ea18.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="Button link to Education Expo form"></a></div></section></div></div></div>
        </div><div id="modal-image-f3bd770c-88e1-11eb-9cdf-03bc86ebc629" class="modal fullscreen in modal-image image-default modal-f3bd770c-88e1-11eb-9cdf-03bc86ebc629" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=640%2C467 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=990%2C722 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1035%2C755 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1200%2C875 1200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1333%2C972 1333w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1476%2C1077 1476w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1685%2C1229 2008w"
                    sizes="100vw"
                    
                    width="1685"
                    height="1229"
                    alt="Vaccine delay:"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f3bd770c-88e1-11eb-9cdf-03bc86ebc629" data-target=".caption-inner-modal-image-f3bd770c-88e1-11eb-9cdf-03bc86ebc629">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f3bd770c-88e1-11eb-9cdf-03bc86ebc629 collapse in"><div class="caption-text"><p>An elderly person receives vaccine for COVID-19 at a private hospital in New Delhi March 5. (Wasim Sarvar/IANS photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fvaccine-delay%2Fimage_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vaccine-delay/image_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vaccine%20delay%3A&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fvaccine-delay%2Fimage_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vaccine-delay/image_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/vaccine-delay/image_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vaccine-delay/image_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/f3bd770c-88e1-11eb-9cdf-03bc86ebc629" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Vaccine%20delay%3A&body=https%3A%2F%2Fwww.indiawest.com%2Fvaccine-delay%2Fimage_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vaccine-delay/image_f3bd770c-88e1-11eb-9cdf-03bc86ebc629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3bd770c-88e1-11eb-9cdf-03bc86ebc629"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3bd770c-88e1-11eb-9cdf-03bc86ebc629-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3bd770c-88e1-11eb-9cdf-03bc86ebc629" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3bd770c-88e1-11eb-9cdf-03bc86ebc629" class="save-list-f3bd770c-88e1-11eb-9cdf-03bc86ebc629-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3bd770c-88e1-11eb-9cdf-03bc86ebc629" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f3bd770c-88e1-11eb-9cdf-03bc86ebc629 img { max-height: 554px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2059ed58-88de-11eb-ba43-73627af164aa" class="asset article-default"  data-url="https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=864%2C630">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="indiawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.indiawest.com\/tncms\/search\/mlt\/?origin=2059ed58-88de-11eb-ba43-73627af164aa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2059ed58-88de-11eb-ba43-73627af164aa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2059ed58-88de-11eb-ba43-73627af164aa" class="asset-paging">
                <div id="paging-prev-2059ed58-88de-11eb-ba43-73627af164aa" class="paging-link prev offset"></div>
                <div id="paging-next-2059ed58-88de-11eb-ba43-73627af164aa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vaccine Delay in Britain Stirs Equity Debate in India
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ANIRUDDHA GHOSAL and KRUTIKA PATHI/Associated Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-20T11:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-20T11:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-20T11:00:00-07:00">
    <meta itemprop="datePublished" content="2021-03-20T11:00:00-07:00">
    <meta itemprop="dateModified" content="2021-03-20T11:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/2059ed58-88de-11eb-ba43-73627af164aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f3bd770c-88e1-11eb-9cdf-03bc86ebc629" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f3bd770c-88e1-11eb-9cdf-03bc86ebc629" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1685">
            <meta itemprop="height" content="1229">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1200%2C875">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1200%2C875">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=640%2C467 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=990%2C722 990w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1035%2C755 1035w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1200%2C875 1200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1333%2C972 1333w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1476%2C1077 1476w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/3b/f3bd770c-88e1-11eb-9cdf-03bc86ebc629/6054ef5096dfa.image.jpg?resize=1685%2C1229 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1685"
                    height="1229"
                    alt="Vaccine delay:"
                    class="img-responsive full tnt-restrict-img-f3bd770c-88e1-11eb-9cdf-03bc86ebc629 default" />
            </div><style>
                .tnt-restrict-img-f3bd770c-88e1-11eb-9cdf-03bc86ebc629 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>An elderly person receives vaccine for COVID-19 at a private hospital in New Delhi March 5. (Wasim Sarvar/IANS photo)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2059ed58-88de-11eb-ba43-73627af164aa" data-smart-adunit="/132916964/indiawest.com/news/india">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/2059ed58-88de-11eb-ba43-73627af164aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2059ed58-88de-11eb-ba43-73627af164aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2059ed58-88de-11eb-ba43-73627af164aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2059ed58-88de-11eb-ba43-73627af164aa" class="save-list-2059ed58-88de-11eb-ba43-73627af164aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2059ed58-88de-11eb-ba43-73627af164aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW DELHI — Indian health experts and activists on March 19 said it was hypocritical for Britain to blame vaccine delays on India’s Serum Institute, amid a debate over equitable access stirred by comments from top officials in London.</p><p>Activists are saying the Serum Institute wasn’t meant to make vaccines for wealthy countries like Britain, and that after hoarding vaccines, London is now trying to get at supply chains meant for poorer nations. However, the exact details of the licensing agreements between the Serum Institute and AstraZeneca aren’t known.</p><p>“A deep level of hypocrisy and self-serving behavior is on display,” said Malini Aisola of the All India Drug Action Network, a health watchdog.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to K.M. Gopakumar of the advocacy group Third World Network, the Serum Institute is licensed to supply a billion doses for developing nations, while vaccines made in Europe were intended for wealthier countries like the U.K. In June, AstraZeneca said its partnership with the Serum Institute highlighted a “commitment to broad and equitable access.”</p><p>On March 18, British Health Secretary Matt Hancock said a delayed delivery of AstraZeneca vaccines made by the Serum Institute, in addition to the need to retest them, would postpone its immunization program. The same day, Prime Minister Boris Johnson said the country would receive fewer vaccines than planned a week ago, in part because of a shortfall from the Serum Institute.</p><p>Britain’s deal to import 10 million doses of vaccines from India was part of an earlier order of 100 million doses from AstraZeneca, which was announced on March 4. Britain says the Serum Institute made assurances that these doses wouldn’t jeopardize supplies to poor nations.</p><p>The Serum Institute, meanwhile, said no “stipulated timeline” exists for the delivery of these vaccines, and that it’s already sent 5 million doses some weeks ago. The rest will be sent later on, but will depend on India’s own requirements, the institute said.</p><p>The Indian government has not officially commented on the vaccine delays in Britain.</p><p>Meanwhile, vaccine makers and experts in India are concerned the U.S. is not allowing enough vaccine supplies to be exported under the Defense Production Act. Although the Serum Institute confirmed this wasn’t a factor delaying vaccine doses to Britain, they said it’s potentially a major obstacle going forward.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dr. K. Srinath Reddy, president of the Public Health Foundation of India, said blocking critical raw materials needed to make vaccines could reduce the capacity to make vaccines globally.</p><p>“This will hobble the industry,” Reddy said.</p><p>India’s need for vaccines is likely to increase even more, he added. So far, the country has focused on immunizing the most vulnerable. But with infections increasing after months of decline, India needs to cover other age groups in locations with the highest cases, he said.</p><p>And scale is where the Serum Institute’s role is pivotal. The company’s ability to increase manufacturing was aided by a $750 million grant from vaccines alliance Gavi and CEPI, a coalition for epidemic innovations, and it makes around 60 million doses of vaccine each month. It aims to increase this number to 100 million by April.</p><p>But India’s domestic needs would strain even this increased capacity, said Gopakumar of the Third World Network. He estimated that for India to vaccinate 70 percent of its population, it needs enough vaccines for at least 900 million people.</p><p>“They are sourcing vaccines from the beggars’ bowl,” he said.</p><p>___</p><p>Associated Press writers Ashok Sharma in New Delhi and Maria Cheng in London contributed to this report.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&via=IndiaWest&url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.indiawest.com/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.indiawest.com/tncms/asset/editorial/2059ed58-88de-11eb-ba43-73627af164aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndia%20West%5D%20Vaccine%20Delay%20in%20Britain%20Stirs%20Equity%20Debate%20in%20India&body=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2059ed58-88de-11eb-ba43-73627af164aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2059ed58-88de-11eb-ba43-73627af164aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2059ed58-88de-11eb-ba43-73627af164aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2059ed58-88de-11eb-ba43-73627af164aa" class="save-list-2059ed58-88de-11eb-ba43-73627af164aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2059ed58-88de-11eb-ba43-73627af164aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22k.m.%20gopakumar%22#tncms-source=keyword" class="tag-k_m_-gopakumar label label-default" data-tncms-track-dmp='search: k_m_-gopakumar'>K.m. Gopakumar</a>
            </li> <li>
                <a href="/search/?k=%22serum%20institute%22#tncms-source=keyword" class="tag-serum-institute label label-default" data-tncms-track-dmp='search: serum-institute'>Serum Institute</a>
            </li> <li>
                <a href="/search/?k=%22astrazeneca%22#tncms-source=keyword" class="tag-astrazeneca label label-default" data-tncms-track-dmp='search: astrazeneca'>Astrazeneca</a>
            </li> <li>
                <a href="/search/?k=%22boris%20johnson%22#tncms-source=keyword" class="tag-boris-johnson label label-default" data-tncms-track-dmp='search: boris-johnson'>Boris Johnson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    
    
    <script type="text/javascript">
        var VUUKLE_CONFIG = {
            apiKey: "78f32322-1aae-11e8-8a10-23044085ca67",
            articleId: "2059ed58-88de-11eb-ba43-73627af164aa",
            tags: "K.m. Gopakumar, Serum Institute, Astrazeneca, Boris Johnson"
        };
        (function () {
            var d = document,
            s = d.createElement('script');
            s.src = 'https://cdn.vuukle.com/platform.js';
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <div id="vuukle-emote"></div>
    <div id="vuukle-comments"></div>
    <div class="vuukle-powerbar"></div>



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749566" class="tncms-block"><section id="block-1749566" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1749566" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1749566" data-placement="Below Homepage Thumbnails"></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2059ed58-88de-11eb-ba43-73627af164aa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2059ed58-88de-11eb-ba43-73627af164aa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.indiawest.com/users/login/?referer_url=https%3A%2F%2Fwww.indiawest.com%2Fnews%2Findia%2Fvaccine-delay-in-britain-stirs-equity-debate-in-india%2Farticle_2059ed58-88de-11eb-ba43-73627af164aa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696113" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696113" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696113');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702899');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1209643" class="tncms-block title_white"><section id="block-1209643" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1209574" class="tncms-block title_white"><section id="block-1209574" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209574 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/fia-ny-nj-ct-announces-winners-of-dance-competition-dance-pe-chance/article_ba8bff38-8901-11eb-8d4e-37aae899b515.html" class="tnt-asset-link">
        

        
            FIA-NY-NJ-CT Announces Winners of Dance Competition ‘Dance Pe Chance’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/global_indian/fresno-county-woman-jyoti-sihota-arrested-for-filing-fraudulent-crop-insurance-claims/article_877a10ba-8903-11eb-aabb-8b70c1eb5319.html" class="tnt-asset-link">
        

        
            Fresno County Woman Jyoti Sihota Arrested for Filing Fraudulent Crop Insurance Claims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/aamir-khan-has-started-training-at-flofitbox/article_1976238e-89a2-11eb-88c1-7b9cb5da16c1.html" class="tnt-asset-link">
        

        
            Aamir Khan Has Started Training at Flofitbox</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/india/vaccine-delay-in-britain-stirs-equity-debate-in-india/article_2059ed58-88de-11eb-ba43-73627af164aa.html" class="tnt-asset-link">
        

        
            Vaccine Delay in Britain Stirs Equity Debate in India</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/amazon-prime-video-forays-into-film-production-in-india-will-co-produce-akshay-kumar-s/article_487cf0de-899f-11eb-bdf0-872ba32275f8.html" class="tnt-asset-link">
        

        
            Amazon Prime Video Forays Into Film Production In India, Will Co-Produce Akshay Kumar’s ‘Ram Setu’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_style/fashion/we-ensure-each-sample-every-stitch-and-cut-of-cloth-counts-designers-pankaj-and-nidhi/article_957ecf4a-88d4-11eb-8dde-279dd10b36d1.html" class="tnt-asset-link">
        

        
            We Ensure Each Sample, Every Stitch and Cut of Cloth Counts: Designers Pankaj and Nidhi</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/bollywood/we-will-make-pratigya-2-a-landmark-show-promises-actor-anupam-shyam/article_e323a710-88d5-11eb-91d6-77999c607169.html" class="tnt-asset-link">
        

        
            ‘We Will Make ‘Pratigya 2’ a Landmark Show!’ Promises Actor Anupam Shyam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blogs/spring-2021-new-beginnings-with-rainbows-bonfires-and-holi/article_80162844-88e6-11eb-ad8a-d3e8e75c31b8.html" class="tnt-asset-link">
        

        
            Spring 2021: New Beginnings with Rainbows, Bonfires and Holi</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/end-of-india-s-experiment-with-dual-citizenship-home-ministry-reclassifies-oci-card-holders-as/article_21797e1c-869d-11eb-abb8-b3e24f78b03c.html">End of India’s Experiment With Dual Citizenship? Home Ministry Reclassifies OCI Card Holders as Foreign Nationals</a></li><li><a href="/entertainment/bollywood/bombay-begums-review-sex-and-the-shitty/article_bcd0bcee-8428-11eb-b59e-f33c137f4bc7.html">‘Bombay Begums’ Review: Sex and the Shitty</a></li><li><a href="/entertainment/bollywood/poonam-pandey-turns-30-again-and-she-celebrates-in-the-maldives/article_162d06f4-8356-11eb-b338-a3ef9d3bb6f0.html">Poonam Pandey Turns 30 Again and She Celebrates In the Maldives</a></li><li><a href="/news/global_indian/missing-indian-american-teen-atharva-chinchwadkar-found-dead-in-apparent-automobile-accident/article_a69fa39a-7a32-11eb-910a-cbc0acb5ca92.html">Missing Indian American Teen Atharva Chinchwadkar Found Dead in Apparent Automobile Accident</a></li><li><a href="/news/business/barron-s-list-of-100-most-influential-women-in-u-s-finance-includes-eight-indian/article_065892c2-87c8-11eb-844c-ab4b83ee2ac7.html">Barron’s List of 100 Most Influential Women in U.S. Finance Includes Eight Indian American Executives</a></li><li><a href="/news/global_indian/indian-american-maryland-motel-owners-shot-one-killed-in-room-rental-dispute/article_dc4bd7aa-85d8-11eb-be9f-4f57103910cc.html">Indian American Maryland Motel Owners Shot, One Killed, in Room Rental Dispute</a></li><li><a href="/entertainment/global/riz-ahmed-savan-kotecha-the-white-tiger-score-oscar-nominations-priyanka-chopra-nick-jonas-announce/article_844e7036-85c8-11eb-95f1-ffbe1efe6632.html">Riz Ahmed, Savan Kotecha, ‘The White Tiger’ Score Oscar Nominations; Priyanka Chopra, Nick Jonas Announce Nominees</a></li><li><a href="/news/business/undocumented-indian-immigrants-in-u-s-hold-15-5b-in-spending-power-think-tank-report/article_703a94a6-8561-11eb-b5c4-b349125bcedf.html">Undocumented Indian Immigrants in U.S. Hold $15.5B in Spending Power: Think-tank Report</a></li><li><a href="/news/global_indian/south-asian-american-uber-driver-pepper-sprayed-after-ejecting-maskless-rider-over-90-000-raised/article_fb9c9b9c-846d-11eb-aaa5-67c60a1f67e6.html">South Asian American Uber Driver Pepper Sprayed After Ejecting Maskless Rider; Over $90,000 Raised by GoFundMe</a></li><li><a href="/news/global_indian/san-jose-indian-american-teen-eshani-jha-takes-3rd-place-in-regeneron-science-talent-search/article_1b3c6680-8833-11eb-bcf4-e3cb1e617f4f.html">San Jose Indian American Teen Eshani Jha Takes 3rd Place in Regeneron Science Talent Search Competition, Wins $150K</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/sooraj-pancholi-isabelle-kaif-starrer-time-to-dance-releases-march-12-on-netflix/image_6d8f1360-7604-11eb-910b-2b4e8ad71fcc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sooraj Pancholi, Isabelle Kaif Starrer 'Time To Dance' Releases March 12 on Netflix"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caam-funds1/image_fe326c8a-7fe8-11eb-ab7a-3314af57d4da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="caam funds1"
                            class="img-responsive lazyload full default"
                            width="551"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=551%2C551&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/membership-hotel-organization/image_aec0a472-7625-11eb-ab26-732df2ddc7d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Membership Hotel Organization:"
                            class="img-responsive lazyload full default"
                            width="958"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=958%2C958&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/hilarious-new-social-comedy-dasvi-features-abhishek-bachchan-yami-gautam-and-nimrat-kaur/image_4bdac61a-75ff-11eb-b5b1-4f00b179bc06.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hilarious New Social Comedy ‘Dasvi’ Features Abhishek Bachchan, Yami Gautam and Nimrat Kaur"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/usda-bhattacharyya/image_d0fc352c-7744-11eb-997e-070be8697770.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="usda bhattacharyya"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pepper-sprayed/image_1b4e2eec-846e-11eb-8593-17a2856ce959.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="pepper sprayed"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jayapal-chair/image_79537cdc-88dc-11eb-a4d7-67c61f251d02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jayapal chair"
                            class="img-responsive lazyload full default"
                            width="663"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=663%2C663&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ieee-recipients1/image_6ff6e048-8887-11eb-a3ad-fb814153c0ad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ieee recipients1"
                            class="img-responsive lazyload full default"
                            width="509"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=509%2C509&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/nadiyon-paar-let-the-music-play-again-roohi-janhvi-sachin-jigar-rashmeet-shamur-ip-singh/video_7162b702-7c5e-11eb-b2a2-dbddd4a5fb17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nadiyon Paar (Let the Music Play Again) – Roohi | Janhvi | Sachin-Jigar | Rashmeet, Shamur, IP Singh"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/pooja-entertainment-unveils-magnum-opus-suryaputra-mahavir-karna-based-on-mahabharata---watch/video_1e9e25be-76d8-11eb-965c-0bd49644e66a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pooja Entertainment Unveils Magnum Opus 'Suryaputra Mahavir Karna' Based on Mahabharata - Watch"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/ajay-devgn-presents-the-big-bull-releasing-april-8-on-disney-hotstar-vip-watch-teaser/video_33e904c0-866e-11eb-a0ac-dfd20e92de58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ajay Devgn Presents ‘The Big Bull’ Releasing April 8 on Disney+Hotstar VIP: Watch Teaser"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ahaan-official-trailer-exclusively-in-pvr-on-19th-march-2021/video_54499340-7d10-11eb-9b5b-472d30dbd2f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AHAAN | Official Trailer | Exclusively in PVR on 19th March 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mouni-roys-stars-in-patli-kamariya-music-video---watch/video_6091b118-8298-11eb-93be-37039841c6cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mouni Roy's Stars In 'Patli Kamariya' Music Video - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/b-praak-s-new-single-mazaa-trends-at-number-1-on-youtube-just-one-day/video_1894494e-778e-11eb-b1a1-dbe6fc9b46f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B. Praak’s New Single ‘Mazaa’ Trends at Number 1 on YouTube, Just One Day After Release - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bombay-begums-official-trailer/video_c8cc2bea-8046-11eb-95eb-d79fa2b4b62b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bombay Begums | Official Trailer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/indian-american-musician-aki-kumar-sings-zindagi-a-song-of-hope-for-troubled-times-/video_7300798a-7ac1-11eb-8c6b-6732c8086b9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indian American Musician Aki Kumar Sings ‘Zindagi,’ a Song of Hope for Troubled Times - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/sidharth-malhotra-greeted-by-huge-gathering-of-fans-on-set-of-mission-majnu/video_c0ec90cc-73c6-11eb-ac45-ff920e83c0bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sidharth Malhotra Greeted By Huge Gathering of Fans on Set of ‘Mission Majnu’"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bawaal-official-video-mj5-latest-song-2021/video_83b2115e-835d-11eb-9188-2b8c23ef3c99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BAWAAL (Official Video) | MJ5 | Latest Song 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209541" class="tncms-block no-vert-bar-title title_white"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1715596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1715596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1715596');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696115" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696115" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696115');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1802151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1802151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1802151');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1209587" class="tncms-block"><section id="block-1209587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209587 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-style"  href="/life_and_style/"  tabindex="0">
                    <span class="nav-label">Life & Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscopes"  href="/horoscopes"  tabindex="0">
                    <span class="nav-label">Horoscopes</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1209588" class="tncms-block"><section id="block-1209588" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209588 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kits"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Media Kits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1209594" class="tncms-block padding-bottom"><section id="block-1209594" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/custom/image/2f7f6958-e7a7-11e5-8aea-f35c2fe3106d.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="222"
                height="53"
                alt=""></a></div></section></div><div id="tncms-block-1238957" class="tncms-block"><section id="block-1238957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1238957 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1209590" class="tncms-block"><section id="block-1209590" class="block emphasis-h4   " ><address>
    <strong>indiawest.com</strong><br>
    933 MacArthur Blvd<br>
    San Leandro, CA 94577
    <br>
    
        <strong>Phone:</strong> 510-383-1140<br>
        <strong>Email:</strong> <a href="mailto:web@indiawest.com">web@indiawest.com</a><br>
    
</address></section></div><div id="tncms-block-1209599" class="tncms-block padding-bottom"><div class="follow-links-1209599 default">
    
    <section id="block-1209599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1209599 ">
        <div class="block-title-inner">
            <h4>
                
                Socialize With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/indiawestnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/indiawest" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/indiawest-com-94998231/ " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/indiawestnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/indiawestinsta/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.indiawest.com",
  "sameAs" : ["https://www.facebook.com/indiawestnews/","https://twitter.com/indiawest","https://www.linkedin.com/in/indiawest-com-94998231/ ","http://youtube.com/indiawestnews","https://www.instagram.com/indiawestinsta/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1209670" class="tncms-block title_white"><section id="block-1209670" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1209670 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1209670" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1209670" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1209670" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1209670" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1209670" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/global_indian/end-of-india-s-experiment-with-dual-citizenship-home-ministry-reclassifies-oci-card-holders-as/article_21797e1c-869d-11eb-abb8-b3e24f78b03c.html">End of India’s Experiment With Dual Citizenship? Home Ministry Reclassifies OCI Card Holders as Foreign Nationals</a></li><li><a href="/entertainment/bollywood/bombay-begums-review-sex-and-the-shitty/article_bcd0bcee-8428-11eb-b59e-f33c137f4bc7.html">‘Bombay Begums’ Review: Sex and the Shitty</a></li><li><a href="/entertainment/bollywood/poonam-pandey-turns-30-again-and-she-celebrates-in-the-maldives/article_162d06f4-8356-11eb-b338-a3ef9d3bb6f0.html">Poonam Pandey Turns 30 Again and She Celebrates In the Maldives</a></li><li><a href="/news/global_indian/missing-indian-american-teen-atharva-chinchwadkar-found-dead-in-apparent-automobile-accident/article_a69fa39a-7a32-11eb-910a-cbc0acb5ca92.html">Missing Indian American Teen Atharva Chinchwadkar Found Dead in Apparent Automobile Accident</a></li><li><a href="/news/business/barron-s-list-of-100-most-influential-women-in-u-s-finance-includes-eight-indian/article_065892c2-87c8-11eb-844c-ab4b83ee2ac7.html">Barron’s List of 100 Most Influential Women in U.S. Finance Includes Eight Indian American Executives</a></li><li><a href="/news/global_indian/indian-american-maryland-motel-owners-shot-one-killed-in-room-rental-dispute/article_dc4bd7aa-85d8-11eb-be9f-4f57103910cc.html">Indian American Maryland Motel Owners Shot, One Killed, in Room Rental Dispute</a></li><li><a href="/entertainment/global/riz-ahmed-savan-kotecha-the-white-tiger-score-oscar-nominations-priyanka-chopra-nick-jonas-announce/article_844e7036-85c8-11eb-95f1-ffbe1efe6632.html">Riz Ahmed, Savan Kotecha, ‘The White Tiger’ Score Oscar Nominations; Priyanka Chopra, Nick Jonas Announce Nominees</a></li><li><a href="/news/business/undocumented-indian-immigrants-in-u-s-hold-15-5b-in-spending-power-think-tank-report/article_703a94a6-8561-11eb-b5c4-b349125bcedf.html">Undocumented Indian Immigrants in U.S. Hold $15.5B in Spending Power: Think-tank Report</a></li><li><a href="/news/global_indian/south-asian-american-uber-driver-pepper-sprayed-after-ejecting-maskless-rider-over-90-000-raised/article_fb9c9b9c-846d-11eb-aaa5-67c60a1f67e6.html">South Asian American Uber Driver Pepper Sprayed After Ejecting Maskless Rider; Over $90,000 Raised by GoFundMe</a></li><li><a href="/news/global_indian/san-jose-indian-american-teen-eshani-jha-takes-3rd-place-in-regeneron-science-talent-search/article_1b3c6680-8833-11eb-bcf4-e3cb1e617f4f.html">San Jose Indian American Teen Eshani Jha Takes 3rd Place in Regeneron Science Talent Search Competition, Wins $150K</a></li></ul></div>
        
        
            <div id="images-1209670" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/sooraj-pancholi-isabelle-kaif-starrer-time-to-dance-releases-march-12-on-netflix/image_6d8f1360-7604-11eb-910b-2b4e8ad71fcc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sooraj Pancholi, Isabelle Kaif Starrer 'Time To Dance' Releases March 12 on Netflix"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/d8/6d8f1360-7604-11eb-910b-2b4e8ad71fcc/603549914ad2a.image.jpg?crop=768%2C768%2C127%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caam-funds1/image_fe326c8a-7fe8-11eb-ab7a-3314af57d4da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="caam funds1"
                            class="img-responsive lazyload full default"
                            width="551"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/f/e3/fe326c8a-7fe8-11eb-ab7a-3314af57d4da/6045e1900aa63.image.jpg?crop=551%2C551%2C693%2C0&resize=551%2C551&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/membership-hotel-organization/image_aec0a472-7625-11eb-ab26-732df2ddc7d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Membership Hotel Organization:"
                            class="img-responsive lazyload full default"
                            width="958"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/a/ec/aec0a472-7625-11eb-ab26-732df2ddc7d3/60358070c1519.image.jpg?crop=958%2C958%2C602%2C0&resize=958%2C958&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/hilarious-new-social-comedy-dasvi-features-abhishek-bachchan-yami-gautam-and-nimrat-kaur/image_4bdac61a-75ff-11eb-b5b1-4f00b179bc06.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hilarious New Social Comedy ‘Dasvi’ Features Abhishek Bachchan, Yami Gautam and Nimrat Kaur"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/4/bd/4bdac61a-75ff-11eb-b5b1-4f00b179bc06/6035406ceed73.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/usda-bhattacharyya/image_d0fc352c-7744-11eb-997e-070be8697770.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="usda bhattacharyya"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/d/0f/d0fc352c-7744-11eb-997e-070be8697770/60376223906f6.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pepper-sprayed/image_1b4e2eec-846e-11eb-8593-17a2856ce959.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="pepper sprayed"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/b4/1b4e2eec-846e-11eb-8593-17a2856ce959/604d76dc5bb92.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jayapal-chair/image_79537cdc-88dc-11eb-a4d7-67c61f251d02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jayapal chair"
                            class="img-responsive lazyload full default"
                            width="663"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/95/79537cdc-88dc-11eb-a4d7-67c61f251d02/6054e60760aa3.image.jpg?crop=663%2C663%2C180%2C0&resize=663%2C663&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ieee-recipients1/image_6ff6e048-8887-11eb-a3ad-fb814153c0ad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ieee recipients1"
                            class="img-responsive lazyload full default"
                            width="509"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/ff/6ff6e048-8887-11eb-a3ad-fb814153c0ad/6054575f7b8dd.image.jpg?crop=509%2C509%2C0%2C1&resize=509%2C509&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1209670" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/nadiyon-paar-let-the-music-play-again-roohi-janhvi-sachin-jigar-rashmeet-shamur-ip-singh/video_7162b702-7c5e-11eb-b2a2-dbddd4a5fb17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nadiyon Paar (Let the Music Play Again) – Roohi | Janhvi | Sachin-Jigar | Rashmeet, Shamur, IP Singh"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/16/7162b702-7c5e-11eb-b2a2-dbddd4a5fb17/603ff098de124.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/pooja-entertainment-unveils-magnum-opus-suryaputra-mahavir-karna-based-on-mahabharata---watch/video_1e9e25be-76d8-11eb-965c-0bd49644e66a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pooja Entertainment Unveils Magnum Opus 'Suryaputra Mahavir Karna' Based on Mahabharata - Watch"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/e9/1e9e25be-76d8-11eb-965c-0bd49644e66a/6036ac62174e1.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/ajay-devgn-presents-the-big-bull-releasing-april-8-on-disney-hotstar-vip-watch-teaser/video_33e904c0-866e-11eb-a0ac-dfd20e92de58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ajay Devgn Presents ‘The Big Bull’ Releasing April 8 on Disney+Hotstar VIP: Watch Teaser"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/3/3e/33e904c0-866e-11eb-a0ac-dfd20e92de58/6050d290cbded.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ahaan-official-trailer-exclusively-in-pvr-on-19th-march-2021/video_54499340-7d10-11eb-9b5b-472d30dbd2f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AHAAN | Official Trailer | Exclusively in PVR on 19th March 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/5/44/54499340-7d10-11eb-9b5b-472d30dbd2f5/60411c26cf2af.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mouni-roys-stars-in-patli-kamariya-music-video---watch/video_6091b118-8298-11eb-93be-37039841c6cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mouni Roy's Stars In 'Patli Kamariya' Music Video - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/6/09/6091b118-8298-11eb-93be-37039841c6cb/604a636a88c05.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/b-praak-s-new-single-mazaa-trends-at-number-1-on-youtube-just-one-day/video_1894494e-778e-11eb-b1a1-dbe6fc9b46f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B. Praak’s New Single ‘Mazaa’ Trends at Number 1 on YouTube, Just One Day After Release - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/1/89/1894494e-778e-11eb-b1a1-dbe6fc9b46f6/6037de04afadf.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bombay-begums-official-trailer/video_c8cc2bea-8046-11eb-95eb-d79fa2b4b62b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bombay Begums | Official Trailer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/8c/c8cc2bea-8046-11eb-95eb-d79fa2b4b62b/60467efeb01d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/indian-american-musician-aki-kumar-sings-zindagi-a-song-of-hope-for-troubled-times-/video_7300798a-7ac1-11eb-8c6b-6732c8086b9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indian American Musician Aki Kumar Sings ‘Zindagi,’ a Song of Hope for Troubled Times - Watch"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/7/30/7300798a-7ac1-11eb-8c6b-6732c8086b9f/603d3c8e6e0bf.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/sidharth-malhotra-greeted-by-huge-gathering-of-fans-on-set-of-mission-majnu/video_c0ec90cc-73c6-11eb-ac45-ff920e83c0bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sidharth Malhotra Greeted By Huge Gathering of Fans on Set of ‘Mission Majnu’"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/c/0e/c0ec90cc-73c6-11eb-ac45-ff920e83c0bd/603186b6db9b5.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bawaal-official-video-mj5-latest-song-2021/video_83b2115e-835d-11eb-9188-2b8c23ef3c99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BAWAAL (Official Video) | MJ5 | Latest Song 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/indiawest.com/content/tncms/assets/v3/editorial/8/3b/83b2115e-835d-11eb-9188-2b8c23ef3c99/604badaf6ca23.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1209670" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1209591" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1209591"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">India West</a>, 933 MacArthur Blvd San Leandro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2059ed58-88de-11eb-ba43-73627af164aa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14475.add('act', dmpData);_cc14475.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/indiawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14475.add('act', dmpData);_cc14475.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>